Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73
162 posts

Master Geek
+1 received by user: 5


  Reply # 841252 21-Jun-2013 20:09
Send private message

Hi Duncan,

Yes, that works in Win8 as well.

In this case I was doing the opposite - I wanted all my files out of the default libraries so that they would not get picked up by Xbox music (which finds and catalogues anything in the library). so the point I was making here was to just move one's old files out of the library to another location.

But yes.. if one wants the actual library elsewhere, then the steps you've noted will do it.
Regards
Rob

2976 posts

Uber Geek
+1 received by user: 586


  Reply # 841280 21-Jun-2013 20:53
Send private message

Has anyone had issues sending email from their 920 using an Xtra and or Yahoo account.  I tried both options and receive emails OK but when It comes time to send I get and error message like this



Any ideas on what needs to be done to fix this?

I have another account on outlook.com which works OK.

I should add that I've tried filling in the Username and password boxes without success




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


 
 
 
 


162 posts

Master Geek
+1 received by user: 5


  Reply # 841460 22-Jun-2013 12:58
Send private message

ISPs don't normally allow you to access their SMTP servers from anywhere outside your direct connection.

Give Xtra a ring and ask if you can use that account on your phone and what settings you will need to use.
Rob

Oeo

14 posts

Geek
+1 received by user: 2


  Reply # 841465 22-Jun-2013 13:15
Send private message

This happens with me on a weekly basis with Xtra email. But sent mail is available only on my phone and not on account unlike my normal Yahoo account where a separate folder is created for sent items from my phone.

2976 posts

Uber Geek
+1 received by user: 586


  Reply # 841472 22-Jun-2013 13:31
Send private message

I have no problem with this account on my other phones. It's only on the 920 I'm having problems. It doesn't matter whether or not I'm using Wi-Fi or 3G. I've deleted and reinstalled the account several times




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


5076 posts

Uber Geek
+1 received by user: 1405

Trusted
Microsoft

  Reply # 841474 22-Jun-2013 13:33
Send private message

What OS are your other phones?

2976 posts

Uber Geek
+1 received by user: 586


  Reply # 841514 22-Jun-2013 14:31
Send private message

Symbian and Meego.

I only noticed the problem when I tried to send an an email yesterday. Since then each time I sync the Xtra.account I get the error. Emails still download but unable to send




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


841 posts

Ultimate Geek
+1 received by user: 5


  Reply # 841518 22-Jun-2013 14:35
Send private message

I am loving this 920 device and Office 365. The best phone I've owned and the nicest interface.

5076 posts

Uber Geek
+1 received by user: 1405

Trusted
Microsoft

  Reply # 841521 22-Jun-2013 14:54
Send private message

Technofreak: Symbian and Meego.

I only noticed the problem when I tried to send an an email yesterday. Since then each time I sync the Xtra.account I get the error. Emails still download but unable to send


Dd it ever work at all on WP or intermittently stops?

2976 posts

Uber Geek
+1 received by user: 586


  Reply # 841524 22-Jun-2013 15:10
Send private message

Yesterday was the first time I tried to send an email. Up till then I was able to receive without the error.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


75 posts

Master Geek


  Reply # 841930 23-Jun-2013 13:25
Send private message

Has anyone had to send there 920 away for repair? How long did it take for the repair to be done and for you to get it back?

16 posts

Geek
+1 received by user: 2


  Reply # 841940 23-Jun-2013 14:02
Send private message

I sent mine away on Monday for a new screen after I dropped it. Was quoted $240 for a replacement screen on Wednesday. Received email on Friday saying it had been fixed. Expect it back early next week.

75 posts

Master Geek


  Reply # 841947 23-Jun-2013 14:12
Send private message

stevechadbourne: I sent mine away on Monday for a new screen after I dropped it. Was quoted $240 for a replacement screen on Wednesday. Received email on Friday saying it had been fixed. Expect it back early next week.


That's pretty quick. Mine is a warranty repair after it bricked, so hopefully it is still as fast of a turnaround.

Not sure if anyone else has had the same thing happen. But my Lumia wouldn't open a number of apps (including messaging, phone and settings) on Thursday. Turned it off and when I tried to turn it on it just cycled continuously through the Nokia and Telecom logos. Left it for a few hours and it finally booted up. Did the same thing Friday morning, took it to Telecom and of course by the time I got there it had finally booted. It was still playing up though, it would take up to 2 minutes to reactivate the screen when you tried to unlock it. Based on that Telecom was going to send it away for repair, but to possibly avoid the wait for repair we tried a factory reset (luckily on this occasion settings would actually open). After spending 48 hours in the Telecom store it was still on the "cog screen", so now it's off for repair.

Has anyone had this occur, seems like a strange thing to happen.

841 posts

Ultimate Geek
+1 received by user: 5


  Reply # 841969 23-Jun-2013 15:46
Send private message

Mine has run like a charm since day one

3539 posts

Uber Geek
+1 received by user: 125

Trusted

  Reply # 842038 23-Jun-2013 19:26
Send private message

jamesjc25: ...
to possibly avoid the wait for repair we tried a factory reset (luckily on this occasion settings would actually open). After spending 48 hours in the Telecom store it was still on the "cog screen", so now it's off for repair.

Has anyone had this occur, seems like a strange thing to happen.

I'm pretty sure Freitasm had the same thing happen when he attempted to wipe all personal data before selling his phone.





1 | ... | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 66 | 67 | 68 | 69 | 70 | 71 | 72 | 73
View this topic in a long page with up to 500 replies per page Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.