Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


69 posts

Master Geek
+1 received by user: 3


Topic # 119641 8-Jun-2013 22:30
Send private message

Updated a Nokia app that was available this morning (Saturday). I can't remember what it was - accessories maybe?

Anyway, I went to load the Facebook app, and it didn't load, it would crash out straight to the start screen immediately. So I turned my phone off.

About half an hour later, I remembered that I had turned my phone off, so went to turn it on again. It came up with the black screen with the NOKIA text, then showed the Telecom splash screen... then restarted again. This went on for about 5mins.

I went down to the Telecom shop, and while waiting in queue, I got a text message. Yes, the phone had turned on and started up. So I left the shop, thinking that all was fine.

Phone has been VERY unstable this afternoon and evening. Sometimes it gets into a state where from the start screen, no apps will load. I can't load anything - I click on a icon, and the screen goes black, except for the clock in the top right corner. The start, back and search buttons as well as the volume, camera and power buttons are unresponsive. After about 15 seconds, the phone will crash back out to the start screen.

After the lock screen timeout, the power button no longer turns the phone back on. I have to hold down the power button as if to turn it off before the display will show again. If I swipe up, the start screen appears, but no apps are able to be run.

I have tried the trick of holding down the power and volume down button to reset the phone but this doesn't work. The only way to fix is to turn off normally and then wait for the phone to finally turn on again after cycling between the nokia screen and the Telecom splash screen.

Has anyone experienced this, or know of this happening before?

Create new topic
BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 832949 9-Jun-2013 11:15
Send private message

I would try a software reset.

If you do try a software reset you risk having to send the device back for flashing. Even with the latest Portico OS version, which was supposed to fix this issue I had my Lumia 920 bricked when I did a soft reset.





2735 posts

Uber Geek
+1 received by user: 369

Trusted
Lifetime subscriber

  Reply # 832960 9-Jun-2013 11:43
Send private message

Same here. I won a Nokia 920 recently and it was bricked when I received it after a hard reset. I get it back tomorrow.




My views (except when I am looking out their windows) are not those of my employer.



69 posts

Master Geek
+1 received by user: 3


  Reply # 833048 9-Jun-2013 15:09
Send private message

Managed to get into it and get everything backed up etc. Went to 'reset my phone' under the settings, and am now stuck with the two cogs spinning...

2735 posts

Uber Geek
+1 received by user: 369

Trusted
Lifetime subscriber

  Reply # 833051 9-Jun-2013 15:19
Send private message

If you are keen follow the instructions here:

http://forums.wpcentral.com/nokia-lumia-920/203979-fix-bricked-920s-after-reset-flash-process-defined-inside.html

Otherwise it is off for re-flash. I haven't done the procedure as outlined as I didn't find it until after I had sent the phone away.

Cheers, Matt.




My views (except when I am looking out their windows) are not those of my employer.



69 posts

Master Geek
+1 received by user: 3


  Reply # 841423 22-Jun-2013 11:12
Send private message

Update on the issue...

I did a hard reset.... and got stuck with the spinning cogs screen. Was able to fix this by taking the SIM card out when performing the hard reset.

Issue still exists even after performing the hard reset. Was impressed with how well I was able to restore from the phone backup in the cloud - messages and app list all downloaded again. I wish the start screen would save its configuration though.

I installed the Facebook beta app a couple of days ago, and so far haven't had an issue with the crashing. I would frequently experience the issue most days, so will be interested to see if the issue still occurs.

Stephen

Mr Snotty
8024 posts

Uber Geek
+1 received by user: 4010

Moderator
Trusted
Lifetime subscriber

  Reply # 841513 22-Jun-2013 14:31
Send private message

I bought Mauricio's Lumia 920 in a bricked state and fixed it myself - it's pretty easy.

I'll start you off - Just [Click Here]

The product code you're after is:
059Q994: Phi_RM-821_Telecom_NZ_AU_VAR241121_12412_002_Black_V1_Black

I'm not going to post all the steps, I'm going to leave it up to you to do some research but I've pointed you in the right direction, if you can't get it to work send it through Telegistics and they'll reflash it for you. 




2174 posts

Uber Geek
+1 received by user: 359


  Reply # 841736 22-Jun-2013 21:33
Send private message

Whilst its not conclusive, if you delete all or most of your downloaded apps and media you should have no problem doing a hard reset. There seems to be some bug with the backup process of these files hence "brick" issue.

You can also use the refurbish option on NDS which will determine the latest release of the designated (ie Telecom) ROM download it and load it onto the handset

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.