Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

156 posts

Master Geek
+1 received by user: 8

Topic # 133656 29-Oct-2013 17:36
Send private message

Ever since the Amber update, I've never seen an app update.  I have to manually check the update status on apps by going to the Store and finding the app again, to note that an update is available.

Additionally, the phone still doesn't get the settings from my server re e-mail (push not working still, still on a fifteen minute cycle).  Never got it sorted.

I've also lost the Wallet PIN.

OK... bite the bullet, time for a reset.  Backed up everything except the Music (too big, and not worried about that).  Took self-pics of as many screens as I thought necessary.

And then the reset.

How long should those cogs spin for?  It's been over half an hour now.

It's bricked ain't it.

Cheers,  Duncan.

Create new topic

156 posts

Master Geek
+1 received by user: 8

  Reply # 923694 29-Oct-2013 17:40
Send private message

Notes: It's a soft reset (*obviously*).

Next option (how long should I wait on those spinning cogs???) is a hard reset.

BDFL - Memuneh
62281 posts

Uber Geek
+1 received by user: 12824

Lifetime subscriber


156 posts

Master Geek
+1 received by user: 8

  Reply # 923861 29-Oct-2013 22:37
Send private message

OK, so the battery died w' the cogs still spinning :)

Plugged it in (USB/notebook, not the AC), and about half an hour later, things started beeping, USB connectivity noises from the lappie. I ignored it for another ten minutes, and then when I checked it, the phone's back!

Done the setup, it's restoring, restoring, restoring; settings, apps etc - looks to have done a great job on the restore, but a wee way to go yet.

I'm still, naturally, a bit annoyed that a simple thing like a soft system restore is even included in the Amber update, when this clearly is a problem reported widely.


Infrastructure Geek
4057 posts

Uber Geek
+1 received by user: 195

Microsoft NZ

  Reply # 923872 29-Oct-2013 22:57
Send private message

check out the hard reset page here:

if you've already tried the key combos, try plugging it in overnight and leaving it with the cogs spinning,  then try the hard reset again in the morning (i.e. give it a full charge first)

if you still have problems, then you might need to take it in for a re-flash.

Technical Evangelist
Microsoft NZ
Twitter: @nzregs

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.