Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


chinagirlnz

8 posts

Wannabe Geek


#133927 8-Nov-2013 00:08
Send private message

Wondering if anyone else has this problem and if they can offer a solution ...
I have a Lumia 920 running on the Vodafone NZ network, with a data plan.  I was happily using Internet Sharing a couple of months ago without issues.  Today I went to use it and I am no longer able to turn Internet Sharing on - I get the message:
"Connection not shared.  There's no mobile data connection to share at the moment.  Check your mobile settings and signal, and try again".
My dataplan is active and working.  I have not changed plans or anything else recently - I can only think that the Amber update I got a couple of months back may have affected this - I haven't used the internet sharing since the update.
I tried one of the internet suggestions of creating a dummy APN via Access Point and soft re-starting etc to re-connect the data, but this did not change anything.
My phone was purchased unlocked from Australia:
Phone Details:
Manufacturer Name: RM-821_apac_australia_new_zealand_304
Mobile Operator: 000-AU
OS version: 8.0.10328.78
Carrier: Australia
Firmware version: 3049.0000.1330.0006
Access Point: Version 3.8.0.6

Apologies if this is in the wrong forum.  And Thanks in advance ....



Filter this topic showing only the reply marked as answer Create new topic
nathan
5695 posts

Uber Geek
Inactive user


  #929203 8-Nov-2013 00:13
Send private message

what APN are you using?

Affiliate link
 
 
 

Affiliate link: Trade NZ and US shares and funds with Sharesies.
chinagirlnz

8 posts

Wannabe Geek


  #929218 8-Nov-2013 07:23
Send private message

APN is Vodafone; i cant view the details though. Thanks Nathan ...

freitasm
BDFL - Memuneh
74148 posts

Uber Geek

Administrator
ID Verified
Trusted
Geekzone
Lifetime subscriber

  #929223 8-Nov-2013 07:51
Send private message

Go to Settings | access point. You can tap and hold the APN to see its details.

If you don't have it installed, here is the link: Nokia Access Point.




Support Geekzone by subscribing, making a donation. or using one of our referral links: Sharesies | Goodsync  | Mighty Ape | Backblaze | Norton 360 | Lenovo laptops 

 

freitasm on Keybase | My technology disclosure

 

 

 

 

 

 




chinagirlnz

8 posts

Wannabe Geek


  #929235 8-Nov-2013 08:28
Send private message

Yes i have access point installed:
Connection name: Vodafone nz
internet apn access point name: vodafone
network type: IPv4
authentication type: none
thanks for any help you can give!

chinagirlnz

8 posts

Wannabe Geek


  #931057 11-Nov-2013 21:52
Send private message

Issue now resolved: Downloaded the new Access Point update today - version 3.9.0.0.
After installing and turning phone on and off, Internet Sharing still did not work.
Tried the other trick of setting to the dummy APN I set up earlier, and turning phone on and off.
Then switched back to 'vodafone NZ' APN. 
Now, Internet Sharing works.
Just in case anyone else has this problem ....

BrentR
1315 posts

Uber Geek

Trusted

  #931588 12-Nov-2013 16:47
Send private message

Hi,

There is an update to the Access Point application which will fix this

http://www.windowsphone.com/en-nz/store/app/access-point/ce3895c7-01d0-4daf-a4c3-25c10463942d

Once installed, go to Settings > Access Point, select your network provider and it will work again.

SepticSceptic
1981 posts

Uber Geek

Trusted

  #936781 18-Nov-2013 17:01
Send private message

Had a similar issue on an earlier 2yo-forget-the-model-number Nokia device - Win 8 Mobile, etc, same error message
"Connection not shared. There's no mobile data connection to share at the moment. Check your mobile settings and signal, and try again".
Vodafone APN. Access Point software updated, etc
Changed APN to Black and White, and vola ! All 3G and Internet sharing available.
Interestingly, was also an Australian sourced mobile ..




My thoughts are no longer my own and is probably representative of our media-controlled government


Filter this topic showing only the reply marked as answer Create new topic





News and reviews »

Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10


Nanogirl Labs Launches Creator Project
Posted 28-Jul-2022 17:05









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup