Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


nikkj

5 posts

Wannabe Geek


#1866 10-Jul-2004 05:48
Send private message

Hi,

I originally posted this problem in the Wifi forum but got no replies. I hope someone here can help.

I am trying to set up WifI access from my PDA (Compaq 3970) using a Netgear PCMCI card in a compaq sleeve. I have downloaded generic drivers from the Compa (HP) site and the card shows up as "HP wireless Network Driver".
The AP is also netgear and I have disabled WEP and am broadcastin the SSID until I resolve this issue.

The card's green LED comes on and so I seem to be connected and my router is set up to for DHCP. vxIPconfig shows me no data on the opening screen but in the stats screen says my ip is 127.0.0.1 which I beleive means that I havn't been issued an IP address.

vxUtil allows me to ping my home network in the 192.168.x.x range and I have successfully pinged 209.217.33.130 as suggested in one of the posts here.

The problem is that this is all I can do. I can't see my PCs on the LAN, connect to the internet or see the PDA from any PC on the LAN.

I've tried soft resets and reconfigurations including the use of specific DNS addresses.

Can anyone suggest what I should try next?

Thanks

Nikkj

Create new topic
stevemw
7 posts

Wannabe Geek


  #7251 19-Jul-2004 12:18
Send private message

What type of LAN are you using? Is it a Microsoft dominated one (with a domain controller) and access to the itnternet via a router or firewall? Can the local machines share files and communicate among on another? I assume so, but must ask.

Run ipconfig /all on each machine to determine the ip address and network mask. The network masks should be the same and the ip's different but in the same subnetwork range. The access point should have an ip address in the same subnetwork and the same network mask.

To set up the access point you initially must have a machine available, either wired or wireless, that can communicate with the default settings of the access point, usually an address in the 192.168 network. Make sure the default (usually 192.168.0.1, but maybe 192.168.0.100) does not conflict with any existing machines on the network. Since you are already using this subnet I would just insure that the default address of the access point is not already in use and that the default gateway is the same as the other machines on your LAN.

Your wireless must also exist in this subnet, with an ip different from any already in use but the same subnet mask. It might be a good idea to connect and configure the access point using your wireless device before physically connecting it to network.

freitasm
BDFL - Memuneh
68854 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#7297 20-Jul-2004 17:04
Send private message

Is your AP configured to give IP Addresses (DHCP)? Are you filtering MAC addresses at the router?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletcricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


 
 
 
 


nikkj

5 posts

Wannabe Geek


#7305 21-Jul-2004 07:43
Send private message

Thanks for the replies. I'd almost given up hope of getting this thing working!!

First of all, it now works perfectly.
All I had to do was to try 5 different drivers ( and 5 hard resets and restores) before finding out that the Linksys driver was compatable. I also discovered that the drivers needed to be preloaded and a soft reset made before inserting the Wifi card for the first time.

In answer to your questions,:
The connection is through an ADSL modem/router which runs several PC's through wire and one through Wifi. I had disabled WEP - next step is to reactivate it-

I can now surf the net, run all of the Vx utilities, mini-netstumbler and access the router through its ip address. I still can't get to my LAN but I think thats more of a firewall issue which I'll get around to in due course.

Just one question though....
can I "activesync" with my PC using Wifi or will I have to stick tothe cradle/bluetooth?

Once again, thanks.

note added later:
this site http://www.cewindows.net/devices/pocketpc2002.htm has been extremely useful in identifying and solving the problem.

stevemw
7 posts

Wannabe Geek


  #7355 23-Jul-2004 12:34
Send private message

After syncing using the cradle one time you can then sync wirelessly:

Start the ActiveSync applet (Start ->Programs).

1. Click Tools ->Options

Make sure your desktop computer is displayed in the drop down box "When syncing remotely with a PC Use this PC:"

2. Select the checkboxes on this dialog page and the Mobile Schedule tab as needed.

On the desktop ActiveSync use File ->Connection Settings and make sure the "Allow network (Ethernet) and Remote Access Service (RAS) connection with this desktop computer" is checked.

nikkj

5 posts

Wannabe Geek


#7377 25-Jul-2004 03:32
Send private message

I actually had the settings checked already but hadn't tried WifI sync because I didn't think it could be so easy!!!

The PPC and PC link through active synch but I get an error message on the PPC regarding missing information or user credentials. The server name is correct (incluse case) but I have put in the username and password used for bluetooth onnections. Is this corect, or do I remove the password?

It looks like the only advantage of Wifi over bluetooth for Activesync is speed, that's not really a big problem for me so I may leave things as they are now that my curiosity has been satisfied.

There are some relevant pages on www.wifizard.com that I found through the WiFi forum.


Thanks for the pointers guys, I hope someone else found them useful too.

Create new topic





News »

Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.