Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
cambies
13 posts

Geek


  #134421 30-May-2008 13:09
Send private message

Some obvious things...

In Settings/Phone/Services/Location Setting You need to enable GPS

In Settings/System/External GPS/Access tick the Manage Automatically box

Go outside and stand in an open area and wait, then wait some more and then some more again.

What software are you running?

What is your Radio version?

doesn't sound like a major..

Buttonmash
361 posts

Ultimate Geek


  #135412 4-Jun-2008 11:20
Send private message

I'm getting the same fault described above.

However after the ROM upgrade to Almost 6.1 I'm not getting an Internal GPS icon in the Settings -> System menu.  Only External GPS.

 
 
 
 


cambies
13 posts

Geek


  #135419 4-Jun-2008 12:00
Send private message

Sorry that was my typo.  It should read External GPS

What mapping program are you using? and what enviroment have you tried to get a signal etc?

I had problems at first and found that driving around in the car helped me get the first lock.

tr3v
234 posts

Master Geek


  #135423 4-Jun-2008 12:05
Send private message

Buttonmash: However after the ROM upgrade to Almost 6.1 I'm not getting an Internal GPS icon in the Settings -> System menu.  Only External GPS.

I have never seen the 'Internal GPS' icon either (didn't know there was one), but I do have a working GPS. I have to run the HOLUX GPS Viewer (v1.5) which provides the data to other applications (e.g. Google Maps).

kiwidoc
27 posts

Geek


  #135558 4-Jun-2008 21:46
Send private message

Thanks for all the advice everyone, both here and on PPC.

I've got the almost sprint rom flashed, and have the GPS working (tho very slow to pick up a fix - I wonder if the Alltel may be better).

Whta I can't get it to do is to integrate with either Garmin XT or Garmin Que.  Anyone have any ideas?

Thanks in advance.


njakobs
10 posts

Wannabe Geek


  #135635 5-Jun-2008 10:52
Send private message

kiwidoc:

Thanks for all the advice everyone, both here and on PPC.

I've got the almost sprint rom flashed, and have the GPS working (tho very slow to pick up a fix - I wonder if the Alltel may be better).

Whta I can't get it to do is to integrate with either Garmin XT or Garmin Que.  Anyone have any ideas?

Thanks in advance.



If you flash one of the custom roms you will probably get quick fixes with gps.

To get Garmin to work you need to prime/activate the gps first. I use Holux GPS Veiwer (it's free) open it and get a lock then open which ever gps mapping program you want to use gmaps, garmin whatever and it will work fine.

Cheers

macuser

2120 posts

Uber Geek


  #136046 6-Jun-2008 18:31
Send private message

Yeah just follow the instructions carefully and don't reflash in Parallels...I did, $130 repair fee - but the upside is they replaced the devices, brand new hardware baby!


I think ill just wait it out and see what Telecom does...I like my money in my wallet.

 
 
 
 


mattoktanz
16 posts

Geek


  #137624 12-Jun-2008 13:43
Send private message

I'm looking to flash my Okta too..

Questions if you can help..

Which is better Alltel or Almost Sprint rom?

Does the Almost Sprint enable RevA/GPS or do you have to flash Alltel first

Can I flash the Altell to enable RevA/GPS and then flash back a ripped rom of the Telecom image.  From what I've read the ripped roms don't have Radios so shouldn't undo the work I did by flashing Alltel.

Has anyone any issues ? (I'm writing down the evdo passwords so hopefully won't have issues there)

kiwidoc
27 posts

Geek


  #137707 12-Jun-2008 20:46
Send private message

Hi there

I just followed the instructions on PPC http://forum.ppcgeeks.com/showthread.php?t=24979 VERY carefully, as I had never flashed a rom before.  I did the Alltel then went for the amost sprint in that order.  It is now Rev A and GPS is unlocked.

For newbies at it like me, I got pretty worried when the activesync icon remained grey, not active green, but it still had a connection, so no need to panic about that.

For GPS on the Okta I used GPS proxy and Garmin Que.  In the GPS proxy I set up a virtual com8 and then set the Que to look for com8 - works just fine.  As mentioned ealier in this thread the NZ OPen GPS project has free fully searchable NZ maps.  BTW Garmin XT just won't work.  Garmin have locked out the GPS proxy method, so that only works with Que.  (Free download of that from the Garmin site)

I'm afraid I don't know about the going back to telecom, but it doesn't sound like its a goer from what I've read.

Just another point.  In the stock telecom 6.0 the EVDO codes are found via the #788 as you have already found.  This dosen't work on the Almost Sprint ROM.  You access this thru the Phone Codes in Programs.  Open up the edit on the PST and use the same unlock code as on the PPC site.

Hope that helps!


paradoxsm
3000 posts

Uber Geek

Trusted

#137709 12-Jun-2008 20:50
Send private message

Mine has turned to custard today, I have the stock firmware.

Bluetooth radio has died and now the startup image is "Test only not for resale" and instead of the Telecom logo coming up it's stating "Mobile Operator" Time to flash, I got nothing to lose!

It's been well beta tested now by you guys! so should have no probs.

njakobs
10 posts

Wannabe Geek


#137719 12-Jun-2008 22:09
Send private message

paradoxsm: Mine has turned to custard today, I have the stock firmware.

Bluetooth radio has died and now the startup image is "Test only not for resale" and instead of the Telecom logo coming up it's stating "Mobile Operator" Time to flash, I got nothing to lose!

It's been well beta tested now by you guys! so should have no probs.


Not sure where you are at, but the sprint rom allways comes up with 'Test only not for resale' and will not have the telecom logo coming up after you have flashed the sprint rom and radio.

Bit more detail and we can set you in the right direction.

Cheers

mattoktanz
16 posts

Geek


  #137817 13-Jun-2008 13:48
Send private message

Crap!!

I'm having issues...

I ran the 2.31 Unlocker which completed successfully... I haven't load any new roms yet... but now when the phone goes into standby it doesn't come back on with the power button. I have to soft reset.

Any ideas?  Is it possible just to downgrade back to the sp 0.36 and forget all about it .. (remember I haven't load new roms/radios)


tr3v
234 posts

Master Geek


  #137820 13-Jun-2008 13:57
Send private message

mattoktanz: I ran the 2.31 Unlocker which completed successfully... I haven't load any new roms yet... but now when the phone goes into standby it doesn't come back on with the power button. I have to soft reset.


I had the same problem at some stage. I think this happened to me when I installed the GPS enabling ROM without first installing the Alltel ROM. I do not remember the exact details, but thought I would put your mind at rest in the meantime.

njakobs
10 posts

Wannabe Geek


#137821 13-Jun-2008 14:00
Send private message

mattoktanz:

Crap!!

I'm having issues...

I ran the 2.31 Unlocker which completed successfully... I haven't load any new roms yet... but now when the phone goes into standby it doesn't come back on with the power button. I have to soft reset.

Any ideas?  Is it possible just to downgrade back to the sp 0.36 and forget all about it .. (remember I haven't load new roms/radios)



I am pretty sure I had this same issue. I am 99% sure that it will resove itself when you upgrade the rom. But having said that it has been a month or two since I did it. Let us know how you go.

mattoktanz
16 posts

Geek


#137824 13-Jun-2008 14:42
Send private message

Thanks tr3v  njakobs !

Definely made me feel a bit better knowing its somewhat normal :)


--

Update - flashed Alltel !!

Internet is working after re-entering AUTH details.. unlock code is the same

It is normal after running unlocker 2.31 for Power /Standby not to work.

Setting up GPS now hopefully.


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.