Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
timwelch
39 posts

Geek


  #151005 24-Jul-2008 16:14
Send private message

I don't believe that this is a WM6.1 issue - I've had multiple different rom's on my touch with no problems as well as keeping an eye on what all the upgraders at PPCGeeks are getting on and no-one seems to be flagging this.

harrylin
326 posts

Ultimate Geek


  #151016 24-Jul-2008 16:43
Send private message

mattoktanz:
cosmiccarver: weirdness... i flashed the rom on my okta & gps etc all worked fine then i found a couple of weeks later when i tried to call my m8 i got a number disconnected dialtone signal... the same when i tried to call my 021 fone...works fine when i call my home number or other numbers i've tried...its just those 2 numbers... (wouldn be a problem if it was mah ex's number... but OMG... its MAH M8!!!)


I had a similar issue last night.. with cooked 6.1 rom .. tried to dial an 027 number but it just kept dialing the last number I called instead.. had to save the number to contacts and then call contact for it to work


easy, mate!
press "call" button, then "menu", then "options", then "services", then go to "plus code dial" and "automatic prepend", disable them. that should do it. hope it helps!

 
 
 
 


cosmiccarver
40 posts

Geek


  #151019 24-Jul-2008 16:54
Send private message

harrylin:
mattoktanz:
cosmiccarver: weirdness... i flashed the rom on my okta & gps etc all worked fine then i found a couple of weeks later when i tried to call my m8 i got a number disconnected dialtone signal... the same when i tried to call my 021 fone...works fine when i call my home number or other numbers i've tried...its just those 2 numbers... (wouldn be a problem if it was mah ex's number... but OMG... its MAH M8!!!)


I had a similar issue last night.. with cooked 6.1 rom .. tried to dial an 027 number but it just kept dialing the last number I called instead.. had to save the number to contacts and then call contact for it to work




easy, mate!

press "call" button, then "menu", then "options", then "services", then go to "plus code dial" and "automatic prepend", disable them. that should do it. hope it helps!


i wasnt kidding when i said "weirdness"... theres no problem with calling other numbers...only my m8's & my own 021 number that my okta gives the disconnected dialtone signal...

cosmiccarver
40 posts

Geek


  #151052 24-Jul-2008 18:04
Send private message

err... i've since found that other 027 numbers are giving the same response...

cosmiccarver
40 posts

Geek


  #151070 24-Jul-2008 18:58
Send private message

harrylin:
mattoktanz:
cosmiccarver: weirdness... i flashed the rom on my okta & gps etc all worked fine then i found a couple of weeks later when i tried to call my m8 i got a number disconnected dialtone signal... the same when i tried to call my 021 fone...works fine when i call my home number or other numbers i've tried...its just those 2 numbers... (wouldn be a problem if it was mah ex's number... but OMG... its MAH M8!!!)


I had a similar issue last night.. with cooked 6.1 rom .. tried to dial an 027 number but it just kept dialing the last number I called instead.. had to save the number to contacts and then call contact for it to work




easy, mate!

press "call" button, then "menu", then "options", then "services", then go to "plus code dial" and "automatic prepend", disable them. that should do it. hope it helps!


FIXT... err i dunno wot happened the 1st time i tried ur suggestion it didnt seem to work... or i didn do it right.

THANX HEAPS... i was gunna go get a nu one...

cosmiccarver
40 posts

Geek


  #152055 28-Jul-2008 13:47
Send private message

RE: HDR User ID & Password... has anyone tried a hardware reset?

nzgman
110 posts

Master Geek

Trusted

  #152172 28-Jul-2008 19:46
Send private message

Has anyone managed to get both data and phone calls working at the same time after flashing there rom? and if so what did you do to make it work?




 
 
 
 


idj4u
12 posts

Geek


  #152255 29-Jul-2008 00:26
Send private message

Hi all,

I've read this entire thread over a dozen times, and had multipe tabs open keeping up with the offshoot thread links.

Great advice, all pretty straight forward and great detail, but I'm having a few little isues.  I'm hoping someone can nudge me in the right direction here.

I'm running 6.1 now with some non Sprint ROM, dharvey4651 rings a bell, and it looks and feels great.

1.  I can connect to the net, but even though I have EVDO coverage according to the screen icon, it sticks at 1X, even after I disconnect. 

2.  I can't figure out if the GPS is working, or even how it's meant to work.  I'm assuming it needs a constant internet connection to work?  Not enough sleep

3.  Anyone noticed the phone has a little echo during calls now?  It's not bad, not a show stopper, just found it interesting that the speaker/mic combination would be so noticeably affected by a ROM upgrade.


Thanks for all being so passionate about this forum and the device.  Learnt a lot in one night (who needs sleep).





timwelch
39 posts

Geek


  #152292 29-Jul-2008 08:47
Send private message

Well done for reading stuff before asking the questions!

1. Did you get your HDR Auth User name and password before unlocking and did you re-enter it again after unlocking? This should be the only reason that I can think of that EVDO isn't working.

2. Download the free Holux GPS Viewer. [Scan] your PPC for the GPS and then hit [Open GPS]. Dead easy to see if it's working ok. You don't need a data connection at all for the GPS to work.

3. If anything I've found my voicecalls a heap better with the newer ROM's.

Cheers, Tim

idj4u
12 posts

Geek


  #152325 29-Jul-2008 10:11
Send private message

Thanks Tim!

Yes, I got the HDR info.  It's clearly detailed here which is BRILLIANT.  It just seems the coverage is lower than usual, the signal meter isn't looking too hot.  I've only had the phone a few days, but haven't noticed any signal issues before.  The Apache it replaced works fine around here. 

And thanks for the GPS link.  I'll check it out now!

ZeeBOB
26 posts

Geek


  #152345 29-Jul-2008 10:50
Send private message

idj4u: Hi all,

I've read this entire thread over a dozen times, and had multipe tabs open keeping up with the offshoot thread links.

Great advice, all pretty straight forward and great detail, but I'm having a few little isues.  I'm hoping someone can nudge me in the right direction here.

I'm running 6.1 now with some non Sprint ROM, dharvey4651 rings a bell, and it looks and feels great.

1.  I can connect to the net, but even though I have EVDO coverage according to the screen icon, it sticks at 1X, even after I disconnect. 

2.  I can't figure out if the GPS is working, or even how it's meant to work.  I'm assuming it needs a constant internet connection to work?  Not enough sleep

3.  Anyone noticed the phone has a little echo during calls now?  It's not bad, not a show stopper, just found it interesting that the speaker/mic combination would be so noticeably affected by a ROM upgrade.


Thanks for all being so passionate about this forum and the device.  Learnt a lot in one night (who needs sleep).






1. As mentioned make sure you have re-entered your HDR username and password after flashing

2. START>SETTINGS>PHONE go to the SERVICES tab and find the LOCATION SETTING option, click GET SETTINGS and make sure this is set to ON otherwise the GPS won't work. After this run the GPSViewer app on COM4 (or scan as mentioned above) and you should see the GPS Sat's appearing

3. The different ROM's have different settings. I use DHARVEY's 720 ROM myself and find it a FANTASTIC ROM. Just a bit hungry on the battery life when push email is enabled otherwise the best ROM i've found to date

idj4u
12 posts

Geek


  #152586 30-Jul-2008 01:13
Send private message

DOH!!  Typo in the HDR username.  Guess that's what you get from doing ROM upgrade stuff all night til 4 am.

:)

Also, GPS seems to be working, but again I'm not entirely sure what it does or what it can do for me.  Could it be comparable to those in car sat-nav GPS systems complete with imaging?

mule
209 posts

Master Geek


  #152598 30-Jul-2008 08:18
Send private message

idj4u: DOH!!  Typo in the HDR username.  Guess that's what you get from doing ROM upgrade stuff all night til 4 am.

:)

Also, GPS seems to be working, but again I'm not entirely sure what it does or what it can do for me.  Could it be comparable to those in car sat-nav GPS systems complete with imaging?



I have installed Garmin mobile XT on mine with the opensource NZ map and it works a treat.  Turn by trun instructions with voice, heaps of points of interest inlcuded in the NZ map.  Just waiting on a car charger so I can use it when we go on Holiday.  It really seems to work flawlessly at the moment - but I have never used a tomtom or navman so I don't know how it compares to a standard navigation device.

tr3v
234 posts

Master Geek


  #152614 30-Jul-2008 09:27
Send private message

mule: I have installed Garmin mobile XT on mine with the opensource NZ map and it works a treat. 

Where did you get the NZ map, and how much memory did it require?

tr3v
234 posts

Master Geek


  #152634 30-Jul-2008 10:36
Send private message

tr3v:
mule: I have installed Garmin mobile XT on mine with the opensource NZ map and it works a treat. 

Where did you get the NZ map, and how much memory did it require?

Answering my own question....
http://gwprojects.orconhosting.net.nz/gps/index.html

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.