Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Limerick

43 posts

Geek


#25882 4-Sep-2008 21:55
Send private message

Anyone out there can help me?

I have recently bought an i-mate JAMin and it wont connent to the WiFi in my house. I have a DSL G604-T with WPA-PSK password  security.

My desktop OS is Vista.

My laptop is also vista and connects no problem.

The Jamin recognised the WiFi and recognised that it was WPA secured but even after inputting the password it simply sits at "Connecting to Network" and goes no further.

Any ideas?

My wife's laptop connects as well - it is XP but I do remeber when a friend came around his laptop refused to connect - simply toggles between "Connecting to network" and "Aquiring network address". We gave up.

Unsure whether the problwm is with the Modem or the Jamin but any help would be appreciated. Will post this in the WiFi forum as well.

Cheers in advance

Create new topic
zocster
1788 posts

Uber Geek

Trusted

  #162676 6-Sep-2008 19:34
Send private message

Reading various forums and google, this problem can be fixed by upgrading your radio ROM should help a lot. However try this settings

[HKEY_LOCAL_MACHINE\Comm\TNETWLN1\parms]

"dot11SupportedRateMaskG"=DWORD:8 Hex

Need to download and install a registry editor however.

is that a G3 or a G4 version of the jamin?

May be you can learn more about your product here.

Limerick

43 posts

Geek


  #163020 8-Sep-2008 10:34
Send private message

Thanks a million.

I have downloaded a Regeditor and add that key item (dot11SupportedRateMask - with no trailing G - was already there but I created a new one with the trailing G and add it as 8Hex). I assume I don't need to reset the unit?

I am away from my home pc but will  let you know if this connected.

Not sure how I find out if it is G3 or G4 ( I bought this off TradeMe) - the system infor says its rom version is 2.13.9.23WWE and radio version is 1_02.20.21

Thanks for the the link as well - looks full of information ....

cheers
limerick

 
 
 
 


zocster
1788 posts

Uber Geek

Trusted

  #163021 8-Sep-2008 10:44
Send private message

I assume I don't need to reset the unit?



sorry power off then on again not only soft reset

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.