Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 
4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 199673 6-Mar-2009 21:10
Send private message

slliwgd: I tried to update Rom with new one and it messed up. I did everything that the read me file told me to do but.....I got and error message 266. This is not covered in the error list. Now Active sync won't recognize my device. Have tried on another PC that it was previously able to be synced with and same thing. Now Touch is stuck on the rainbow screen with "IPL 2.20.0002    RUU   SPL 2.20.000    USB    on screen. Tried soft reset, hard reset and reboot of both pc's, no joy. Have I bricked the device? I'm on Vodafone by the way. Is this only for the Telecom version ie the OKTA and not the HTC. Help please. 8-(


You're on vodafone!?!? It looks like you've gone and updated your phone with telecom firmware, not to mention these phones are not the same thing.

See here, this is the HTC Touch, which is what runs on vodafone. The OKTA Touch is a rebranded HTC Vogue, which is the CDMA variant of the HTC Touch.

At least that seems to be what has happened, if you didnt put this program on an OKTA Touch then i'd say theres definitely a problem. Not sure how you'd fix it.

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 199678 6-Mar-2009 21:33
Send private message

slliwgd: I tried to update Rom with new one and it messed up. I did everything that the read me file told me to do but.....I got and error message 266. This is not covered in the error list. Now Active sync won't recognize my device. Have tried on another PC that it was previously able to be synced with and same thing. Now Touch is stuck on the rainbow screen with "IPL 2.20.0002    RUU   SPL 2.20.000    USB    on screen. Tried soft reset, hard reset and reboot of both pc's, no joy. Have I bricked the device? I'm on Vodafone by the way. Is this only for the Telecom version ie the OKTA and not the HTC. Help please. 8-(


I'll help you with that, still got my number?

548 posts

Ultimate Geek
+1 received by user: 19

Subscriber

  Reply # 199693 6-Mar-2009 22:58
Send private message

Thanks guys, managed to get it up and running again. I guess I jumped in too fast on that one without thinking about it, lol. Is there any offical upgrades around for the GSM version ??

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 199694 6-Mar-2009 23:03
Send private message

slliwgd: Thanks guys, managed to get it up and running again. I guess I jumped in too fast on that one without thinking about it, lol. Is there any offical upgrades around for the GSM version ??



Just confirming it is the HTC model you still have? or here ... if you having trouble registring your serial number

548 posts

Ultimate Geek
+1 received by user: 19

Subscriber

  Reply # 199748 7-Mar-2009 12:44
Send private message

Thanks Zocster, yep it is the HTC Touch I have. I tried the offical link you gave me but it didn't accept my S/N. So downloaded from your 2nd link. It gives me an error message. Error [294] ; INVALID VENDOR ID. After 1% of upgrade and stops. Phone then resets to normal.
Any ideas ??
Thanks.

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 199751 7-Mar-2009 12:52
Send private message

slliwgd: Thanks Zocster, yep it is the HTC Touch I have. I tried the offical link you gave me but it didn't accept my S/N. So downloaded from your 2nd link. It gives me an error message. Error [294] ; INVALID VENDOR ID. After 1% of upgrade and stops. Phone then resets to normal.
Any ideas ??
Thanks.


Sounds like it's locked phone, hmm let me hunt for you to fix it.

Here is how to fix the error, you need to go to xda unfortunately upgrade your SPL sorry folks this is getting OT but slliwgd needs help

also please read here

3000 posts

Uber Geek

Trusted

  Reply # 199773 7-Mar-2009 16:25
Send private message

I'm not all that satisfied with the upgrade:

One is bricked (my device stalls at about 30% and then won't load any further and is now stuck on bootloader) have tried some other "unofficial" roms now I have nothing to lose and it still gets stuck.

The other device (friends) loaded successfully though GPS does NOT work no matter what we have tried.

Add to that my N95 has just failed after I dropped it last night and I cannot turn the backlight off on my i325 unless I lock it!

Ugh, i'm having a bad phone week. :-(
(proceeds to locate 2118 and the 1100)

4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 199789 7-Mar-2009 18:19
Send private message

Update: My GPS works, however even after standing on the side of the road for 20mins or putting it outside where i originally locked, i still get 'poor signal', and havent managed to get it working since i first loaded it up (reset doesnt help). The graphs in TomTom Navigator show 4 bars, but none are above the line which i assume they need to be. Google maps simply wants to get an internet connection first which i cant have so it doesnt even bother searching.
Pretty useless feature it seems, it seems if you were to drive somewhere using it you'd be there by the time it locked.

3000 posts

Uber Geek

Trusted

  Reply # 199802 7-Mar-2009 20:09
Send private message

Ahh, yes I waited 10 minutes but was not going to stand there holding something to the sky for more than it took for 3 people to ak me if I was trying to communicate with aliens.

I'm assuming that Telecom may have disabled the feature as people would have had poor performance with it, the N95 GPS is also a pretty bad performer but it locked on fine within 3 minutes standing there with the touches.

3033 posts

Uber Geek
+1 received by user: 466

Trusted
Subscriber

  Reply # 199883 8-Mar-2009 11:55
Send private message

Well, I finally got a GPS lock in Google Maps (it took about 2-3 minutes once I found a good spot).

eXDee, the reason it tries to connect to the net first is because AGPS is enabled, so it's trying to get the Telecom tower to do the grunt work of picking your location.  Someone else linked this thread on XDA Developers forums which was quite useful - if you go through the registry edit there (the GPS launcher program linked there is unnecessary), you'll be able to get a fix without an internet connection.  This isn't all that useful though, as Google Maps actually needs the internet connection to download the map for your area.




I finally have fibre!  Had to leave the country to get it though.


4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 199888 8-Mar-2009 12:11
Send private message

Kyanar: Well, I finally got a GPS lock in Google Maps (it took about 2-3 minutes once I found a good spot).

eXDee, the reason it tries to connect to the net first is because AGPS is enabled, so it's trying to get the Telecom tower to do the grunt work of picking your location.  Someone else linked this thread on XDA Developers forums which was quite useful - if you go through the registry edit there (the GPS launcher program linked there is unnecessary), you'll be able to get a fix without an internet connection.  This isn't all that useful though, as Google Maps actually needs the internet connection to download the map for your area.

I was thinking more that google maps wants an internet connection for the map before it tries looking for you location.

I was the one that linked that thread, and followed through the guide so i could use TomTom Navigator, which doesn't work without the launcher. I also did the registry edit.
What i was saying is ever since i first locked each time ive tried after its always a poor signal, no matter where i put it.

61 posts

Master Geek


  Reply # 203197 25-Mar-2009 09:48
Send private message

Long time listener... first time caller...

Just thought I would post my experience of upgrading to the new 'Official' Telecom wm6.1 ROM for the Okta Touch... hopefully it might help some others who get in a spot of bother...

I followed the instructions here:

http://www.geekzone.co.nz/tonyhughes/6309

Only I failed to read the comments at the bottom...

WARNING:  If your device is hardware version 0001 (Settings -> System -> Device Information), your Okta Touch will most probably lose the ability to send/receive phonecalls and SMS after you upgrade!!!

Thankfully, the comments at the end saved me...  I was able to get it working again, by doing an ESN swap with a spare phone we had at work...

Basically, the nice guy at the call centre:

- moved the 'spare' ESN to dummy account...
- moved my ESN to spare phone...
- moved spare ESN to Touch...
- talked me through programming the MDN's etc on both devices and waited for phones to be activated on the network.

After waiting for 10-15 minutes (work orders go through pretty quick at 6pm :)), my Okta Touch 'magically' started working again...

We then repeated the processing, swapping the ESN's back to the original devices and everything was still A-OK...


1 | 2 | 3 | 4 | 5 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.