Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


Topic # 4990 16-Sep-2005 09:57
Send private message

ActiveSync has no problem connecting my mobile device (Panasonic CF-P1 Handheld) to my desktop computer, however the New Partnership Wizard does not open when I connect. ActiveSync says I am connected as a guest, which is what I want, but I cannot access ANY files on the Mobile Device via Windows Explorer, it says 0 object(s) are within the folder.

I tricked it into working a few times by reinstalling ActiveSync version 3.8 from the internet and restarting my computer, the New Partnership Wizard would work the first time I did this, but not on any subsequent tries. Now it doesn't ever open no matter what I have done.

I also tried uninstalling Norton AntiVirus as I read in this forum that it could help, but no such luck.

I would really appreciate any advice! Thanks.

Create new topic
BDFL - Memuneh
58513 posts

Uber Geek
+1 received by user: 9951

Administrator
Trusted
Geekzone
Subscriber

Reply # 20169 16-Sep-2005 10:31
Send private message

Welcome to Geekzone...

There are a few things that can cause this behaviour:
  • Are you using a USB port or a USB HUB? These devices don't like USB HUB.
  • Is the power on this USB port enough? There's a setting that will allow the OS to power it down, and this causes problems. Press [Windows Key]+[Break], change to the Hardware tab and open Device Manager, scroll down to the USB section, and double click each USB Root HUB you see. Change to Power Management tab and make sure that "Allow the computer to turn off this device to save power" is unchecked.
  • Disable personal firewalls or create appropriate rules - Zone Alarm is particularly bad and should be set to Medium.
  • Re-register the MSXML processor running the following commands from the Command Prompt (Start | Run): \WINDOWS\SYSTEM32\REGSVR32 MSXML3.DLL and \WINNT\SYSTEM32\REGSVR32 MSXML.DLL.
  • Soft reset your device and make sure you have enough free memory.

    Also, check the Pocket PC Faq website for some more tips.







  • 2 posts

    Wannabe Geek


    Reply # 20224 17-Sep-2005 04:38
    Send private message

    Thanks for your reply. The soft reset on my handheld computer worked! I suppose that since I kept reinstalling ActiveSync, the handheld needed to restart completely in order for the program to work. A simple, yet not obvious solution. Thank you for your help. Also for others reference I was connected via a serial cable as opposed to USB.

    -Kelley

    Create new topic



    Twitter »

    Follow us to receive Twitter updates when new discussions are posted in our forums:



    Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



    Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





    News »

    Avondale College students at top of Microsoft Office Specialist World Championship
    Posted 21-Aug-2017 14:11


    Garmin introduces inReach SE+ and inReach Explorer+
    Posted 21-Aug-2017 14:05


    Public Wi-Fi plus cloud file sharing
    Posted 18-Aug-2017 11:20


    D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
    Posted 17-Aug-2017 19:25


    Garmin introduces the Rino 700 five-watt two-way handheld radio
    Posted 17-Aug-2017 19:04


    Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
    Posted 17-Aug-2017 19:02


    Brightstar announces new distribution partnership with Samsung Knox platform in Australia
    Posted 17-Aug-2017 17:07


    Free gig-enabled WiFi network extends across Dunedin
    Posted 17-Aug-2017 17:04


    Samsung expands with connect Gear S3 Frontier
    Posted 17-Aug-2017 15:55


    Fact-checking Southern Cross Next cable is fastest to USA
    Posted 17-Aug-2017 13:57


    Thurrott says Microsoft Surface is dead last for reliability
    Posted 16-Aug-2017 15:19


    LibreOffice 5.4 works better with Microsoft Office files
    Posted 16-Aug-2017 13:32


    Certus launches Cognition
    Posted 14-Aug-2017 09:31


    Spark adds Cambridge, Turangi to 4.5G network
    Posted 10-Aug-2017 17:55


    REANNZ network to receive ongoing Government funding through to 2024
    Posted 10-Aug-2017 16:05



    Geekzone Live »

    Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



    Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

    Alternatively, you can receive a daily email with Geekzone updates.