Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


Topic # 5898 7-Dec-2005 07:37
Send private message

Hi,
I've been trying to get pop access to gmail from my pocket PC, have tried various settings but it just shows "connecting... logging on ... sending & receiving ... disconnecting ... finished" and nothing comes through. I've tried using pop.gmail.com:995 and pop.gmail.com, I have tried with and without SSL. I can web browse to the site easy enough but would rather not have to.

Can someone please put up an exact list of what is required to make this work? Will it work with the native software? Do I need something else like this WebIS Mail?

Cheers

Wigs

Create new topic
BDFL - Memuneh
58928 posts

Uber Geek
+1 received by user: 10297

Administrator
Trusted
Geekzone
Subscriber

Reply # 24331 7-Dec-2005 08:03
Send private message

It should work on Inbox, no need for third party software. You must use SSL and the specified ports in the configuration guide provided by Google on their support pages for Outlook configuration. The format is (correctly as you used) [server]:[port].





Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Subscriber

Reply # 24334 7-Dec-2005 08:34
Send private message

I have successfully used Gmail on several pockets pcs using those settings...
I always use smtp.xtra.co.nz for outgoing mail if im on Telecoms fixed or mobile networks though - it seems to be much quicker for sending.




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.


 
 
 
 




16 posts

Geek


Reply # 24345 7-Dec-2005 08:55
Send private message

okay, so it should work and I seem to have issues with it.

My settings are...

E-mail Setup
(1/4): Email Address, "my_addy@gmail.com"
(2/4): Name = "my name", Username = "my_addy@gmail.com", Password = "*******", Save Password ticked
(3/4): Account type = "POP3", Name = "Gmail"
(4/4): Incoming mail = "pop.gmail.com:995", outgoing mail = "smtp.vodaphone.net.nz", Domain = "" (blank)
Options (1/3): Connect and check for messages every "15" mins = ticked, Connection = "Work or Internet"
Options (2/3): ... Require SSL connection ticked, Outgoing mail requires authentication is unticked.
Options (3/3): Get headers - include 2KB of message body.

I know some of those settings are irrelevant but I wanted to be fairly complete.

What have I got set wrong? I can access other pop-email accounts okay but not this one.
I'm pretty sure it will be a simple fix but ... it is eluding me at the moment.

BDFL - Memuneh
58928 posts

Uber Geek
+1 received by user: 10297

Administrator
Trusted
Geekzone
Subscriber

Reply # 24346 7-Dec-2005 09:08
Send private message

It's all working for me. Here's your problem:

First of all it's "smtp.vodafone.co.nz" (not vodaphone). When a smtp server is invalid the Inbox show an incorrect error "Can't connect to incoming server" when it should be "Can't connect to outgoing server".

Next, don't use this smtp server. It will only be available when connecting via Paradise, TelstraClear or Vodafone.

Instead, use the smtp.google.com:465 smtp.gmail.com:465 as in the GMAIL Outlook instructions. This smtp server will work in any network.





BDFL - Memuneh
58928 posts

Uber Geek
+1 received by user: 10297

Administrator
Trusted
Geekzone
Subscriber

Reply # 24347 7-Dec-2005 09:12
Send private message

Also, there's a setting on Inbox to download only messages received in the last [n] days. If your GMAIL account is not very busy it may not have anything to download. Uncheck that option on Inbox in your Pocket PC.

And make sure to check the POP settings on GMAIL:










16 posts

Geek


Reply # 24350 7-Dec-2005 09:30
Send private message

Thanks for that, I have adjusted the settings to all gmail ones but no luck.

Are you sure it is smtp.vodafone.co.nz? I read another of your posts where it mentioned smtp.vodafone.net.nz ... (http://www.geekzone.co.nz/forums.asp?ForumId=10&TopicId=203) ... this was one of the first posts I found when using the Geekzone google search.

That said it makes no difference. Also the Gmail pop & smtp settings are shown in the gmail help as smtp & pop.gmail.com not .google.com ... I tried google.com just in case but that is really wrong :-)

My Gmail account is very busy as I forward all work emails to it as I don't have external access to my work email system so plenty of traffic there every day.

I have pop access to the gmail account at home no problem. Just not on my PDA.

I just cannot seem to join the dots on this one. Slightly frustrating.



16 posts

Geek


Reply # 24352 7-Dec-2005 09:39
Send private message

Slightly more progress ... I double checked the POP forwarding settings at gmail.google.com and made sure it was set to 'enable pop for all mail, (even mail that has already been downloaded)'. When I tried to get the mail with the PDA it now shows receiving 0/449 and then logs off. I try again and it shows 1/449 and logs off. Keep on trying and it showing 1/449. Nothing comes down though. Weird!

BDFL - Memuneh
58928 posts

Uber Geek
+1 received by user: 10297

Administrator
Trusted
Geekzone
Subscriber

Reply # 24354 7-Dec-2005 09:48
Send private message

Wiggly: Thanks for that, I have adjusted the settings to all gmail ones but no luck.

Are you sure it is smtp.vodafone.co.nz? I read another of your posts where it mentioned smtp.vodafone.net.nz ... (http://www.geekzone.co.nz/forums.asp?ForumId=10&TopicId=203) ... this was one of the first posts I found when using the Geekzone google search.
Ooops. Yes, it's smtp.vodafone.net.nz (but not vodaphone as you posted in your message). It resolves to smtp.paradise.net.nz (same IP address).

And yes, it's gmail.com - no morning coffee yet.








Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.