Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


Topic # 6788 23-Feb-2006 09:50
Send private message

hi there,

having a problem setting up an apache with our exchange server, it connects fine and says 'syncing 0/66 items' then goes through right up to 66/66 items, but there are no items in the inbox or any other folders. i can send email fine. the amount of email to be synchronised (the 0/66) changes in accordance if there are new emails in the mailbox too.

contacts are also synching correctly, not sure about calendar though as that was previously synched with the desktop PC, and i dont really want to delete them out just in case it is synching fine and will delete those items off the server, as the customer wont be very happy about that :)

i can provide more details if needed.

thanks :)

- sam

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 4

Mod Emeritus
Trusted
Subscriber

Reply # 29175 23-Feb-2006 10:15
Send private message

'Only display mail from the last x days'
Maybe this is set to too low a value?




Visit http://www.thecloud.net.nz for New Zealand based Hosted Exchange, Virtual Servers, Web Hosting, FTP Backup & more.
(1GB free FTP storage, or larger plans from $5.75)
 
 - Setup your own mailserver at home on Ubuntu Server - full step by step howto here.
 - Have you seen this: Nathan "KFC4LIFE" Dunn.


7 posts

Wannabe Geek


Reply # 29176 23-Feb-2006 10:21
Send private message

Mine always says stuff like 0/103 changes and then I get like 6 new emails, as long as you're recieving emails I wouldn't worry about the number it shows you.

 
 
 
 




10 posts

Wannabe Geek


Reply # 29177 23-Feb-2006 10:21
Send private message

yeah thought of that, its set to last 3 days and first 2kb of files. tried changing those settings, as well as downloading headers/full items.

i have now tested and it is also synching calendars and tasks perfectly, so its just the email. we have someone with a jasjar synching fine with the server.



10 posts

Wannabe Geek


Reply # 29178 23-Feb-2006 10:23
Send private message

bennie: Mine always says stuff like 0/103 changes and then I get like 6 new emails, as long as you're recieving emails I wouldn't worry about the number it shows you.



i'm not receiving emails, thats the thing.

::edit:: also, it is synchronising the folders in the exchange account fine, just not the items inside the folders. i can also create a new folder on the apache in the exchange account which will then appear in OWA and outlook.

BDFL - Memuneh
59188 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Reply # 29181 23-Feb-2006 10:30
Send private message

Are you sinchronising the main mailbox or some other folder? Have you tried other folders, to see if it synchronises ok?







10 posts

Wannabe Geek


Reply # 29183 23-Feb-2006 10:33
Send private message

i am ideally trying to synchronise the main folder.

i have tried selecting some of the other folders, all of the other folders and any combination in between. the only result of that is that the number of items it says it is synchronising increases appropriately, but none of the items are actually appearing on the phone.

thanks guys, i appreciate the quick response. i have until approx midday today before the customer wants the phone back. as a last resort i will set it up with an IMAP mailbox to synchronise the mail, but will still need to get to the bottom of this problem.

BDFL - Memuneh
59188 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Reply # 29184 23-Feb-2006 10:36
Send private message

Have you tried unchecking the Email synchronisation, synchronising to the server, then checking it again?







10 posts

Wannabe Geek


Reply # 29185 23-Feb-2006 10:41
Send private message

i think i probably would've at some stage during my wrestle with this, but...


just tried doing that now, didnt make a difference, 'synchronising 0/184, 100/184, 172/184, 184/184'..gah!

edit: event logging is set to verbose, do you know where i would find these event logs?

BDFL - Memuneh
59188 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

7 posts

Wannabe Geek


Reply # 29191 23-Feb-2006 10:56
Send private message

Just set up an Apache here for syncing to exchange and everything works fine.

Questions:
-navigating to activesync under the start menu on the device, I have three items Exchange Serve, Apache, and Windows PC. at the bottom of this I have an Attention required link. this show me conflicts. do you have this link or anything under it?

Is verbose logging under menu -> status of activesync?



10 posts

Wannabe Geek


Reply # 29192 23-Feb-2006 10:59
Send private message

hmmm not much there, in the root there is 'cemail' and 'pim' which i cant get word to open, but in windows\activesync\ there are a few files that seem to be transcripts of syncs' in there, but dont shed much light either....hmmm

BDFL - Memuneh
59188 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Reply # 29193 23-Feb-2006 10:59
Send private message

Another question: how much memory is available on this device now? Please tap Start | Settings | System | Memory and let us know the available number for each type of memory there.







10 posts

Wannabe Geek


Reply # 29194 23-Feb-2006 11:02
Send private message

bennie: Just set up an Apache here for syncing to exchange and everything works fine.

Questions:
-navigating to activesync under the start menu on the device, I have three items Exchange Serve, Apache, and Windows PC. at the bottom of this I have an Attention required link. this show me conflicts. do you have this link or anything under it?

Is verbose logging under menu -> status of activesync?


hmmm no there is no attention required link :(

as far as memory goes, there is 20.7megs of storage free, 24MB of program free and the 256MB memory card is empty

BDFL - Memuneh
59188 posts

Uber Geek
+1 received by user: 10421

Administrator
Trusted
Geekzone
Subscriber

Reply # 29195 23-Feb-2006 11:06
Send private message

Folks... Could you please refrain to posting more information on this thread until we get an update from slide? We are pursuing another avenue to try and find this problem now and additional information here will just add noise.

Slide, as soon as you have an update on the other contact provided could you please post here results?

Thanks all.







10 posts

Wannabe Geek


Reply # 29196 23-Feb-2006 11:18
Send private message

sure thing, i'll keep you updated...if anyone does have any other ideas though, i would appreciate any help i can get at this stage. the customer is coming to pick up their phone at 2.30 today, and troubleshooting it over the phone is going to be more fun than i can handle

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.