Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




7 posts

Wannabe Geek


Topic # 6987 10-Mar-2006 06:12
Send private message

I have recently purchased an o2 XDA mini s (a K-Jam) and having had years of hassle free syncing with an IPAQ 3970, I'm having problems getting the divice to sync all my contacts.

Some contacts simply don't appear on the divice and there doesn't seem to be any difference between the conatcts when I compare them in outlook.

I've tried reinstalling the softwear and hard resetting the device - no change.

I've also tried creating a contact with the same details - no change.

Has anybody got a clue what's going on?

Thanks, Chris

Create new topic
2041 posts

Uber Geek
+1 received by user: 351

Trusted
Subscriber

Reply # 30436 10-Mar-2006 13:31
Send private message

so long as they are just within the contacts folder within outlook it should work fine. It wont however sync global address lists or public folder contacts.




When you live your life on Twitter and Facebook, and are only friends with like minded people on Twitter and Facebook, you are not living in the real world. You are living in a narcissistic echo chamber.

 


My thoughts are my own and are in no way representative of my employer.


BDFL - Memuneh
60277 posts

Uber Geek
+1 received by user: 11338

Administrator
Trusted
Geekzone
Lifetime subscriber

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


7 posts

Wannabe Geek


Reply # 30462 10-Mar-2006 21:32
Send private message

Thanks for the reply.

The contacts are all in the same folder and even next to eachother in the list!

I've even had two of the contacts (one that works and one that doesn't) open together to compare them and they don't look any different.

Its bizarre!

This isn't the only problem with this device actually: I can't get wifi working with my home network either!

Cheers,

Chris

BDFL - Memuneh
60277 posts

Uber Geek
+1 received by user: 11338

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 30464 10-Mar-2006 21:58
Send private message

Really strange. Are you sure these are not marked as Private?

If not, it could be the case of deleting the partnership and recreating it. Also you should try running the scanpst.exe file to find and fix errors on your Outlook files.







7 posts

Wannabe Geek


Reply # 30469 10-Mar-2006 22:44
Send private message

Hi,

I've checked and the files are not marked 'private'.

I've also deleted the partnership before (but I'll try it again).

I should mention again that these contacts synced fine with AS 3.8 and my Ipaq 3970.

How do you run the exe file you mention?


Cheers,

Chris

BDFL - Memuneh
60277 posts

Uber Geek
+1 received by user: 11338

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 30471 10-Mar-2006 23:17
Send private message

The scanpst.exe file will be in the same folder as the outlook.exe file, in general \Program Files\Microsoft Office\Office10 or \Program Files\Microsoft Office\Office11.







7 posts

Wannabe Geek


Reply # 30473 10-Mar-2006 23:46
Send private message

Hi,

Sorry - I tracked down the process between sending the post and receiving your reply.

I ran the test and it reported no faults.

Now here's a funny thing.

If I recreate the contacts involved exactly in the same format, they sync.

But, if I copy the contacts into the contacts folder, they don't! Spooky right?

At this stage, all I can think of is to do just that for the c. 50 contacts that aren't syncing. If you have any better ideas or know of a faster way to recreate the contacts I'd be very pleased to hear it.

Bye the way, Thanks so much for your help. O2 in the UK are US and you can't visit the i-mate site for help because they don't support the o2 version of the device.

On another matter that I mentionned earlier, if you have any thoughts on how to get the thing connected to my home wifi, i'd be grateful of these.

I've tried all the fixes I can find on these forums, but none have worked so far.

I think it might be something to do with the Belkin router. This is a mimo device running WPA-PSK security. I've tried switching it to WPA etc. and making sure wifi 'B' is enabled and all that stuff. Still doesn't work.

Could it be anything to do with the network adaptors?

There are 7 of these listed in the 'configure network adapters' window, but I haven't a clue which of these the device is using to connect.

Sorry to be a complete pain, but I can't get any decent help anywhere else.

Also, as we visited the South island in December, contacting NZ is bringing back fond memories!

Cheers,

Chris



7 posts

Wannabe Geek


Reply # 30475 11-Mar-2006 00:34
Send private message

Well would you credit it?

All I had to do in the end was make a change in the notes section of each of the rogue contacts. It didn't matter what I did in that field as long as I did something. Like pressing the return key!!!

So that's it.

Just got to get the wifi sorted out now and hopefully there wont be any more bugs to find!

Cheers and good night,

Chris

BDFL - Memuneh
60277 posts

Uber Geek
+1 received by user: 11338

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 30486 11-Mar-2006 09:22
Send private message

When doing the synchronisation, di you notice awarning on ActiveSync about "conflicts"? Perhaps changing the records resolved the conflict...

Also, when you say "Some contacts simply don't appear on the device", did you make sure at the time that you didn have the Contact Filter applied to just a certain category?

As for the wi-fi, have you tried turning the security off and connecting the Pocket PC while in this mode? Do you have MAC address filtering on the router? As you've done before, make sure it's working in b mode as well, but try changing the channel.

And it is good to read you visited us down here! Hope you enjoyed the time. On a next trip try coming in winter. The South Island is nice with snow and lots of skiers around.







7 posts

Wannabe Geek


Reply # 30652 13-Mar-2006 23:32
Send private message

Hi,

No conflict warnings just an wrror and the notice 'Support Code 1'.

I'll try the wi-fi again using your suggestions.

Cheers,

Chris

BDFL - Memuneh
60277 posts

Uber Geek
+1 received by user: 11338

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 30653 13-Mar-2006 23:37
Send private message

Could you please have a look in the following files and see if there's anything strange there?

%temp%\wcesmgr.log
%temp%\wceslog.log

They should open from the CMD line directly into notepad.

Also, you can set the ActiveSync logging option (ActiveSync | Menu | Options | [Partnership Name] | Settings) on your Pocket PC to Verbose and try synchronising. This will create a log file \Windows\ActiveSync\[Partnership Name]*.txt on your Pocket PC which may have some more information.





BDFL - Memuneh
60277 posts

Uber Geek
+1 received by user: 11338

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 30654 13-Mar-2006 23:48
Send private message

Also, could you please report the memory available on this device? Tap Start | Settings | System | Memory and report the available for Storage and Program.





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41


New Privacy Trust Mark certifies privacy and customer control
Posted 10-May-2018 14:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.