Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




7 posts

Wannabe Geek


Topic # 7064 15-Mar-2006 23:02
Send private message

I have an Ipaq 4150 and a Lynksus wireless router in my home. My Ipaq shows I am connected to my wireless at home, but when I go into internet explorer I get "The page you are looking for cannot be found'. I get this for all web sites. Therefore, I don't think I have done something right. I can't connect to any other external wifi hotspots either.

Create new topic
BDFL - Memuneh
59163 posts

Uber Geek
+1 received by user: 10401

Administrator
Trusted
Geekzone
Subscriber

Reply # 30807 15-Mar-2006 23:26
Send private message

Welcome to Geekzone.

On your Pocket PC open your File Explorer, browse to \Windows and tap on welcome.exe... Follow the instructions and soft reset the Pocket PC.

If it still won't connect, I recommend you download and install VxUtil (free for personal use) and check if you can ping a known host after connecting to the Internet. The program will also show the information for the current connection so you can troubleshoot it.







7 posts

Wannabe Geek


  Reply # 30809 15-Mar-2006 23:50
Send private message

Thanks for the quick reply.

I ran the welcome.exe and did a soft reset. No help

I installed the VxUtil and did a ping on wired.com 209.202.221.21 IP address. I got 0% good and 100% bad of the 5 pings.

 
 
 
 


BDFL - Memuneh
59163 posts

Uber Geek
+1 received by user: 10401

Administrator
Trusted
Geekzone
Subscriber

Reply # 30810 15-Mar-2006 23:53
Send private message

And what's the "Info" returned from VxUtil? Is it as expected from your network (IP, DNS, Gateway)?

If not then you have to check that you all the latest updates for the h4150 (there are lots, and they all target LAN), that your router is not filtering MAC addresses, that you have 802.11b (the only one the h4150 understands), no Turbo mode on, perhaps try different channels, etc...







7 posts

Wannabe Geek


  Reply # 30914 17-Mar-2006 10:37
Send private message

VxUtil - When I ping 216.239.39.99 (Google) the program trys 5 attempts and the I get "Total 5, Good 0 (0%), Bad 5 (100%)"

I have all the latest updates on my h4150

Not sure how to check that I have 802.11b.

BDFL - Memuneh
59163 posts

Uber Geek
+1 received by user: 10401

Administrator
Trusted
Geekzone
Subscriber

Reply # 30915 17-Mar-2006 10:40
Send private message

The next things to check are on your wi-fi router then. Make sure you can check that the iPaq is connected, and all the other stuff I posted before (turbo mode, MAC Address filtering, WEP keys, etc).

For a test try changing the configuration on this router to work without security and see if the Pocket PC connects. Then enable WEP keys and check again... And so on. There is no sure fire recipe, since it could be any configuration combination.







7 posts

Wannabe Geek


  Reply # 30927 17-Mar-2006 13:04
Send private message

I turned off the router wireless security and restarted my Ipaq wireless. The Ipaq recognized "linksys_SES_27246" and I was able to connect my Ipaq in the Configure Wireless Networks window of my Ipaq. However, when I started Internet Explorer, I could not access any web pages (google, yahoo, etc). I got the message "The page you are looking for cannot be found".

Can you help me understand how to check "turbo mode, MAC Address filtering, WEP keys"?

BDFL - Memuneh
59163 posts

Uber Geek
+1 received by user: 10401

Administrator
Trusted
Geekzone
Subscriber

Reply # 30928 17-Mar-2006 13:18
Send private message

After restarting and connecting you should use VxUtil to see if your iPaq's information is compatible with your network (IP address, gateway, DNS).

All those options are configured on your wi-fi Access Point/Router. In general there's a web page you have to go to configure the device, and those options should be on those web pages.

Another thing to check while there is to make sure DHCP is enabled, giving your Pocket PC a valid configuration.








7 posts

Wannabe Geek


  Reply # 30931 17-Mar-2006 13:32
Send private message

After restarting I used VxUtil again and Ping'ed google again (no luck, same result as before).

On my wireless internet page, I confirmed the DHCP is enabled (Automatic Configuration - DHCP).

BDFL - Memuneh
59163 posts

Uber Geek
+1 received by user: 10401

Administrator
Trusted
Geekzone
Subscriber

Reply # 30932 17-Mar-2006 13:35
Send private message

VxUtil has an opion to show the current connection information. Since Ping is not working you have to look on that information to validate the connection (IP Address, Gateway, DNS). If any of these are incorrect on the Pocket PC then it won't connect anywhere.

The best option since DHCP is enabled is to leave any configuration on the Pocket PC set to automatic. If you have manually entered anything then you should change it back to Automatic.

Try again and check the information.







7 posts

Wannabe Geek


  Reply # 30933 17-Mar-2006 14:03
Send private message

I chose 'Info' on the VxUtil. It shows the name of my ipaq.

Router Serial on USB WiFi Adapter

Local IP address 192.168.1.1 192.168.55.101 192.168.1.1
Subnet mask 255.255.255.252 255.255.255.255 255.255.255.0
Default Gateway 192.168.55.100 24.209.206.1

Hopefully my providing this information helps.



7 posts

Wannabe Geek


  Reply # 30935 17-Mar-2006 14:08
Send private message

Try this again without the tab key

Router Local IP address: 192.168.1.1
Router Subnet mask: 255.255.255.252

Using VxUtil I find:

Serial on USB Local IP address: 192.168.55.101
Serial on USB Subnet mask: 255.255.255.255
Serial on USB Default Gateway: 192.168.55.100

WiFi Adapter Local IP address: 192.168.1.1
WiFi Adapter Subnet mask: 255.255.255.0
WiFi Adapter Default Gateway: 24.209.206.1

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08


Revera partners with Nyriad to deliver blockchain pilot to NZ Government
Posted 5-Dec-2017 20:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.