Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3983 posts

Uber Geek
+1 received by user: 513

Trusted

Topic # 8949 8-Aug-2006 19:29
Send private message

as you may have guessed but the flurry of posts, I've just got one of these things.

Ok, here's the deal - I have wireless router at home, usb connection at work and GPRS.

Do I have this straight? 

The wireless network at home:
 (Start > settings > connection > network cards) should be set to "The Internet " (not work). Same place but network adapters should be (my network adapter connects to ) The Internet. 
SDIO WLAN Wireless adapter - server assigned ip address.

Connections:
Start > settings > connection > connections - My ISP is set to VFNZ Internet (downloaded from the VF site) and is a cellular line (GPRS) - does this need a user name and Password? - Advanced: tcpip settings user server assigned, servers are all use server  assigned.

Under My ISP I also have VFNZ PXT [ which is pretty similar but live.vodafone.com for the "number".
My Work network has no connections.

Under the advanced for connections select networks: "programs automatically connect to the internet My ISP,  the other one, My work network.

When I edit My ISP - VFNZ Internet is selected.

When i edit My Work Network - it's empty.


I have email set up to paradise. If i edit the settings of that on the server information screen under options - the connection is "The Internet"

MMS setup MMS Configuration - Servers = VFNZ PXT and connect via is My ISP.

Ok that's the setup.  Here's what happens. 
Start the WIFI at home
Paradise Email - cannot connect with current connection - no WLAN??
Turn off the wifi - Check email - cannot connect with current connection - No GPRS.

Start IE, wifi off - www.trademe.co.nz - Connecting VFNZ Internet - then page cannot be found.
Turn on wifi - start IE again - page cannot be found.

Last one: PXT
Have a message in the outbox that had failed, set to send an mms to myself - click on it and hit send: (wifi on) - after a while - warnng, unable to send your message.  Your mesage will stay in the outbox. 
Try and send the same mms, with wifi off and  - connecting to gprs - vfnz internet then after a while - warnng, unable to send your message.  Your mesage will stay in the outbox.



HELP!!! Should I go talk to a vodafone person? In person or at one of the shops, and if the shops - Wellington people - which one!!

I have had the WLAN working, but it was somehting about swapping work and the internet around. - but I'm really stuck.....






Previously known as psycik

NextPVR/OpenHAB: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,OpenHAB with Aeotech ZWave Controller
Media:Chromecast v2, ATV4, Roku3, Raspberry PI temperature Sensors and Bluetooth LE Sensors,HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


Create new topic
BDFL - Memuneh
61021 posts

Uber Geek
+1 received by user: 11850

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 43571 8-Aug-2006 22:04
Send private message

It all looks ok, except that on My ISP you should make sure the VF Internet is set as the default (the one with the radio button active). Also, make sure both "Programs that automatically connect to the Internet" and "Programs that automatically connect to a private network" both have "My ISP" selected.

No need for user name or password on VF Internet.

I recommend you download and install VxUtil. The program is free and you will find all sort of important information about your connection, and tools such as ping which will tell you if you are really connected or not.








3983 posts

Uber Geek
+1 received by user: 513

Trusted

  Reply # 43578 9-Aug-2006 08:32
Send private message

OK, well I made those changes.  Still getting page not found messages connected via WLAN.

The only way I was able to get the email working was to set it to "Work" and set my Network Cards to "Work" and the WLAN network to "Work" this downloaded the emails from paradise - but any links in the emails it would start up IE and try connecting via gprs.


Is this something that Vodafone will be able to help with?




Previously known as psycik

NextPVR/OpenHAB: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,OpenHAB with Aeotech ZWave Controller
Media:Chromecast v2, ATV4, Roku3, Raspberry PI temperature Sensors and Bluetooth LE Sensors,HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


BDFL - Memuneh
61021 posts

Uber Geek
+1 received by user: 11850

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 43595 9-Aug-2006 10:21
Send private message

Open File Explorer, browse to \Windows and tap on WELCOME.exe... Follow the instructions and then soft reset the Pocket PC. See if Internet Explorer works now.







3983 posts

Uber Geek
+1 received by user: 513

Trusted

  Reply # 43600 9-Aug-2006 11:59
Send private message

Ok, I'll give that a go when i get back to home and have the wireless available.

Still have the pxt problems.  Managed to find a long file on the phone and it seems to have an error:
[CODE]
mm1lib for WINCE  wap2.0 (HTTP)version :2.0.2.18  [build : Oct  9 2005 14:50:35 ]
log file level : 3

Configuration:
name:VFNZ PXT
gateway:172.030.038.003
gateway port:8080
mmsc uri:http://pxt.vodafone.net.nz/pxtsend
retrieve quickly:1
report allowed:0
max send size:102400
max retrieve size:99999999
try count:1
send recv timeout:5000
lastack timeout:4000
wtp max retry:8
log file level:3
enable wap2:1
connection via:{ADB0B001-10B5-3F39-27C6-9742E785FCD4}
log file path:\My Documents\UAContents\MMS Log\
Using WAP2.0 HTTP via proxy : 172.030.038.003:8080

[57714061]
dump m-send-req pdu's header:

 The transId is: 43030493051990077439
 Wrong!!!! no from address
 the To address is: +64219989834324
 the subject is:  Smile
 the message class is: 128
 the Priority is: 129
 the SenderVisibility is: 129
 the DeliveryReport is true
 the read reply is true
 the content type is: application/vnd.wap.multipart.related


 HTTP POST method  url: http://pxt.vodafone.net.nz/pxtsend
HTTP SEND RECV 480

the POST REQUEST HTTP header is:
Profile: http://www.htcmms.com.tw/gen/Wizard-2.0.xml
User-Agent: wizard-2.0/arcsoft-mmsua-3.0.0.xx
Accept-Language: en
Accept: image/bmp
Accept: image/x-bmp
Accept: image/x-ms-bmp
Accept: image/vnd.wap.wbmp
Accept: image/gif
Accept: image/jpeg
Accept: image/jpg
Accept: image/png
Accept: audio/amr
Accept: audio/x-amr
Accept: audio/mid
Accept: audio/midi
Accept: audio/sp-midi
Accept: audio/x-mid
Accept: audio/x-midi
Accept: audio/3gpp
Accept: audio/mp4
Accept: audio/wav
Accept: audio/x-wav
Accept: video/3gpp
Accept: video/mp4
Accept: text/x-vCalendar
Accept: text/x-vCard
Accept: text/plain
Accept: application/smil
Accept: application/vnd.wap.mms-message
Accept: application/vnd.wap.multipart.related
Accept: application/vnd.wap.multipart.mixed
Accept: application/vnd.oma.drm.message
Accept-Charset: us-ascii
Accept-Charset: utf-8
Accept-Charset: iso-10646-ucs-2
Accept-Charset: ISO-8859-1
Content-Type: application/vnd.wap.mms-message

$10g00$--HttpSendRequestExA() error [time:57735297]
     GetLastError() :12002

/////////Send Result/////////Send Result: 606
[/CODE]


I did notice that the gprs it tried to connect to was VFNZ Internet (which is what My ISP) is set to, shouldn't it be VFNZ PXT??




Previously known as psycik

NextPVR/OpenHAB: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,OpenHAB with Aeotech ZWave Controller
Media:Chromecast v2, ATV4, Roku3, Raspberry PI temperature Sensors and Bluetooth LE Sensors,HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


BDFL - Memuneh
61021 posts

Uber Geek
+1 received by user: 11850

Administrator
Trusted
Geekzone
Lifetime subscriber



3983 posts

Uber Geek
+1 received by user: 513

Trusted

  Reply # 43604 9-Aug-2006 13:20
Send private message

I had a few more things wrong than just that.   So thanks to Vodafone Lambton Quay, the "re-rommed" it and it's all nice and peachy!!

Remind me not to play around too much with what I don't know......





Previously known as psycik

NextPVR/OpenHAB: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,OpenHAB with Aeotech ZWave Controller
Media:Chromecast v2, ATV4, Roku3, Raspberry PI temperature Sensors and Bluetooth LE Sensors,HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


BDFL - Memuneh
61021 posts

Uber Geek
+1 received by user: 11850

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 43605 9-Aug-2006 13:36
Send private message

I think they did a hard reset. I don't think Vodafone shops have the tools for a ROM update - and there's no ROM update.








3983 posts

Uber Geek
+1 received by user: 513

Trusted

  Reply # 43607 9-Aug-2006 13:56
Send private message

Could have, but it was connected up to a cable to do it.  Unless he re-put down what was already there.

Doesn't matter, 'tis fixed now...




Previously known as psycik

NextPVR/OpenHAB: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,OpenHAB with Aeotech ZWave Controller
Media:Chromecast v2, ATV4, Roku3, Raspberry PI temperature Sensors and Bluetooth LE Sensors,HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.