Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1056 posts

Uber Geek
+1 received by user: 117


Topic # 57233 6-Feb-2010 23:00
Send private message

Just brought uno and can't play online because of above error.

Tried game on blue ray disc haven't played for a while and same error as update out for it to.

Yet I can log on to PSN fine, play online games fine that I do have up to date.

Looking up goggle a lot of answers seem to blame isp, I'm with telecom on explorer plan, surely they wouldn't be blockng the ports the games need to update?

Haven't changed any settings and working fine few weeks ago.

Have synced trophies with server and disabled media server, other things found by goggle still no joy, if no one else having this problem will format drive and see how get on.

Thanks.

Create new topic


1056 posts

Uber Geek
+1 received by user: 117


  Reply # 296683 7-Feb-2010 00:11
Send private message



Changed DNS servers from 202.27.158.40 and 202.27.156.72, telecoms DNS ones,

to open DNS servers 208.67.222.222 and 208.67.220.220

and low and behold then the games start updating fine.

Be interested to know if other people have same problem, or if changing dns only fixed it for me.

Also the whats new wasn't updating, didn't show last game played or anything. as soon as changed dns this started working as well.

Changed it back to telecoms DNS servers and whats new has gone blank again, starting to look like something telecoms done.....

325 posts

Ultimate Geek
+1 received by user: 18


  Reply # 296694 7-Feb-2010 06:12
Send private message

Having similar problems. When trying to download the latest Dante's Inferno video from the Playstation Store I get network error 80710092 though and haven't got the error noted by OP. I only get the error with certain items on the store and managed to download the latest Battlefield demo OK. I went to research the error by going to the online manuals and couldn't connect neither via the XMB menu option nor via www.manuals.playstation.net.... I only noticed this on Friday. I'm with Telecom, so it looks there is a problem with their DNS servers. Will try the suggestion above.

 
 
 
 


2361 posts

Uber Geek
+1 received by user: 545

Subscriber

  Reply # 296800 7-Feb-2010 16:05
Send private message

I have exactly the same problem (i.e. Error 80710736) when trying to download updates for two games (Modern Warfare 2 and Buzz). I am on Telecom/xtra too.

My guess is that there is a problem either at Telecom or with the Sony servers because I haven't changed any settings.

534 posts

Ultimate Geek
+1 received by user: 30

Trusted

  Reply # 297030 8-Feb-2010 12:49
Send private message

We seem to have multiple threads on the same issue:

http://www.geekzone.co.nz/foru...

It is an error with limelight not a specific ISP. Changing DNS is a work around.




 

Connecting to UFB? Go with Bigpipe and use this link for free credit!


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.