Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

3 posts

Wannabe Geek

Topic # 57273 8-Feb-2010 11:04
Send private message

Hi all

I have just purchased a new 120Gb PS3 after my 60Gb died on me (YLOD). The new one will not connect to the internet (wired[preferred] or wirelessly) but it will recognise the IP. Originally I did try all the Automatic settings on the PS3 and have since tried other set-ups.

I have tried multiple "fixes" from the net including resetting my router (D-Link DSL-2740B), entering my PS3 IP into the DMZ in the router and other variations of DNS settings (primary and secondary) but to no avail.

I can find the Firewall Settings in my router and the configuration is set to "PPP Pass through" but there doesn't seem to be anywhere to either turn it off or allow the PS3 through.

It seems like a lot of people are having this same issue with different results of success but failure too.If anyone is able to help it would be much appreciated.

Thanks for your time  Smile

Create new topic
2260 posts

Uber Geek


  Reply # 296999 8-Feb-2010 11:19
Send private message

yeah same, i've got that exact same error :( it only started occurring on Friday

have you managed to update it to 3.15? because whenever I try to download that file off the internet it looks as thought he server is down :(

I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 

513 posts

Ultimate Geek
+1 received by user: 1

Kiwi Dev Studios

  Reply # 297004 8-Feb-2010 11:26
Send private message

download the firmware update directly from the NZ Playstation website, transfer it via USB drive and install.. i always do it that way.. its a lot faster.

Anyway besides that - try editing your network configuration, custom settings, and manually set your DNS servers to something other than your DLINK router IP address - i have a G604T Dlink and find that my PS3 often has issues if its set to use that for DNS lookups etc.

A good one to try is OpenDNS - Free and open, i think is the web address. :)

twitter/ NZCoderGuy / KiwiDevStudios

Kiwi Dev Studios

534 posts

Ultimate Geek
+1 received by user: 30


  Reply # 297011 8-Feb-2010 11:44
Send private message

More info on the issue, turns out Limelight is to blame:

As gtxboyracer correctly points out this is a dns issue solved by using an open dns server.


Connecting to UFB? Go with Bigpipe and use this link for free credit!

2260 posts

Uber Geek


  Reply # 297019 8-Feb-2010 11:53
Send private message

oh sweet, so if i put either OpenDNS or some other DNS server into my PC for now, I can access the NZ Update website? Sounds good to me :) back to gaming tonight I hope

I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 

3 posts

Wannabe Geek

  Reply # 297062 8-Feb-2010 14:16
Send private message

Thanks for the info people. I did try a few of the open dns settings that were suggested by a few people but will check out that site and see what I can find. The other recommendation was port fowarding which I haven't tried yet.

If something works I'll post back in case others have the same issue.

Thanks again

oh and vinnieg, Im still on 2.?? but I was going to update how gtxboyracer said. Off NZ Playstation and then via USB.

2260 posts

Uber Geek


  Reply # 297327 9-Feb-2010 10:31
Send private message

Oh, you should be able to manually update now :) through the Ps3, mines working fine now too

Limelight routing is back up :) for now....

I have moved across the ditch.  Now residing in Melbourne as a VOIP/Video Technical Trainer/Engineer. 

3 posts

Wannabe Geek

  Reply # 297554 10-Feb-2010 00:05
Send private message

Thanks for the heads up.
I wondered if Playstation thought I was cheap by getting the 120 so this was my punishment.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08

Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03

Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27

Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13

Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00

Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12

Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52 to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34

Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07

All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21

Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54

Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12

New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17

Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.