Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

Topic # 99019 11-Mar-2012 09:47
Send private message

I recommended xnet fusion to a friends parents who already were a customer of WXC. As they wanted to save money on phone services.

They have 2 lines currently voice and fax. They are getting one line and the the $5.00 fax to email service.And there existing numbers are getting ported across.

I told them to get the 527W for the best possible service(non technical people who just want stuff to work).  

They still have not got the voip line working. I went around yesterday and set up there networking at home and talked to support at WXC but still no phone. They say there is an issue with the new (grey face) 527W. 

Checked this morning and still no go, am worried that port will happen and they will get hit with expensive mobile bills (line forwarding to mobile if offline)   

Anyone had this issue with new hardware? 





View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 593444 11-Mar-2012 10:01
Send private message

Pm me the details, there is an issue with the new hardware if it gets loaded with the older firmware, send me the details and we can get it sorted, no issue once new firmware loaded.

We only became of the new hardware being shipped on Wednesday and are working to sort out the 2 models for auto provisioning




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 593448 11-Mar-2012 10:10
Send private message

maverick: Pm me the details, there is an issue with the new hardware if it gets loaded with the older firmware, send me the details and we can get it sorted, no issue once new firmware loaded.

We only became of the new hardware being shipped on Wednesday and are working to sort out the 2 models for auto provisioning


PM sent 





 
 
 
 


3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 593490 11-Mar-2012 12:29
Send private message

Thanks Andrew ,

I took a look the correct firmware is there, can you check the provisioning link on the router as the box is not "phoning home" to set itself up, possibly if you do have it there already you may have to do a factory default, we are still working through the issues with the two versions.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 593507 11-Mar-2012 13:03
Send private message

Went through the provisioning link with customer service yesterday. And it was not "phoning home" then.
So at this stage none of these new models have worked or is this the only one?
My problem is the site is at the other side of town it's an issue for me to keep going over there,doing this as a favor not expecting to have to make multiple trips.
Can these be manually provisioned?
I think the admin part of the 527 is locked out now(by xnet?)





BDFL - Memuneh
58769 posts

Uber Geek
+1 received by user: 10171

Administrator
Trusted
Geekzone
Subscriber

  Reply # 593508 11-Mar-2012 13:08
Send private message

Hard reset it and then enter the provisioning link again. Yes, you will have to configure the network again.







871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 593510 11-Mar-2012 13:14
Send private message

Yeah, will head out that way this afternoon see what happens.





3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 593610 11-Mar-2012 16:46
Send private message

been checking this arvo, haven't seen any attempts so far.

Will keep checking




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 593653 11-Mar-2012 17:59
Send private message

No joy so far. Reset.put in profile.no phone





3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 593655 11-Mar-2012 18:02
Send private message

Okay saw that .... can you factory default and set up the remote access, pm the details if you can




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

BDFL - Memuneh
58769 posts

Uber Geek
+1 received by user: 10171

Administrator
Trusted
Geekzone
Subscriber

  Reply # 593660 11-Mar-2012 18:11
Send private message


871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 593677 11-Mar-2012 18:41
Send private message

When i get online i get locked out of the admin area. I give up tonight got lots of other things to do. Customer is not happy now. That cisco 527 is just about out the window.





3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 593680 11-Mar-2012 18:52
Send private message

Understand that and apologise for the issues, we will get this sorted as it appears we haven't identified all the issue's with the config and the firmware on this new hardware.

We will be testing their config in our environment tomorrow first thing and will advise from there, at this stage all we can do is apologise, If needed I will get a pre configured deviced couriered down,




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 593691 11-Mar-2012 19:09
Send private message

Thanks. Your help is welcome. The customer was going to ring blast someone. Will tell them not to,it makes people feel better but don't help much. Please keep me updated so i can tell the customer. Andrew





3594 posts

Uber Geek
+1 received by user: 79

Trusted
WorldxChange

  Reply # 593877 12-Mar-2012 09:02
Send private message

Hi Andy,

Fair enough and we put our hands up here, unfortunately we just didn't know about the new hardware until Wednesday.

Been working on this this morning, can i ask you to get them to try first restarting the router in the first instance, hopefully it will fix the issue with just a power cycle.

If that doesn't work and I know this will be a pain but you will have to factory default,

The reason the issue is occurring is that the box is rejecting a the config profile as it thinks it is corrupted, we are working on this now but have a work around for this in place at the moment, have run it through a few times here first and it looks okay.





Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



871 posts

Ultimate Geek
+1 received by user: 25

Subscriber

  Reply # 593922 12-Mar-2012 09:51
Send private message

Text customer the power cycle request.Awaiting reply.





 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel unveils the 8th Gen Intel Core Processor family for desktop
Posted 25-Sep-2017 19:45


Chow brothers plan to invest NZ$100 million in technology
Posted 24-Sep-2017 16:24


Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.