Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

327 posts

Ultimate Geek

# 107084 6-Aug-2012 22:13
Send private message


Hoping someone who understands readynas systems can add some advice. I've been having issues with the Readynas losing my shares structure and assumed it was user error. After factory resetting for a 3rd time I tried a few things to recreate the situation. It would appear powering down theReadynas manages to lose the network path etc. information below thanks.

Killed the network by unplugging the Cat5e cable. Then plugged back in - no issues. Found drive volumes and shares after a few seconds.
Powered down PC and switched back on - no issues. Found drive volumes and shares
Switched off Netgear by using double click on power switch - Powered down correctly, said goodbye then switched off. Powered back up and I now get 2 emails saying "volume scan failed to run properly" and "missing shares detected"

Under Frontview Shares I can see backup and media folders but my folder structure and files appear gone. When I try to view my shares using the browse function in raidar I get told Windows cannot accesss there may be a problem with your network connection etc.

I can still ping the NAS address just fine and all packets are returned.

Under frontview there is nothing under VOLUMES whereas before it had the 3 discs and total storage / used etc

So far the ONLY way I can fix this is to do a factory reset which wipes everything then reinstall and it all works until I power down again.

Any help gratefully accepted. If I had known this would be so gruesome to use I would have stuck with the 4 USB drives hanging off the desktop I have been using for backup and saved $1500 in the process..



Create new topic
21428 posts

Uber Geek

Lifetime subscriber

  # 668623 6-Aug-2012 22:20
Send private message

I would suggest you have a hardware issue.

Call readynas support and see what they can recommend.

ReadyNAS are great devices, but not without their issues.

327 posts

Ultimate Geek

  # 668636 6-Aug-2012 23:13
Send private message

Thanks for that. Have a ticket open 4 days now and no reply other than an email saying we're busy, thanks for your patience  :)

What makes you think its hardware ? reason I ask is on the readynas forum, somebody thinks it the IP allocation from the router etc.

Thanks anyways. About 1 more issue from returning it for a refund.


21428 posts

Uber Geek

Lifetime subscriber

  # 668638 6-Aug-2012 23:18
Send private message

IP address won't cause you to lose your shares. Unless you are describing the issue incorrectly.

ReadyNAS has an 0800 support number, it's free to call and they are pretty good normally.

3499 posts

Uber Geek


  # 668642 6-Aug-2012 23:25
Send private message

Have you checked their aren't any new firmware versions out?

Speedtest 2019-10-14

21428 posts

Uber Geek

Lifetime subscriber

  # 668643 6-Aug-2012 23:26
Send private message

I would think upgrading the firmware whilst it's not stable could cause additional issues.

Though he doesn't have that much to lose so long as he is under warranty. 

327 posts

Ultimate Geek

  # 668649 6-Aug-2012 23:34
Send private message

Thankyou for that. I'll call later in week when I can get time at the box.

Ive tried to clarify exactly what happens below.

I can setup lots of different folder structures in the share area and copy my media into them. All works fine and can happily stream them to wdtv box etc for days / a week until the readynas unit is physically powered down. Note I can power down the PC and unplug/ plugin the network cable and everything resumes fine when reconnected/ powered back on.   The issue is ONLY there when the readynas box itself has the power to it cut.  When it reboots, it finds the same IP address which appears on the LCD but then pings me two emails  - the first being

***** File system check performed at Mon Aug  6 21:37:49 NZST 2012 *****
from util-linux-ng 2.17.2
e2fsck 1.41.14 (22-Dec-2010)
fsck.ext4: No such
file or directory while trying to open /dev/c/c
Possibly non-existent device?

and the second being

The paths for the shares listed below could not be found.  Typically, this
occurs when the ReadyNAS is unable to access the data


[Mon Aug  6 21:38:33 NZST 2012]

Everything in Raidar appears Green. I can log into Frontview and open up the shares category but it only has the two main folders that get created upon main install - backup and media.  All my additional  folder structure and files appear invisible / gone burger. Under the VOLUME tab, I used to see 3 hard drives with little green lights and total size / capacity used. Its now completely blank, i,e nothing under that TAB

If I try to access the share folders through Windows Explorer or using BROWSE on Raidar it says Windows cant access 168.xx.xx.xx, check the spelling, there may be a problem with your network. Error Code 0x80070035

Does that make sense ?  I'll give them a call and see what they say.

Cheers again

21428 posts

Uber Geek

Lifetime subscriber

  # 668711 7-Aug-2012 09:12
Send private message

Yup I am calling hardware issue. Do you have drives which are in the Hardware Compatibility list?


327 posts

Ultimate Geek

  # 669189 7-Aug-2012 18:06
Send private message

Yep. 3 x Seagate Barracuda 3TB drives, all flashed to  firmware CC4H as per indications from Netgear.

Running in XRAID2 Configuration

On an additional note re support. 

24x7 support as advertised on website is not available according to phone message on 0800 number at 5.45 at night. Fair enough. Might only mean live chat or email.

Live chat is not available in my region when I click through. Email support consists of clicking through multiple pages of registration,  inputting serial number ( which still doesnt get recognised),  hyperlinks and redirects.

I find the original support ticket  and it says "updated with reply from tech support "...Getting excited now I open it to find bugger all has changed. Someone obviously ticking boxes to keep the stats police happy by sending out a thanks, were busy email. "Do I want to close the request ? " Yeah..Probably easier to return it for a refund.

Don't remember being this unimpressed with a company for a long time.

Had to rant.  Will update when I get this fixed.



5 posts

Wannabe Geek

  # 670873 11-Aug-2012 03:03
Send private message

If you tried 0800174600 already, try their next level support on 0800602702 it is 24/7 and they can take your previous case number to a higher level, and offer replacement options if faulty hardware

327 posts

Ultimate Geek

  # 670876 11-Aug-2012 06:38
Send private message

Thx mate. Had lvl1 tech working with me for 2 hours last night. Tried to reflash the firmware - sat at Booting - loading addon for 35 minutes before I had to pull the power as the off button wasn't doing anything. He's escalated and I'm waiting lvl 3 tech to dial in and play with it. That should have happened last night.

Nothing yet however.


327 posts

Ultimate Geek

  # 671014 11-Aug-2012 14:14
Send private message

So....Time to add some praise to Netgear on two accounts.

Lvl 3 undertook some tests and ascertained a couple of the  Seagate Discs were SMART SECURE LOCKED as he put it. This was causing the NAS to lose the partition upon reboot.

This generally happens following - a secure erase ( nope ), the NAS joining a new disc to the raid or during a resync. He is guessing some hiccup occured in one of the latter two stages.

He unlocked the drives and voila, it works as it should by the looks of things. So obviously very happy.

On another note, I must commend the person from Netgear NZ who privately messaged me step in and help resolve the issue given how it had gone upto that point.  I'll keep them anonymous as it was a PM but needs to be recognised for his help and efforts / suggestions.

So. Hopefully you won't hear from me for a good while.

Thanks for the help and advice so far


Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08

Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55

Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19

Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48

CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42

Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41

Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30

BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14

Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24

2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35

New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13

OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32

Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27

D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07

LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.