Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




20 posts

Geek


# 108525 31-Aug-2012 09:13
Send private message

Hi,

I have a cisco 887VA router. I have configured WAN over ADSL. I need to configure IPSEC to connect this site to another site. Please help me with the configuration. I am attaching the configuration on router.

version 15.1
no service pad
service tcp-keepalives-in
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption

boot-start-marker
boot-end-marker

no aaa new-model
memory-size iomem 10
clock timezone NZST 12 0
crypto pki token default removal timeout 0

!
no ip source-route
!

ip dhcp pool DHCP-LAN
 network x.x.x.x y.y.y.y
 default-router x.x.x.x
  lease 0 3
!
!
ip cef
ip domain name
ip name-server x.x.x.x
no ipv6 cef
!
!
license udi pid CISCO887VA-K9
controller VDSL 0
!
!
!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
crypto isakmp key cvccv address x.x.x.x
!
!
crypto ipsec transform-set test esp-3des esp-md5-hmac
!
crypto map map 1 ipsec-isakmp
 set peer x.x.x.x
 set security-association lifetime seconds 86400
 set transform-set test
 match address acl
!

!
interface Ethernet0
 no ip address
 shutdown
 no fair-queue
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 pvc 0/100
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
 no ip address
!
interface Vlan1
 ip address x.x.x.x y.y.y.y
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 ppp pap sent-username dsgvdv password daffv
 crypto map map
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip access-list extended acl
 permit ip x.x.x.x y.y.y.y
!
access-list 1 permit x.x.x.x y.y.y.y

line con 0
line aux 0
line vty 0 4
 login
 transport input all
!
end

Create new topic


20 posts

Geek


  # 679629 31-Aug-2012 11:01
Send private message

Someone please help.

4353 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 679632 31-Aug-2012 11:04
Send private message

How about you give people some time? Its only been 2hrs, some people may not be able to help while they are working.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58


Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.