Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


20 posts

Geek


  Reply # 725705 2-Dec-2012 11:31
Send private message

Okay, I just used my old router and everything worked fine with the Vigor in bridged mode and the router using PPPoE on Ethernet port 4. I think it's safe to say the issue is with the EA4500 router.



20 posts

Geek


  Reply # 726446 3-Dec-2012 20:50
Send private message

I haven't been able to find anything in the router settings to change after researching my router for hours - any ideas? Perhaps there is a bug in the firmware? The problem of not being able to access some websites seems like an MTU issue but I have tried several MTU values from 1492 to 1300 with no success.

25 posts

Geek
+1 received by user: 1


  Reply # 728063 6-Dec-2012 14:10

Sounds Confusing.

Go buy new one, Or Ican sell you one :-) .

Awesome
4799 posts

Uber Geek
+1 received by user: 1060

Trusted
Subscriber

  Reply # 728075 6-Dec-2012 14:16
Send private message

MrOriginal1: I've also just found that when the WAN cable is connected while the router is in PPPoE mode, I can also not access the router admin page.

So not only are some web pages unable to load, the router config page cannot either. If I disconnect the WAN, the config page loads instantly.


This is expected. Your router won't be routing out over the WAN port to the local IP address your modem has. I've never been able to get this working (Tho I am told it's possible with a static route - but I can't get it to).




Twitter: ajobbins


Awesome
4799 posts

Uber Geek
+1 received by user: 1060

Trusted
Subscriber

  Reply # 728076 6-Dec-2012 14:17
Send private message

I use a TP-Link WR841ND as my wireless router, connected in bridge mode to a Vigor 120. The router cost me about AU$30 and I run DD-WRT on it which gives me heaps of control.

Edit: This is the router I use. Best router I have ever owned. Runs for months fully stable with DD-WRT.




Twitter: ajobbins


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.