Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6 posts

Wannabe Geek


Topic # 116954 14-May-2013 21:52
Send private message

Im having a very odd, and frustrating problem

I have a VPS server that i connect to remotely using RDP

just having a problem, I cannot RDP to it from my home network, however, i can if i use a 3G modem, or any other internet connection, just not my home internet.

I've tried everything i can think of, and nothing ive done works.

I've disabled firewalls, on both ends. checked my DNS and gateway settings, check RDP settings. EVERYTHING i've tried isn't working.

this is what happens when it tries to connect. i open RDP and type the server name (I've tried the domain name, and just IP address), connects, and asks for password, then just sits on estimating connection quality, and eventually comes up with either 

"A licensing error occurred while the client was attempting to connect. (Licensing timed out.) Please try connecting to the remote computer again. "

Or 

"this computer can't connect to the remote computer. the connection was lost due to a network error"

Again, this is only on my home internet connection, any other internet connection works perfectly. i've also tried connecting on several computers, with the same result

please help, I've done everything i can think of.

Create new topic
3395 posts

Uber Geek
+1 received by user: 397

Trusted

  Reply # 817918 15-May-2013 10:12
Send private message

Can you ping it both on your home connection and on the 3g? Who is your ISP? Can you run a traceroute to your server? Although unlikely it could be your home ISP hasn't got a valid router, especially if its far away.







6 posts

Wannabe Geek


  Reply # 819949 15-May-2013 12:05
Send private message

I can ping the server and i can access the websites that are hosted on the server at home, and anywhere else, just not RDP and i also discovered its the same issue with VPN to the server. My ISP is slingshot

13910 posts

Uber Geek
+1 received by user: 2470

Trusted
Subscriber

  Reply # 820011 15-May-2013 12:59
Send private message

Sounds like an issue with a firewall to me.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


2917 posts

Uber Geek
+1 received by user: 276


  Reply # 820022 15-May-2013 13:17
Send private message

Can you RDP into any other remote computer from your home internet connection?




312 posts

Ultimate Geek
+1 received by user: 74


  Reply # 820034 15-May-2013 13:22
Send private message
129 posts

Master Geek
+1 received by user: 59


  Reply # 820036 15-May-2013 13:25
Send private message

Sounds like your ISP in blocking traffic on port 3389. As CYaBro mentioned - can you RDP to any other servers from your home connection?



6 posts

Wannabe Geek


  Reply # 820215 15-May-2013 17:44
Send private message

thank you for all your tips.

It ended up being the MTU setting value on my modem.

Once I changed it, it started working again




8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 820241 15-May-2013 18:43
Send private message

I'd advise you to setup a VPN server (eg: openVPN) on your server and use RDP over a VPN rather than using RDP directly over the internet.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.