Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


9 posts

Wannabe Geek


Topic # 119748 12-Jun-2013 10:23
Send private message

Hi,

I'm having a problem at work with connecting to our wifi.  We have two computers at work.  One connected via Ethernet cable and one connected via WiFi. 

Yesterday when I got to work the computer connected via Wifi was fine and connecting to the internet but the one connected by Ethernet wasn't connecting.  I spent 2 hours on the phone to Telecom trying to get the problem resolved and eventually it was.  However once the computer with the Ethernet cable was getting internet the wifi one wasn't. 

The Wifi computer now doesn't even detect our modem on wifi.  It detects other local wifi signals but not ours.  I can see our signal on my android phone and my ipod but this computer can no longer see it.  I don't know what's going on. 

When I was on the phone with Telecom they had me running from one computer to the other and playing around with things on both.  I wonder if it's something they've got me to do that has stopped the wifi being detected on the second computer. 

Telecom won't help me any longer.  They passed me on to Microsoft saying it was their problem and Microsoft passed me onto HP saying it's the computers problem.

I feel at my wits end as I worked on this all day yesterday and no one will help me or give me any advise.

If you can help, please put instructions in plan english for me to follow.

The computer is an HP running windows 7 I think.
The wifi modem is a Pace suplied by Telecom.

Thanks in advance to anyone who can help!

Filter this topic showing only the reply marked as answer Create new topic
26628 posts

Uber Geek
+1 received by user: 6125

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 834642 12-Jun-2013 10:27
3 people support this post
Send private message

My pick would be your WiFi is transmitting on channel 13 (legal in NZ) but your PC is only configured for channels 1-11 (legal frequencies in the US).

It's a very common issue to encounter these days and takes a few seconds to fix.






9 posts

Wannabe Geek


  Reply # 835654 12-Jun-2013 11:34
Send private message

sbiddle: My pick would be your WiFi is transmitting on channel 13 (legal in NZ) but your PC is only configured for channels 1-11 (legal frequencies in the US).

It's a very common issue to encounter these days and takes a few seconds to fix.





Could you please tell me how to fix it?

BDFL - Memuneh
60809 posts

Uber Geek
+1 received by user: 11690

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 835655 12-Jun-2013 11:35
Send private message

If this is at work you might want to ask the IT person to check the router configuration. Unless you are the designated IT person, in which case... check the router configuration.





728 posts

Ultimate Geek
+1 received by user: 233

Trusted
Subscriber

  Reply # 835658 12-Jun-2013 11:36
Send private message

Hi,

Where is your work physically located?  (Just to City/Suburb level); there may be a GZ member nearby who doesn't mind popping in to help out...



9 posts

Wannabe Geek


  Reply # 837932 17-Jun-2013 09:36
Send private message

jamesrt: Hi,

Where is your work physically located?  (Just to City/Suburb level); there may be a GZ member nearby who doesn't mind popping in to help out...


We are in Epsom, Auckland but I'm not sure if the boss would be happy about a stranger fiddling with the business computer.  Bit risky



9 posts

Wannabe Geek


  Reply # 837940 17-Jun-2013 09:37
Send private message

freitasm: If this is at work you might want to ask the IT person to check the router configuration. Unless you are the designated IT person, in which case... check the router configuration.



We are a small company with only 3 of us here.  We don't have dedicated a dedicated IT person.  I have checked the router configuration as best I can and found no problems.  Must be something with the computer configuration.

1551 posts

Uber Geek
+1 received by user: 157

Subscriber

  Reply # 837943 17-Jun-2013 09:51
Send private message

Is the SSID hidden or visable ? (option on your router)
What is the channel the wifi is using (option on your router)

Have you tried deleting the connection on the computer which cant see the wifi network and starting again.




9 posts

Wannabe Geek


  Reply # 839102 19-Jun-2013 09:57
Send private message

I've finally sorted it! To get both computers to work I had to first set the channel on the router to Auto so that the computer using Ethernet would connect but the wireless one wouldn't. Then I had to restart the router and the computer. Then I had to log into the router using the computer with Ethernet and change the channel to 11. Now everything is working! Has taken so long to sort this even though in the end it was a rather simple fix.

Thanks to everyone who has made suggestions. :-)

2453 posts

Uber Geek
+1 received by user: 289

Trusted

  Reply # 839132 19-Jun-2013 10:41
Send private message

genegirlnz: I've finally sorted it! To get both computers to work I had to first set the channel on the router to Auto so that the computer using Ethernet would connect but the wireless one wouldn't. Then I had to restart the router and the computer. Then I had to log into the router using the computer with Ethernet and change the channel to 11. Now everything is working! Has taken so long to sort this even though in the end it was a rather simple fix.

Thanks to everyone who has made suggestions. :-)


That is what sbiddle suggested in the first place ;)







9 posts

Wannabe Geek


  Reply # 839810 19-Jun-2013 20:30
Send private message

sonyxperiageek:
genegirlnz: I've finally sorted it! To get both computers to work I had to first set the channel on the router to Auto so that the computer using Ethernet would connect but the wireless one wouldn't. Then I had to restart the router and the computer. Then I had to log into the router using the computer with Ethernet and change the channel to 11. Now everything is working! Has taken so long to sort this even though in the end it was a rather simple fix.

Thanks to everyone who has made suggestions. :-)


That is what sbiddle suggested in the first place ;)



Yes he did mention channels  but didn't give any advise on how to change them!

Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.