Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


21 posts

Geek
+1 received by user: 1


Topic # 126933 24-Jul-2013 13:01
One person supports this post
Send private message

Thought I should share my experience on this one as there is bugger all information on this modem/router from telecom, and the asus router is a little bit different to setup being that it is intended as a standalone adsl modem-router. I have it setup so that the Technicolor TG589 is a standalone modem in bridge mode, with the Asus setup using dual wan firmware making a pppoe connection. So far pretty happy with telecom VDSL, getting 33mb download and 9mb upload at speedtest website after the first 1 hour. Bit of a guide on setup below, it is specific to the asus but the same (roughly) procedure should apply for most routers.

Some tips for setting up:
1: Download and install the dual wan firmware for the ASUS N55U here:
https://www.asuswebstorage.com/navigate/s/907241C47DA14B46BC9928E7681A3534Y
Note that this is beta version 3.0.0.5.364 for the dual wan, and the latest official version 3.0.0.4.364 -- you MUST install ths firmware if you want to run the asus as a router only and have a modem behind it.

2: Connect your TG589 to your pc (make sure lan adaptor is set to obtain automatic ip for this whole procedure) -- connect your phone line to the TG589 also!
Browse to 192.168.1.254 and access the modem, click "Technicolor Gateway" on the left hand side, and then click on "Setup my Technicolor Gateway". Follow the wizard that pops up, make sure Bridge is the selected service type and that ipv4 dhcp is enabled.



3. Disconnect your PC from the TG589 and connect it to back to your asus with its newly installed firmware. Connect a ethernet cable from LAN port 1 on the TG589 to LAN port 1 on the ASUS.

4. Browse to your asus webpage, login, goto WAN on the left and the Dual Wan at the top. Set as follows:
Enable: ON
Primary WAN: DSL
Secondary WAN: LAN -- Lan Port 1
Multi Wan: Failover
Enable the routing Rules: No
Click Apply.



5. After it applies, click "Internet Connection" at the top (left of dual wan), set as follows:
Wan type: Lan
Connection Type: PPPOE
Enable WAN: Yes
Enable NAT: Yes
Enable Upnp: Yes
Get the WAN IP automatically: Yes
Connect to DHCP server: Yes
Username: user@xtrabb.co.nz
Password: password
MTU: 1492 (Telecom tells you to set 1500, that won't work, and it won't make a difference)
Service Name: TELECOM (For some reason you MUST do this, it would not work until I did this)
Leave everything else as default.
Click apply.



Attempt to browse to any webpage, it should spit out about and ip conflict (Technicolor is already using 192.168.1.X) and attempt to automatically do it for you (it should change your asus lan ip to 192.168.2.1). If it doesn't, you can do this manually in the asus routers page by going to LAN >> LAN IP.

Done! You should be online without double routing your connection. If not, try a reboot on both devices and try apply the settings on the asus again and wait a minute. Great connection speed and no nat issues with xbox live (for the gaming fanatics out there).

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2520 posts

Uber Geek
+1 received by user: 937

Subscriber

  Reply # 865001 24-Jul-2013 13:06
Send private message

Great writeup, I had similar problems getting this going (the Service Name fooled me, too) but has been solid for the past few days and going well.




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark



21 posts

Geek
+1 received by user: 1


  Reply # 865058 24-Jul-2013 14:18
Send private message

Yeah it got me good... I think telecom should include that on their list of "settings for non telecom modems". Especially considering when using a pppoa to pppoe relay on adsl, it won't work if you put in a service name, but it is essential on vdsl when bridging.



21 posts

Geek
+1 received by user: 1


  Reply # 865064 24-Jul-2013 14:22
Send private message

I saw your posts on another thread inphinity, bout the only thing my searching the net bought up. What speeds are you getting now? And what area are you? Rather jealous of your 63mb...

2520 posts

Uber Geek
+1 received by user: 937

Subscriber

  Reply # 865072 24-Jul-2013 14:26
Send private message

Lobster: I saw your posts on another thread inphinity, bout the only thing my searching the net bought up. What speeds are you getting now? And what area are you? Rather jealous of your 63mb...


Mmm, it was pretty solid at 62/63mbps for the last few days, I'm not at home right now but I'll have another check a bit later to see. I'm on the north shore in Auckland.




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

27 posts

Geek
+1 received by user: 2


  Reply # 866139 25-Jul-2013 20:03
Send private message

Thanks Lobster, couldn't figure this out myself. Working great now.

Meow
7788 posts

Uber Geek
+1 received by user: 3849

Moderator
Trusted
Lifetime subscriber

  Reply # 866145 25-Jul-2013 20:09
Send private message
13 posts

Geek


Reply # 867086 27-Jul-2013 16:01
Send private message

Hi All,

I have been trying to get this going for a few days now but had no luck, I have followed the above instructions carefully and have tried at least 10 times.

The problem that I'm experiencing is that I'm not getting any internet connection.

On my Technicolor TG589 I'm not getting any Internet light on the router.

On my ASUS N55U I'm not getting any DSL light on the router. although Internet light is on Asus.

I notice that Wifi/light is still on Technicolor TG589, shouldn't I be turn off as this will confict with Asus N55U Wifi signal? 

1.
Follow the wizard that pops up:
"Bridge" is the selected service type
VPI/VCI = VDSL2
VLAN = 10
Ipv4 dhcp is enabled.

2.
As per Lobster instruction from above post,  I have checked and re-checked and that all setting are exactly the same.

3.
Am I missing something here? below are what I have tried multiple times.

- I even tried to put in service provider "TELECOM" or "Telecom" or "Telecom New Zealand" still doesn't work.

- Re-Flash the suggested firmware  on Asus N55U over 4 times.

- Reset and Hard Reset.  


Surely I can't be that hard just to Bridge this thing, it's so fustrating not be able to get this thing Bridge.

Could someone please kindly help, maybe I have missed some other setting that has not been suggested on here?

Many Thanks... 

5044 posts

Uber Geek
+1 received by user: 1618


  Reply # 867090 27-Jul-2013 16:20
Send private message

Does the Service Provider field have to be blank?

2520 posts

Uber Geek
+1 received by user: 937

Subscriber

  Reply # 867216 27-Jul-2013 21:01
Send private message

vts13th: Hi All,

I have been trying to get this going for a few days now but had no luck, I have followed the above instructions carefully and have tried at least 10 times.

The problem that I'm experiencing is that I'm not getting any internet connection.

On my Technicolor TG589 I'm not getting any Internet light on the router.

On my ASUS N55U I'm not getting any DSL light on the router. although Internet light is on Asus.
 


The Internet light doesn't seem to come on on the TG if it's bridged. What does the System Log on the N55U show? Have you changed the default IP of the TG589 to something other than 192.168.1.254 (because if you have, it probably won't work - mine doesn't).




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

179 posts

Master Geek
+1 received by user: 3


  Reply # 867220 27-Jul-2013 21:17
Send private message

On an Apple AirPort router the Service Name is not required, strange that it is with the ASUS.

13 posts

Geek


  Reply # 867223 27-Jul-2013 21:32
Send private message

Hi Inphinity,

Nope, It's running on default IP 192.168.1.254, will check the Asus N55U log tomorrowand let you know, it has become a tiring process :(

13 posts

Geek


  Reply # 867527 28-Jul-2013 20:33
Send private message

I haven't got a chance to try to bridge it again but there seem to be problem with the Technicolor TG589 over the weekend, speed keeped droping here are my logs for the Technicolor TG589.

Running default as how Telecom sent it out.
---------------------------------------------------------
Recorded Events
Time
Message

Jul 28 20:22:26
xDSL linestate up (ITU-T G.993.2; downstream: 27891 kbit/s, upstream: 10350 kbit/s; output Power Down: 13.5 dBm, Up: 7.8 dBm; line Attenuation Down: 19.2 dB, Up: N/A dB; snr Margin Down: 12.0 dB, Up: N/A dB)

Jul 28 20:22:04
xDSL linestate down

Jul 28 20:20:01
LOGIN User Administrator logged in on [HTTP] (from 192.168.1.215)

Jul 28 20:19:41
LOGIN User Administrator tried to login on [HTTP] (from 192.168.1.215)

Jul 28 20:19:21
LOGIN User Administrator tried to login on [HTTP] (from 192.168.1.215)
 
Jul 28 19:35:59
xDSL linestate up (ITU-T G.993.2; downstream: 939 kbit/s, upstream: 2295 kbit/s; output Power Down: 8.0 dBm, Up: 7.1 dBm; line Attenuation Down: 33.6 dB, Up: N/A dB; snr Margin Down: 11.9 dB, Up: N/A dB)

Jul 28 19:35:40
xDSL linestate down

Jul 28 19:26:25
CONFIGURATION mbus igd sync successfull

Jul 28 19:26:22
CONFIGURATION mbus atomic sync successful


13 posts

Geek


  Reply # 868114 29-Jul-2013 21:24
Send private message

I got it up and running now, does anyone know how to turn off WIFI on Technicolor TG589?

575 posts

Ultimate Geek
+1 received by user: 75

Trusted
Lifetime subscriber

  Reply # 868160 29-Jul-2013 21:50
Send private message

vts13th: I got it up and running now, does anyone know how to turn off WIFI on Technicolor TG589?


Try to go to home network (from the left), then click on the wifi network (in the middle), then click "configure" on the right and there should be an option to turn it off.

I'm not a big fan of the user interface, but the router does sync well.

13 posts

Geek


  Reply # 868178 29-Jul-2013 21:57
Send private message

Thanks

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.