Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

2 posts

Wannabe Geek

Topic # 129210 7-Sep-2013 11:30
Send private message


I have recently just purchased the Asus RT-AC66U router to replace the standard telecom router for my UFB connection.

Setup: Fibre to the door -> optical network terminal -> ethernet -> asus router -> ethernet -> computer

Here is a screenshot of the Asus WAN page to help guide my explanations:

I have called telecom multiple times for their internet connection settings which resulted in the following parameters:

First off I tried using the instructions on the telecom site for broadband settings for non-telecom routers (UFB tab) DID NOT WORK

I then tried the same settings but changed the username and password with the following combinations:
Username | Password | password (DID NOT WORK) | <myusername> (DID NOT WORK) | abc123 (DID NOT WORK)
<myusername> | abc123 (DID NOT WORK)

I have tried the latest asus firmware for this router and also tried the merlin build ( NEITHER OF THEM WORKED )

If you have any experience with Asus routers, I have also tried their Quick Internet Setup using the PPPoE connection type and the above username and password combinations. It does not allow you to leave the username and password blank as Telecom UFB settings suggest... The connection times out saying: cannot detect internet connection type.

The Telecom settings suggest that the VID must be set 10 for your UFB connection. No where in WAN page settings can I set the VID.

I don't really want to resort to flashing the router's firmware as there is a risk that it can damage the router if not done properly. This is a risk I do not want to take with an expensive router such as this.

Calling out to anyone that has setup an Asus router with Telecom UFB or to anyone that has any suggestions.

Any help is much appreciated.

Cheers Damian.

Create new topic

2 posts

Wannabe Geek

  Reply # 891244 7-Sep-2013 11:32
Send private message

Apologies for image size, here is a bigger image of the wan page 

3670 posts

Uber Geek
+1 received by user: 1383


  Reply # 891498 7-Sep-2013 23:18
Send private message

Second link down.....

It won't matter how many user names you try if you aren't tagging the VLAN on the WAN interface it won't work.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.