Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




26 posts

Geek


Topic # 129343 11-Sep-2013 20:05
Send private message

Hi,

I'm new to opening ports and am having real trouble doing so on my TP-Link W8960N for a game (FIFA13)

I have tried the following:

Set my machine to a static IP (192.168.1.100) 

Set DMZ to 192.168.1.100

Opened the following ports 

Name External Port Start_External Port End_Protocol_Internal Port Start_Internal Port End_Server_IP Address_WAN____ Interface Status 
EA1   9000                      9999                   UDP       9000                      9999                  192.168.1.100        pppoa0  Enabled
EA2   10000                  20000                   TCP      10000                     20000                 192.168.1.100        pppoa0  Enabled
EA3   3569                     3569                    TCP       3569                       3569                 192.168.1.100        pppoa0  Enabled
EA5   9946                      9946                   TCP       9946                       9946                 192.168.1.100        pppoa0  Enabled
EA6   9988                      9988                   TCP       9988                       9988                 192.168.1.100        pppoa0  Enabled
EA8   42124                  42124                   TCP      42124                     42124                192.168.1.100         pppoa0  Enabled



Enabled UPnP.

None of these seems to work, I've upgraded firmware, rebooted router. If I check my ports are open on these sites using my WAN IP address.

I've asked EA games, TP LInk and Telecom (my isp) none can tell me anything, they all say to ask the other 2.

I've checked the ports on http://www.canyouseeme.org/ and http://www.yougetsignal.com/tools/open-ports/ both say the ports are closed on my WAN ip. 

I've never done this before so I think I must be doing something wrong, but have no idea what.

Cheers.


Create new topic
8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 895145 13-Sep-2013 11:57
Send private message

I'm curious why UPNP doesn't work you for you, DMZ or port forwarding shouldn't be needed.




2527 posts

Uber Geek
+1 received by user: 939

Subscriber

  Reply # 895149 13-Sep-2013 12:14
Send private message

Don't use both DMZ & port forwarding. Disable the DMZ settings. The ports will show as closed if nothing is listening at the time of the test, too.
Have you tried the http://portforward.com/english/routers/port_forwarding/TP-Link/TD-W8960N/FIFA_13.htm' target='_blank'>PortForward guide?




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.