Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
Banana?
4723 posts

Uber Geek
+1 received by user: 1201

Subscriber

  # 948015 9-Dec-2013 13:18
Send private message

Do you know if your computer did any updates just before it stopped working? A windows update may have stuffed up the drivers for your Wireless card.

Can you go to the manufacturers website and download the drivers for your wireless card?



2643 posts

Uber Geek
+1 received by user: 187


  # 948018 9-Dec-2013 13:24
Send private message

trig42: Do you know if your computer did any updates just before it stopped working? A windows update may have stuffed up the drivers for your Wireless card.

Can you go to the manufacturers website and download the drivers for your wireless card?


Just looked at my update history and since Saturday night (When the problem started) there have been 3 updates, all 3 are "Definition updates for windows defender".

I could look online but in the device manger where it says "Update driver software" it says I have the latest updates. Would downloading from a website be any different?


 
 
 
 


2107 posts

Uber Geek
+1 received by user: 1180


  # 948021 9-Dec-2013 13:26
Send private message

Finch:
trig42: Do you know if your computer did any updates just before it stopped working? A windows update may have stuffed up the drivers for your Wireless card.

Can you go to the manufacturers website and download the drivers for your wireless card?


Just looked at my update history and since Saturday night (When the problem started) there have been 3 updates, all 3 are "Definition updates for windows defender".

I could look online but in the device manger where it says "Update driver software" it says I have the latest updates. Would downloading from a website be any different?



Don't trust windows update to update your drivers, it often doesn't know they exist. If you have problems, always try the manufacturers website.




Location: Dunedin

 

 




2643 posts

Uber Geek
+1 received by user: 187


  # 948037 9-Dec-2013 13:38
Send private message

andrewNZ:
Finch:
trig42: Do you know if your computer did any updates just before it stopped working? A windows update may have stuffed up the drivers for your Wireless card.

Can you go to the manufacturers website and download the drivers for your wireless card?


Just looked at my update history and since Saturday night (When the problem started) there have been 3 updates, all 3 are "Definition updates for windows defender".

I could look online but in the device manger where it says "Update driver software" it says I have the latest updates. Would downloading from a website be any different?



Don't trust windows update to update your drivers, it often doesn't know they exist. If you have problems, always try the manufacturers website.


http://www4.driveridentifier.com/scan/download.php?item_id=1013109423&scanid=1E2062C4EECE4035A94E820EB05CA531&hardware_id=PCI%5CVEN_1814%26DEV_3290%26SUBSYS_18EC103C

Is that site safe to download from?? It lists the latest update 5.0.33.1, I am on 5.0.25.0

Edit: Actually just realised 5.0.33.1 is for Asus laptops, I have HP. So my latest update will be 5.0.29.0.

Also just noticed that my laptop is 64bit, those updates are all 32bit. Does that matter?



2643 posts

Uber Geek
+1 received by user: 187


  # 948055 9-Dec-2013 13:54
Send private message

This OP has the same problem as me

http://answers.microsoft.com/en-us/windows/forum/windows_8-hardware/windows-8-wifi-not-working/3c88e62b-d7af-4e71-9986-666c5c895db3

Edit: http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4132&lc=en&cc=nz&dlc=en&sw_lang=&product=5321853#N970 That lists the latest drivers as the ones I have installed. Driver-Network, second one down.



2643 posts

Uber Geek
+1 received by user: 187


  # 948062 9-Dec-2013 14:10
Send private message

Looks like I might have to do a system restore..

http://www.eightforums.com/network-sharing/15762-cannot-enable-wireless-adapter-desktop.html



2643 posts

Uber Geek
+1 received by user: 187


  # 948266 9-Dec-2013 19:14
Send private message

Theres many options I can take now, don't want to choose the wrong one. System restore seems like my most likely option because it looks like somebody had the same problem as me and that fixed it.

Another option is updating the driver software from one of the links I posted above.

Third option is to just take it back to Dick Smith.

Fourth option is to buy the $20 USB Wifi adapter that somebody posted back on page 1.

5th option. Give up and sell it on Trade Me, buy a new laptop.

2107 posts

Uber Geek
+1 received by user: 1180


  # 948295 9-Dec-2013 20:56
Send private message

ALWAYS try drivers first.

A system restore isn't that big of a deal, just take note of what you have installed, back up your data and do it. Its also a good idea to create a full system backup beforehand, that way, if you find you forgot something, or you didn't need to restore, you've got options.

IMO 4 isn't a great option, and 5 is down right silly.




Location: Dunedin

 

 




2643 posts

Uber Geek
+1 received by user: 187


  # 948300 9-Dec-2013 21:10
Send private message

andrewNZ: ALWAYS try drivers first.

A system restore isn't that big of a deal, just take note of what you have installed, back up your data and do it. Its also a good idea to create a full system backup beforehand, that way, if you find you forgot something, or you didn't need to restore, you've got options.

IMO 4 isn't a great option, and 5 is down right silly.


Ok will try the drivers option first then



2643 posts

Uber Geek
+1 received by user: 187


  # 948311 9-Dec-2013 21:27
Send private message

And we are back in action.

I went to Control Panel - Device Manager - Right click the adapter for Properties. Then I went to advanced and there was 3 options under a property heading, Multimedia/Gaming Environment, Radio and Romaing sensitivity. For radio there was Enable and disable it was on "disable". I changed it to "enable" and now all is fine. That's really weird because I didn't change it or anything.

Ah well at least it is solved now. Thank you everyone for the help :)


382 posts

Ultimate Geek
+1 received by user: 86

Subscriber

  # 948545 10-Dec-2013 10:48
Send private message

.....That's really weird because I didn't change it or anything.


Something did.  Now that you know how to fix it you could experiment to figure out what caused the setting to change.  Places to start: wireless switch on keyboard, windows network setting, airplane mode, etc.




McLean


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.