Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1308 posts

Uber Geek
+1 received by user: 22


# 138138 21-Dec-2013 14:43
Send private message

I am trying to set up a TP-Link TD-W8960N modem/router as an access point. I understand that I have to set the IP address to the same range as the main router which is 10.1.1.1 and the TP Link is 192.168.1.1 so I am attempting to change that to 10.1.1.114 and to turn off DHCP.
I have the TP-Link connected to the laptop by ethernet at this stage.
When I access the modem at 192.168.1.1 and change the ip address to 10.1.1.114, after clicking on "save" a window pops up saying " Routers new IP address is 10.1.1.114 Please confirm your PC's IP address is right!"
If I now click on OK the browser (Chrome) just circles away not connecting to anything and the modem is not reachable at 10.1.1.114 or 192.168.1.1, the only thing I can do is press the reset switch.
Any suggestions?

Create new topic
27781 posts

Uber Geek
+1 received by user: 7269

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 955847 21-Dec-2013 14:49
Send private message

Are you using the correct subnet mask?



1308 posts

Uber Geek
+1 received by user: 22


  # 955849 21-Dec-2013 14:52
Send private message

I haven't changed it from the default 255.255.255.0 and that is the same on the main modem. Am I supposed to change it?

 
 
 
 


5421 posts

Uber Geek
+1 received by user: 1876


  # 955850 21-Dec-2013 14:53
Send private message

If it changes the IP address, and disables DHCP, you will need to manually assign an IP address to your PC in the same subnet as the TP-Link in order to access it.

Try manually assigning an address to the PC of 10.1.1.200 and see if you can access it then.

EDIT: Or change the IP address as you have, then reconnect it to your existing network along with your laptop, and you main router should then give your laptop an address in the correct subnet.



1308 posts

Uber Geek
+1 received by user: 22


  # 955853 21-Dec-2013 14:57
Send private message

How do I manually sign an IP address to the laptop? Is running Windows 8.1

5421 posts

Uber Geek
+1 received by user: 1876


  # 955859 21-Dec-2013 15:01
Send private message

See the edit above - just reconnect to your network, and your main router will give an address in the correct range.

I suspect that when you connect direct to the TP Link you are getting a 192.168.1.0 address via DHCP from the TP Link. When you change the subnet to 10.1.1.0, your laptop is either retaining an address in 192.168.1.0 or self assigning a 169.0.0.0 address because you disabled DHCP. Either way, they won't talk to each other.



1308 posts

Uber Geek
+1 received by user: 22


  # 955860 21-Dec-2013 15:11
Send private message

OK, here is what I did...
Turn laptop wifi off to disconnect from main router (10.1.1.1)
Using the browser, connect to 192.168.1.1 the TP-Link and change ip to 10.1.1.114 and DHCP to OFF
Click save and I get the same thing browser goes off to never never
Turn WiFi back on and connect to main modem but back to not being able to connect to the TP-Link as originally described.

5421 posts

Uber Geek
+1 received by user: 1876


  # 955876 21-Dec-2013 15:20
One person supports this post
Send private message

What happens if you then unplug the TPlink from your laptop and plug it in to your main router?



1308 posts

Uber Geek
+1 received by user: 22


  # 955878 21-Dec-2013 15:36
Send private message

OK, Will try that.




1308 posts

Uber Geek
+1 received by user: 22


  # 955879 21-Dec-2013 15:43
Send private message

Great! I can now connect to the internet through the TP-Link wireless. I checked it and it has been set to 10.1.1.114 and DHCP is off!
Thanks heaps for your help.
Are there any other setting I should change? I read somewhere about changing mac addreses etc but that sounds way complicated.


5421 posts

Uber Geek
+1 received by user: 1876


  # 955882 21-Dec-2013 15:47
One person supports this post
Send private message

Nope, that should be everything network wise.

I presume you're using both your main router and the TP Link to do WiFi from different ends of the house (or similar)?



1308 posts

Uber Geek
+1 received by user: 22


  # 955916 21-Dec-2013 17:20
Send private message

Yes thats right. I was using a powerline setup but had sporadic problems with it, found out there were two circuits in the house :-(

5421 posts

Uber Geek
+1 received by user: 1876


  # 956042 22-Dec-2013 07:36
Send private message

If you set up both WiFi networks with the same SSID (name), password and encryption, then clients should be able to roam between the two seamlessly, picking the stronger signal.

Make sure that the WiFi channels are different and non-overlapping.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.