Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




264 posts

Ultimate Geek


# 142937 29-Mar-2014 10:36
Send private message

Not sure if anyone has an answer, however any help would be most appreciated and I imagine a few people have had to deal with this when they transitioned to UFB.  Anyway, the issue and background is this:

1.  I have Snap UFB and that enters the house in the garage and the ONT is connected to the FritzBox 7390, which is also in the garage.

2.  I have Cat 6 cabling from the FritzBox going to (i) my telephone system (FritzBox for SNAP's VOIP and we use the built in messaging system to send the voicemails by email to our mobile phones) and (ii) to my office.

3.  In my office I have a Cat 6 cable running from the wall plug to my ASUS RT-AC66U to which I have connected by Cat 5/6 cables the following:

(a) Desktop PC
(b) Windows Home Server (WHS 2011)
(c)  Printers

4.  I have wifi switched off on the FritzBox (its lousy and would be no use from the garage) and I use the ASUS to do (i) wifi and (ii) manage the LAN and therefore it does the DHCP (it is far better at managing this than the FritzBox).

5.  Because I'm using the ASUS to do DHCP there is of course double NAT as the Fritzbox also does DHCP and assigns the ASUS with an IP address within the Fritzbox's subnet (e.g. 192.168.178.20).  In the normal course this isn't a problem and connection to the internet etc. is great, however I'm trying to setup Remote Access on the WHS 2011 Server as I'm going to do a few things like create a Wordpress blog for my wife, use Plex to connect externally etc. and with double NAT in place this won't work.

6.  I've tried the following remedies with varying levels of success:

(a)  Disabling NAT in the FritzBox, however this also disables DHCP - this kind of works for a bit, however as the DHCP server in the FritzBox is also disabled by this it causes the connection between the FritzBox and the ASUS to crash after a period of time and you can't even log into the FritzBox without physically attaching it to a laptop/PC.

(b)  By adding the ASUS as an "Exposed Host" in the settings of the FritzBox (the FritzBox does not have a DMZ) - this is the best result I've had as when you run the setup of Remote Access on the WHS2011 Server it says that everything has been set up fine (i.e. no double NAT issues) however when you try to access the WHS2011 Server by remote access you get a screen with a FritzBox login which asks for a username and password rather than getting the server's login page.

(c)  Portforwarding - not sure what I'm doing wrong here but can't get this to work at all as I know you need to set up port forward rules on both the ASUS and the FritzBox but I can't seem to set this up right.  Also, my concern is that even if I do set this up right I'm still going to get the issue I had in (b) above with the "Exposed Host" and seeing a FritzBox login screen rather than the login screen for the WHS2011 Server.

Prior to having UFB I simply had a D-link ADSL2 modem in front of the ASUS and I was easily able to port forward within that to make it all work and I thought with UFB it would be just as easy, but alas it doesn't seem to be. 

I have a spare ASUS RT-N66U lying around and I have given thought to using that instead of the FritzBox and I would let the N66U do all the DNCP and just use the AC66U as a wireless bridge, however I'm not sure how easy the SNAP VOIP will be to set up on that and I imagine we will lose the benefit of the answering machine and emailed voice-messages which my wife loves, so this would be a last resort.

Any help would be really appreciated.

Cheers
Go Highlanders laughing



Create new topic
5575 posts

Uber Geek


  # 1014978 29-Mar-2014 11:00
2 people support this post
Send private message

I'd suggest using the Fritz to do all your NAT / DHCP, and run the Asus as basically a dumb AP. Can you either put it in bridge mode (NAT off) or just disable DHCP on it, give the LAN side a static IP in the same subnet as the Fritz, and connect the ethernet from the Fritz to one of the Asus LAN (not WAN) ports?

2176 posts

Uber Geek

Trusted
Subscriber

  # 1014996 29-Mar-2014 11:55
Send private message

I have a similar setup, I allow the Fritz to do DHCP but have wireless disabled on it, set the Asus router to Access Point Mode which removes the double NAT. It solved all my issues and everything works as it should.




2018 iPad Pro 12.9 Wi-Fi 64GB (Space Grey) | 2018 iPad mini Wi-Fi 64GB (Space Grey) | iPhone 11 Pro Max 64GB (Midnight Green) | 2x HomePod (Space Grey) | 3x Apple TV 4K | Apple Watch Series 4 44mm (Space Grey)

 

Sony 65" A8F OLED TV | Sony 65" X850F LED TV | Sony 55" X900F LED TV


 
 
 
 


114 posts

Master Geek

Subscriber

  # 1015076 29-Mar-2014 14:47
Send private message

corksta: I have a similar setup, I allow the Fritz to do DHCP but have wireless disabled on it, set the Asus router to Access Point Mode which removes the double NAT. It solved all my issues and everything works as it should.


I also do something very similar, albeit with a Netgear .ac wifi router. Just disabled DHCP on the Netgear, and connected the Fritz to a WAN port on the Netgear router.

All works fine, DHCP allocation from the Fritz box etc.



264 posts

Ultimate Geek


  # 1016447 1-Apr-2014 11:41
Send private message

Thanks Guys - was hoping to avoid using the ASUS in AP mode as I was looking in the future to add an ASUS RT-AC68U to my network and set up media bridge mode, however this requires that one of the ASUS units be in Router mode, which it won't be if I let the FritzBox do DHCP.

I'll have to give it some more thought as I can see quite a lot of devices being released with 802.11ac wifi in the near future and with the short range of 802.11ac the media bridge mode between one ASUS in my upstairs office in router mode and the second ASUS unit downstairs in the media room would have been beneficial (we have a 500sqm house with limited Cat 5/6 cabling until future renovations are done).

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.