Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
neophred

34 posts

Geek


#6094 27-May-2004 19:50
Send private message

No internal modem, just checked and only modems installed are BT and BT fax on COM5 and COM6.
When I try to connect the BT symbol turns green for a minute and the 3650 also shows a connect symbol but the m-router never changes in connect mode and then the connection is lost.

freitasm
BDFL - Memuneh
68483 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#6095 27-May-2004 19:58
Send private message

Nope, shouldn't use COM0 at all. Something strange there.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


neophred

34 posts

Geek


#6096 27-May-2004 20:13
Send private message

Could we try to fix it together using MSN ? I'll do a recap on the forum when and if we fix it ?

neophred

34 posts

Geek


#6098 27-May-2004 20:23
Send private message

It should work really as before I reinstalled the nokia suite I managed to send all my pictures from the 3650 to my PC using the File Transfer without Nokia suite.
It all worked like a charm.

freitasm
BDFL - Memuneh
68483 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#6099 27-May-2004 20:24
Send private message

There are a few other things you can try. Make sure your Bluetooth Serial port is not configured to use Secure Connection. And check that guide I've posted before, again. It's pretty much how it should be configured to work. If it doesn't work well, then it's something on this specific Windows configuration. In this case is pretty much out of my hands, even with MSN.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


neophred

34 posts

Geek


#6100 27-May-2004 20:40
Send private message

HURRAH !! Victory !! It was the secure connection I needed to uncheck and now it works perfectly.
Thanks a million freitasm, you made my day !
Thanks to your help and advice I finally got it to work.
THANKS AGAIN
Fred

freitasm
BDFL - Memuneh
68483 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#6101 27-May-2004 20:55
Send private message

Wow... Great sutff. And quite a long thread for that. Next time someone asks I'll ask this first.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


neophred

34 posts

Geek


#6108 28-May-2004 02:39
Send private message

Oops ! Think I screamed victory a little too soon as I get the same problem again now, although my secure connection is turned off.
This is really strange considering it worked perfectly for some time until I disconnected the BT and then tried to reconnect later. It must be a small problem in my BT config but does can be hard to find.
Fact is that I still have 2 BT Serial Ports in my Local Services (COM3 and 7) as I didn't want to erase COM7 since it now worked. I don't know which COM port is being used and still get the COM0 message as befiore. Should I erase the COM7 Serial Port ?

freitasm
BDFL - Memuneh
68483 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#6111 28-May-2004 07:26
Send private message

You can erase the COM7, and make sure mRouter is set to listen on the other port.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


neophred

34 posts

Geek


#6203 1-Jun-2004 01:35
Send private message

Thanks again, it works now !
Off to California ?

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.