Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4917 posts

Uber Geek
+1 received by user: 960

Trusted
Subscriber

Topic # 192133 28-Feb-2016 16:19
Send private message

I have Spark's "Fibre200 Plus" service. Supposedly 200mbps down and 200 mbps up.

 

I'm running a speedtest on a Lenovo laptop (i5 - 8GB RAM, Win7 Home Premium) plugged directly into my Huawei HG659b router.

The laptop has a 100mbps ethernet adaptor.

When I do a speed test (Ookla) I can get 85-90mbps down.....but the upload tops out at about 850kbps - less than 1mbps. 

 

Anyone have any advice? I've uninstalled the AV software....no change.

 

When I do the same thing over wifi on my phone, I get the same download....but the upload is about 20-23mbps. 

 

Hmmm. Any advice on why the wired ethernet upload is SO MUCH slower than wifi to the same router?

 

 

 

 





____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


Create new topic
7257 posts

Uber Geek
+1 received by user: 2312

Subscriber

  Reply # 1500842 28-Feb-2016 16:49
One person supports this post
Send private message

try another device via ethernet what do you get? if thats fine then the laptop is the problem


20707 posts

Uber Geek
+1 received by user: 4014

Trusted
Subscriber

  Reply # 1500846 28-Feb-2016 16:54
One person supports this post
Send private message

I had massive outgoing issues from a PC, turns out it was the crapware that came with the onboard "killer" gaming network adapter causing it. Put a PCIe card in all is good.





Richard rich.ms

 
 
 
 


780 posts

Ultimate Geek
+1 received by user: 154


  Reply # 1500849 28-Feb-2016 17:02
One person supports this post
Send private message

Linuxluver:

 

I have Spark's "Fibre200 Plus" service. Supposedly 200mbps down and 200 mbps up.

 

I'm running a speedtest on a Lenovo laptop (i5 - 8GB RAM, Win7 Home Premium) plugged directly into my Huawei HG659b router.

The laptop has a 100mbps ethernet adaptor.

When I do a speed test (Ookla) I can get 85-90mbps down.....but the upload tops out at about 850kbps - less than 1mbps. 

 

Anyone have any advice? I've uninstalled the AV software....no change.

 

When I do the same thing over wifi on my phone, I get the same download....but the upload is about 20-23mbps. 

 

Hmmm. Any advice on why the wired ethernet upload is SO MUCH slower than wifi to the same router?

 

 

 

 

 

 

 

 

The network Ethernet port on that laptop can only do 10MB/sec that is why you are getting 85-90mbps download.

 

Not sure about the low speed on the upload try sending a file over the network to another device and see the speed, if it's the same then there is either something up with the modem/cable/network on the laptop. If it's much faster then it could be an error on the website with your laptop.


7257 posts

Uber Geek
+1 received by user: 2312

Subscriber

  Reply # 1500855 28-Feb-2016 17:09
One person supports this post
Send private message

try something like this if you have 2 Ethernet connected devices

 

http://www.totusoft.com/lanspeed.html




4917 posts

Uber Geek
+1 received by user: 960

Trusted
Subscriber

  Reply # 1501162 29-Feb-2016 08:06
Send private message

richms:

 

I had massive outgoing issues from a PC, turns out it was the crapware that came with the onboard "killer" gaming network adapter causing it. Put a PCIe card in all is good.

 

 

It supposedly has an Atheros 8152/8158 PCI-E 100mbps ethernet adaptor. I'm using a CAT6 cable....new from PB Tech. 

 

This is the only device I have than can do ethernet. My Macbook Air and HP Chromebook are both wifi only....along with all my phones and my tablet. :-) 

 

My desktop system is wifi-only too as it's in a different room...and the logistics of dragging it into the router's room make it 'uninteresting' to me a test. 

 

Thanks all. :-)  

 

 





____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


7257 posts

Uber Geek
+1 received by user: 2312

Subscriber

  Reply # 1501166 29-Feb-2016 08:15
Send private message

if you cant test other devices you will never be able to find what the issue is


1375 posts

Uber Geek
+1 received by user: 131


  Reply # 1501497 29-Feb-2016 14:01
Send private message

given your username, i'd just boot off of a linux live cd/usb stick and check if it's happening there too.

 

 




4917 posts

Uber Geek
+1 received by user: 960

Trusted
Subscriber

  Reply # 1501501 29-Feb-2016 14:16
Send private message

mercutio:

 

given your username, i'd just boot off of a linux live cd/usb stick and check if it's happening there too.

 

 

Good idea. I have Remix OS on a USB stick.  





____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


7257 posts

Uber Geek
+1 received by user: 2312

Subscriber

  Reply # 1501504 29-Feb-2016 14:28
Send private message

take the laptop to a friends and test there?




4917 posts

Uber Geek
+1 received by user: 960

Trusted
Subscriber

  Reply # 1501840 29-Feb-2016 21:28
Send private message

Jase2985:

 

take the laptop to a friends and test there?

 

 

I tried a different ethernet cable. Same result - maximum 800kbps upload.

 

So then I tried wifi instead of wired...and got 22mbps upload. Must be something wrong with either the ethernet port on the router or the ethernet port on the laptop. So one more thing to test. :-)

 

 

 

 





____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


1375 posts

Uber Geek
+1 received by user: 131


  Reply # 1501843 29-Feb-2016 21:30
Send private message

Linuxluver:

 

Jase2985:

 

take the laptop to a friends and test there?

 

 

I tried a different ethernet cable. Same result - maximum 800kbps upload.

 

So then I tried wifi instead of wired...and got 22mbps upload. Must be something wrong with either the ethernet port on the router or the ethernet port on the laptop. So one more thing to test. :-)

 

 

 

 

it could still be software problem :)  i really reckon you should try with linux :)

 

 

 

those modems are very common, and i don't recall seeing reports of such by other people, which if it was a common problem with the router i'm sure we'd hear about!


Meow
7097 posts

Uber Geek
+1 received by user: 3335

Moderator
Trusted
Lifetime subscriber

  Reply # 1501846 29-Feb-2016 21:33
Send private message

Just Linux it and get it over and done with ;)

 

Otherwise it sounds like new laptop time.





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28


Vocus Communications wins a place on the TaaS panel
Posted 26-Jan-2018 15:16


SwipedOn raises $1 million capital
Posted 26-Jan-2018 15:15


Slingshot offers unlimited gigabit fibre for under a ton
Posted 25-Jan-2018 13:51


Spark doubles down on wireless broadband
Posted 24-Jan-2018 15:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.