Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 196105 19-May-2016 12:31
Send private message

Hi

 

After many months of waiting to get fibre (Spark) installed and running, it finally happened the other week - prior to this I had Vodafone VDSL with predominately a wireless setup. Trying to eke out some more speed (for my boys' gaming and Sky) I put in some powerline adapters (TP-LINK TL-PA4010P) which connected flawlessly. Since my fibre upgrade they no longer work. When these worked they had all the three status indicators lit, which are power, internet/network activity and connection status. They now show only the power and connection status.

 

Has anyone else experienced or know of this and if so is there a solution / workaround I could try?

 

Thanks in advance.

 

Rich


Filter this topic showing only the reply marked as answer Create new topic
2598 posts

Uber Geek
+1 received by user: 495


  Reply # 1555530 19-May-2016 12:47
Send private message

What sort(make/model) of router do you have hooked up to the fiber ONT?

 

You have the main powerline unit plugged into a port on your fiber router?

 

If you plug something like a laptop into this port you should see that the internet is working ok. Test that.

 

Have you moved either of the powerline devices to different power points? Its possible in a house that a powerline unit may not see another powerline unit if there are some funnies in your wiring. Apparently RCD devices can cause mischief.

 

 

 

EDIT: Powerline devices dont specifically care where the internet is coming from - so long as you have a unit actually plugged in to the internet of course.





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler



3 posts

Wannabe Geek


  Reply # 1555550 19-May-2016 12:56
Send private message

Hi robjg63, thanks for the prompt reply.

 

I have the Spark / Huawei HG659b. Internet is working OK via WiFi and ethernet and I haven't moved the adapters about. I would say the only reason I need it now is for the Sky on Demand service as I'm getting better bandwidth over WiFi than I used to.


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
2598 posts

Uber Geek
+1 received by user: 495


  Reply # 1555556 19-May-2016 13:04
One person supports this post
Send private message

So you have an ethernet cable going from one of the (looks like yellow) ethernet ports on the back of the router into the first powerline unit? Temporarily connecting something like a laptop up to this same port should verify its working (if you are using a laptop you may need to disable wifi while you test this)

 

If the powerline units have not been used for a while do they need to be re-paired (not repaired!).

 

From the TP-link manual:

 

Create a secured Powerline network using the Pair button:
Step 1. Press the Pair button of Powerline adapter A for one second, the Power LED will start flashing.
Step 2. Press the Pair button of Powerline adapter B for one second, the Power LED will start flashing.
(This must be done within 120 seconds after pressing the pair button of powerline adapter A.)
Step 3. Wait for about 60 seconds while your Powerline adapter A and B are connecting. The Power LED on both adapters will stop flashing and become solid light when the connection is made.





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

1837 posts

Uber Geek
+1 received by user: 347

Subscriber

  Reply # 1555632 19-May-2016 14:44
Send private message

Could a different IP subnet cause this?


Banana?
4259 posts

Uber Geek
+1 received by user: 974

Subscriber

  Reply # 1555635 19-May-2016 14:49
Send private message

linw:

 

Could a different IP subnet cause this?

 

 

That is what I was wondering.

 

OP - Can you reset the Powerline Adaptors to factory, and then set them up again?




3 posts

Wannabe Geek


  Reply # 1555643 19-May-2016 15:01
Send private message

Thanks robjg63, I did the re-pairing and its worked, funny thing is I tried this when they first stopped working and it didn't work so maybe i was pressing too long on the pair buttons that time.

 

Thanks again.


2598 posts

Uber Geek
+1 received by user: 495


  Reply # 1555682 19-May-2016 16:18
Send private message

Glad you got it sorted - and welcome to geekzone.





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

1837 posts

Uber Geek
+1 received by user: 347

Subscriber

  Reply # 1555791 19-May-2016 19:47
Send private message

Good one.


1529 posts

Uber Geek
+1 received by user: 341


  Reply # 1555801 19-May-2016 20:01
Send private message

TrickyDicky:

 

Thanks robjg63, I did the re-pairing and its worked, funny thing is I tried this when they first stopped working and it didn't work so maybe i was pressing too long on the pair buttons that time.

 

 

You're probably right because pressing the buttons for longer usually takes you into diagnostic modes where the flashing lights signify problems found or not.


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41


Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.