Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 
215 posts

Master Geek
+1 received by user: 15

Subscriber

  # 2196869 13-Mar-2019 07:04
Send private message quote this post

michaelmurfy:

 

@iamsammajor Just grab a new flash drive for your Edgerouter Lite and flash it. Really simple to repair, you don't at all need to replace the router as the Edgerouter Lite is a very capable device.

 

Before anything - backup the configuration from your Edgerouter.

 

1) Grab Etcher - https://etcher.io
2) Grab the following firmware bundle - https://files.murfy.nz/ER-e100.v1.10.9.5166937.img.tar.gz
3) Untar - 7zip can do this until you get a .img file.
4) Insert your USB stick in your computer, load this file into Etcher and "etch" it to the USB drive.
5) Pop the flash drive in the router - you're done. It is a brand new router from this point. Restore your configuration and it'll route packets as per normal.

 

Flash drive I use for Edgerouters as it fits without any modification - very overkill size wise (considering you only need 2gb), but works well: https://www.pbtech.co.nz/product/MEMSAM61132/Samsung-32GB-Metallic-Bar-USB-31-DriveChampagne-Si - you can extend the ext3 partition on the flash drive using a tool like gparted on Linux to fill up the flash drive if you like, however not really required.

 

I've just made that flash drive image to repair a flash drive in an Edgerouter tonight. It works, and I've done a number of these in the past which are still working to this day.

 

 

 

 

Hi, I tried last night with the usb you recommended. it works like a charm and a lot easier than mine. I was getting 940/300 at 7pm, and 500/100 at 9pm.

 

just out of curiosity, how long ago that you use the samsung usb? is it still going?

 

 

 

cheers,

 

S




Mr Snotty
8619 posts

Uber Geek
+1 received by user: 4512

Moderator
Trusted
Lifetime subscriber

  # 2196982 13-Mar-2019 09:34
Send private message quote this post

iamsammajor:

 

Hi, I tried last night with the usb you recommended. it works like a charm and a lot easier than mine. I was getting 940/300 at 7pm, and 500/100 at 9pm.

 

just out of curiosity, how long ago that you use the samsung usb? is it still going?

 

Excellent result. Well, the USB drive I've got is about 3 years old and now sits in my server booting UnRaid so it is still alive to this day.





 
 
 
 


215 posts

Master Geek
+1 received by user: 15

Subscriber

  # 2196989 13-Mar-2019 09:38
Send private message quote this post

michaelmurfy:

 

iamsammajor:

 

Hi, I tried last night with the usb you recommended. it works like a charm and a lot easier than mine. I was getting 940/300 at 7pm, and 500/100 at 9pm.

 

just out of curiosity, how long ago that you use the samsung usb? is it still going?

 

Excellent result. Well, the USB drive I've got is about 3 years old and now sits in my server booting UnRaid so it is still alive to this day.

 

 

 

 

Yeah I was really happy :)

 

Good to know that they are hanging pretty good. I found my ERL is a usb killer but that 5 year warranty should back it up :P fingers cross

 

Thank you again for your help

 

 

 

cheers,

 

Sam


215 posts

Master Geek
+1 received by user: 15

Subscriber

  # 2215606 12-Apr-2019 10:55
Send private message quote this post

michaelmurfy:

 

@iamsammajor Just grab a new flash drive for your Edgerouter Lite and flash it. Really simple to repair, you don't at all need to replace the router as the Edgerouter Lite is a very capable device.

 

Before anything - backup the configuration from your Edgerouter.

 

1) Grab Etcher - https://etcher.io
2) Grab the following firmware bundle - https://files.murfy.nz/ER-e100.v1.10.9.5166937.img.tar.gz
3) Untar - 7zip can do this until you get a .img file.
4) Insert your USB stick in your computer, load this file into Etcher and "etch" it to the USB drive.
5) Pop the flash drive in the router - you're done. It is a brand new router from this point. Restore your configuration and it'll route packets as per normal.

 

Flash drive I use for Edgerouters as it fits without any modification - very overkill size wise (considering you only need 2gb), but works well: https://www.pbtech.co.nz/product/MEMSAM61132/Samsung-32GB-Metallic-Bar-USB-31-DriveChampagne-Si - you can extend the ext3 partition on the flash drive using a tool like gparted on Linux to fill up the flash drive if you like, however not really required.

 

I've just made that flash drive image to repair a flash drive in an Edgerouter tonight. It works, and I've done a number of these in the past which are still working to this day.

 

 

 

 

Hi Michael,

 

The ERL was playing up again this morning, it was dropped from the internet this morning, and could not reboot. 

 

would you be able to make me a 2.0 firmwork see if it could make any difference.

 

 

 

Many thanks

 

Sam

 

 


437 posts

Ultimate Geek
+1 received by user: 92


  # 2216221 12-Apr-2019 23:16
Send private message quote this post

iamsammajor:

 

Hi Michael,

 

The ERL was playing up again this morning, it was dropped from the internet this morning, and could not reboot. 

 

would you be able to make me a 2.0 firmwork see if it could make any difference.

 

 

 

Many thanks

 

Sam

 

 

Edgerouters doing strange things can be their power pack dying.  If you have another compatible wall wart or power pack (same voltage, same or more amps, same polarity of the plug), try running it on that for a while.  Their power packs die in such a way that the router looks like it is working, and can do some things, but when it does something that draws more power than usual, that fails.  Eventually, they get to the point where they power up and the LEDs work, but nothing much else does.  A new wall wart (Jaycar has compatible ones if you can not find anything cheaper) and they run fine again.


215 posts

Master Geek
+1 received by user: 15

Subscriber

  # 2216235 13-Apr-2019 06:19
Send private message quote this post

fe31nz:

iamsammajor:


Hi Michael,


The ERL was playing up again this morning, it was dropped from the internet this morning, and could not reboot. 


would you be able to make me a 2.0 firmwork see if it could make any difference.


 


Many thanks


Sam



Edgerouters doing strange things can be their power pack dying.  If you have another compatible wall wart or power pack (same voltage, same or more amps, same polarity of the plug), try running it on that for a while.  Their power packs die in such a way that the router looks like it is working, and can do some things, but when it does something that draws more power than usual, that fails.  Eventually, they get to the point where they power up and the LEDs work, but nothing much else does.  A new wall wart (Jaycar has compatible ones if you can not find anything cheaper) and they run fine again.



thanks, I’m looking at jaycar right now ;)

1 | ... | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.