Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1 post

Wannabe Geek


Topic # 201313 13-Aug-2016 09:53
Send private message

I am having trouble accessing my Windows 10 IIS-hosted website from the Internet, but I am able to access the website via the LAN at http://192.168.0.3:81

 

On the IIS server, IPConfig gives the IP 192.168.0.3

 

The IIS webpage is bound to port 81

 

The public IP 101.100.131.63

 

I have set my TP-Link AC1750 up with the following port forwarding rules (NAT is enabled, so is Hardware NAT), and have rebooted after setting these:

 

TP-Link Page

 

Accessing http://101.100.131.63:81 gives nothing but timeouts, but pinging 101.100.131.63 gets a reply.

 

My ISP is MyRepublic, UFB

 

I just can't get the website accessible over the Internet, and I could really do with suggestions on what to try next. I've tried setting remote access to my router's web interface to be accessible from any IP and connecting to that at the configured port, but get the same timeouts. I've tested with a few online port scanners, which say port 81 is closed.

 

I'm starting to think there may be some ISP-level filtering going on. Does anyone have any ideas on what to try next?


Create new topic
26937 posts

Uber Geek
+1 received by user: 6379

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1611037 13-Aug-2016 09:57
One person supports this post
Send private message

I don't believe those TP-Link's support hairpin NAT so you'll never be able to access your site internally by using your external IP address.

 

Secondly I'm pretty sure that's a CG-NAT IP range so you can't host your own server anyway with CG-NAT. You will need a public IP which based off other posts on here has a monthly cost from memory.

 

 

 

 


1984 posts

Uber Geek
+1 received by user: 133

Trusted

  Reply # 1611167 13-Aug-2016 18:45
Send private message

Often home routers host their own configuration web page, also on port 80. If the router has "remote access" or equivalent enabled then this probably overrides the port forwarding. I would initially check for that.





Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.