Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


55 posts

Master Geek
+1 received by user: 4


  Reply # 1615948 22-Aug-2016 17:33
Send private message

Is this what you're after?

 

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
   Physical Address. . . . . . . . . : EC-A8-6B-F4-57-E7
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Autoconfiguration IPv4 Address. . : 169.254.235.66(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   NetBIOS over Tcpip. . . . . . . . : Enabled


7716 posts

Uber Geek
+1 received by user: 2542

Subscriber

  Reply # 1615950 22-Aug-2016 17:39
Send private message

given it doesnt have a valid IP address that may be your issue

 

 

 

its also looking to DHCP for its IP address




55 posts

Master Geek
+1 received by user: 4


  Reply # 1615951 22-Aug-2016 17:41
Send private message

Excellent smile What can I do about that?


7716 posts

Uber Geek
+1 received by user: 2542

Subscriber

  Reply # 1615953 22-Aug-2016 17:46
Send private message

well you could restart it and see if it actually gets a proper one, or asign it a static on then work out why its not getting a auto assigned one.

 

maybe the new router doesnt have DHCP enabled?




55 posts

Master Geek
+1 received by user: 4


  Reply # 1615959 22-Aug-2016 18:01
Send private message

The router hasn't changed. The ONT fibre box was installed and then connected to blue WAN port on the router.

 

All the wireless devices re-connected to the network without issues, but it's just these two devices that were wired. When logging into the router, it shows all the wireless devices are using DCHP.

 

Should probably rename the thread since it's not just my NAS that is the issue... 


2025 posts

Uber Geek
+1 received by user: 330

Lifetime subscriber

  Reply # 1615964 22-Aug-2016 18:15
Send private message

Turn wireless off on laptop, connect patch lead between laptop and Synology, rerun Synology Assistant. Should be found as both devices will have 169.254.0.0/24 addresses. Connect to Synology via web interface and configure static address.

 

On HTPC, disable wireless interface, configure static address on wired interface.





Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


21380 posts

Uber Geek
+1 received by user: 4333

Trusted
Subscriber

  Reply # 1615971 22-Aug-2016 18:37
Send private message

If they are not getting a DHCP lease then its possible that the internal bridging in the router has not been set up right with the change to using an ethernet wan rather than dsl, so even tho it shows a physical link, there isnt anything taking the data off the link and doing anything with it. Routers usually use a multiple port switch inside them, and reconfigure it depending on the needs of the sockets on the router.

 

I would factory reset it and start again and see what happens. The web configuration on routers is not the best at changing between different ways of operating as they will not undo changes made by one config when you change to another one.

 

If after a factory reset, you still do not get an IP address from the router on the wired ports and it shows the 169.x.x.x address then I would call the router stuffed.





Richard rich.ms

1819 posts

Uber Geek
+1 received by user: 127


  Reply # 1615982 22-Aug-2016 19:21
Send private message

I thought that if the router has DHCP enabled, AND the NAS also has DHCP enabled, then there would be the conflicts as described?


7716 posts

Uber Geek
+1 received by user: 2542

Subscriber

  Reply # 1616007 22-Aug-2016 20:01
Send private message

Rickles:

 

I thought that if the router has DHCP enabled, AND the NAS also has DHCP enabled, then there would be the conflicts as described?

 

 

could be


412 posts

Ultimate Geek
+1 received by user: 100


  Reply # 1616036 22-Aug-2016 20:48
Send private message

Jase2985:

 

Rickles:

 

I thought that if the router has DHCP enabled, AND the NAS also has DHCP enabled, then there would be the conflicts as described?

 

 

could be

 

 

 

 

um no...

 

the NAS is a DHCP client whereas the router is a DHCP server ie one talks the other listens





 The views expressed by me are not necessarily those of my employer


21380 posts

Uber Geek
+1 received by user: 4333

Trusted
Subscriber

  Reply # 1616041 22-Aug-2016 20:51
Send private message

If both were servers then the computer would get an IP from one of them, not a 169 address.

 

Recheck all the cables, like they have not plugged the nas into the HTPC port and the 2 router ports into each other, since that would make all the lights happen but noone home for the 2 devices.





Richard rich.ms

1819 posts

Uber Geek
+1 received by user: 127


  Reply # 1616054 22-Aug-2016 21:21
Send private message

     >um no...the NAS is a DHCP client whereas the router is a DHCP server ie one talks the other listens<

 

Sure, but the OP listed the specs of his NAs and it states that DHCP is enabled ... viz. both router and NAS are acting as servers?




55 posts

Master Geek
+1 received by user: 4


  Reply # 1618277 27-Aug-2016 11:28
Send private message

Spyware:

 

Turn wireless off on laptop, connect patch lead between laptop and Synology, rerun Synology Assistant. Should be found as both devices will have 169.254.0.0/24 addresses. Connect to Synology via web interface and configure static address.

 

On HTPC, disable wireless interface, configure static address on wired interface.

 

 

 

 

So an update on this... I've tried the above instructions and have made some progress, but I'm still super confused.

 

Firstly the HTPC. I disabled the wireless interface and went about assigning a static IP on the wired interface using these instructions http://www.howtogeek.com/howto/19249/how-to-assign-a-static-ip-address-in-xp-vista-or-windows-7/

 

I wasn't sure if I should be assigning it a 192.168.x.x address or a 169.254.x.x address, but I gave both a try and didn't have success. Each time the wired interface would come back as an Unidentified network. To be honest I didn't spend too much time messing around with this because it was all guess work. Is there something else I should've been doing.

 

Onto the NAS... I disconnected my laptop from the wifi and wired it to the NAS.

 

  • I ran the Synology assistant and it found the NAS.
  • It asked if I wanted to do auto or manual configuration.
  • I chose manual (I think manual was selected by default).
  • The IP address field was already populated with 169.254.77.44 but I removed this and used 192.168.1.6 and hit connect. The connection failed.
  • I went back and used the 169.254.77.44 address and hit connect. It said this IP was already in use.
  • I changed the 44 to a 45, hit connect and the Synology Assistant connected to the NAS. However the IP address in the IP field now read 169.254.25.96
  • With my laptop wired to the NAS I was able to browse to the NAS web manager via this IP. 

I disconnected my laptop and re-connected to the wifi. I went to browse back to the NAS using 169.254.25.96 - didn't work. I ran the Synology Assistant and went to http://find.synology.com but no luck - it couldn't find the NAS.

 

At this point I went back to the HTPC which is using the wifi. The ethernet still showing Unidentified network. I noticed the NAS was showing up as a network drive! I could browse though it's folders, access my files etc. I could also access it via the web manager at 169.254.25.96.

 

What's going on here? I can see the NAS on one wireless device, but not the other? Looking at the router it's not showing any devices connected using 169.254.x.x etc - I'm stumped!

 

And is someone able to change the title of this post to something along the lines of "Lost ethernet connectivity....".... Or something that would make more sense?

 

 


7716 posts

Uber Geek
+1 received by user: 2542

Subscriber

  Reply # 1618280 27-Aug-2016 11:47
Send private message

sounds like you need someone to come in and help you as its seeming to be a little over your head.

 

you should be using 192.168.xxx.xxx addresses as they are the most commonly used ones for home networks

 

where in the country are you?


1950 posts

Uber Geek
+1 received by user: 1086


  Reply # 1618282 27-Aug-2016 11:53
One person supports this post
Send private message

Right, some networking basics. (the following isn't 100% true, but it's true for your situation)

1) Find the LAN address your router has. Not the WAN address, that's how the router talks to the world.
(I believe you stated it was 192.168.1.1)

2) Every address on your network must start with the first 3 numbers from your routers address (192.168.1.)

3) The last number can be anything from 2 - 254, BUT every device must be a unique number.

4) For most devices, DHCP is the preferred connection option.
Using DHCP, a device asks the router for an address every time it starts. The router makes sure it only issues the address once.

5) If you are going to give a device a static address, it must match the above rules and it must be outside the range the routers DHCP service will assign to devices.




Location: Dunedin

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.