Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 201949 11-Sep-2016 11:41
Send private message

I got UFB and a Slingshot-supplied GF1V router just over a week ago. Previously I did not have Wi-Fi. My Samsung S4 connects to the Wi-Fi fine. The giveaway Pendo tablet from Singshot connects to Wi-Fi fine. But my stock HP Pavilion 500-400a PC running Windows 10 has trouble connecting to the Wi-Fi. I installed the Win 10 Anniversary Update and then the PC connected to Wi-Fi. But now it no longer connects. The PC has a Broadcom BCM43142 802.11 bgn Wi-Fi Adapter.

I ran a diagnostics check and it found:

Pre-Association and Association
   Connectivity settings provided by hardware manufacturer (IHV): No
   Security settings provided by hardware manufacturer (IHV): No
   Profile matches network requirements: Success
   Pre-association status: Success
   Association status: Fail 0x00038002
   Association reason code: 0x00000002

I have little tech knowledge about Wi-Fi and have no idea what that means.

 

Any advice will be appreciated. Thanks.


Create new topic
544 posts

Ultimate Geek
+1 received by user: 127

Subscriber

  Reply # 1627363 11-Sep-2016 11:55
Send private message

Try changing your routers 2.4ghz wifi channel to 1, 6 or 11: http://www.geekzone.co.nz/sbiddle/8728

2754 posts

Uber Geek
+1 received by user: 549


  Reply # 1627379 11-Sep-2016 12:56
Send private message

solutionz: Try changing your routers 2.4ghz wifi channel to 1, 6 or 11: http://www.geekzone.co.nz/sbiddle/8728

Found at work some dell and HP laptops are cranky as hell on some WiFi connections.
The advice above is a very good place to start.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

BDFL - Memuneh
61509 posts

Uber Geek
+1 received by user: 12234

Administrator
Trusted
Geekzone
Lifetime subscriber

1848 posts

Uber Geek
+1 received by user: 137


  Reply # 1627623 11-Sep-2016 22:42
Send private message

What do you mean by won't connect?

 

Does the wifi network name (SSID) show up on your HP Pavilion PC as an available network connection?

 

If it does, can you manually connect?

 

 




4 posts

Wannabe Geek


  Reply # 1628964 13-Sep-2016 22:24
Send private message

Thanks for the replies. I tried to see if the WiFi driver was configured for the US, but I couldn't find any such settings. But in the process of checking I stumbled on a check for an updated driver (I had previously tried to check for one, but not in the right way apparently). Anyway this time I seemed to get an updated driver and bingo, now I'm connected. I will wait to see whether it still works after a few reboots before I consider it fixed for sure, but so far so good. thanks again.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.