Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


Topic # 204606 9-Oct-2016 12:05
Send private message

I'm on 1Gbps fibre with a Huawei HG659 modem in my house. I have a Cat 6 cable running under the house to my garage so I can get similar speeds in my garage, but only over ethernet.

 

I want to get high WiFi speeds in my garage/man cave so I can use my Chromecast. Currently I'm only getting 10Mbps out in the garage.

 

I was thinking of getting another Huawei HG659 out in my garage to create a strong WiFi signal there.

 

Anyone one got a simple/cheap way to get better WiFi out in my garage?


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2464 posts

Uber Geek
+1 received by user: 735

Trusted
Lifetime subscriber

  Reply # 1647930 9-Oct-2016 12:09
Send private message

Is it practical to run a network cable from the inside router to the garage?  Connecting a second router or an access point ot that would give an ideal result.





"4 wheels move the body.  2 wheels move the soul."

“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams

7845 posts

Uber Geek
+1 received by user: 2588

Subscriber

  Reply # 1647940 9-Oct-2016 12:20
One person supports this post
Send private message

Dynamic:

 

Is it practical to run a network cable from the inside router to the garage?  Connecting a second router or an access point ot that would give an ideal result.

 

 

already has that

 

just needs a seconds device, turn DCHP off, set the wifi up, give the device a static ip address (recommended but not necessary), and connect a lan cable to the lan port of the device.

 

should be good to go


 
 
 
 


3259 posts

Uber Geek
+1 received by user: 643

Trusted

  Reply # 1648140 9-Oct-2016 18:46
2 people support this post
Send private message

Jase is correct, but its important to remember wifi is designed for portability, ethernet cable is designed for speed.

 

You should be fine as suggested with a second router and 25-50mbits.





Ray Taylor
Taylor Broadband (rural hawkes bay)
www.ruralkiwi.com

There is no place like localhost
For my general guide to extending your wireless network Click Here




370 posts

Ultimate Geek
+1 received by user: 85


  Reply # 1648144 9-Oct-2016 18:51
One person supports this post
Send private message

As already said, the golden rule is if it doesn't move, cable it.


7845 posts

Uber Geek
+1 received by user: 2588

Subscriber

  Reply # 1648149 9-Oct-2016 19:01
3 people support this post
Send private message

well you cant cable a chromecast so has to be wifi :)


370 posts

Ultimate Geek
+1 received by user: 85


  Reply # 1648152 9-Oct-2016 19:09
Send private message

Jase2985:

 

well you cant cable a chromecast so has to be wifi :)

 

 

But if you want a strong/fast wifi for the chromecast you need a wifi router preferably in the same location, static and connected back via ethernet cable.


7845 posts

Uber Geek
+1 received by user: 2588

Subscriber

  Reply # 1648174 9-Oct-2016 19:47
Send private message

cynnicallemon:

 

Jase2985:

 

well you cant cable a chromecast so has to be wifi :)

 

 

But if you want a strong/fast wifi for the chromecast you need a wifi router preferably in the same location, static and connected back via ethernet cable.

 

 

which if you read the post is exactly what hes wanting to do

 

he has ethernet from the router to the garage and just wants high speed wifi in the garage, where the chromecast is




10 posts

Wannabe Geek


  Reply # 1651270 14-Oct-2016 19:58
Send private message

 

 

OK, so I've got a Cat 6 cable going from the Huawei router in my house out to the garage. When I connect it straight to my laptop I get 400Mbps.

 

I've got another Huawei HG659 out in the garage to give me WiFi there. I've connected the Cat 6 cable from the wall to the Lan port, but I can't connect to the Internet by either WiFi or ethernet cable.

 

What am I missing?

 

I successfully connected the garage Huawei router directly from the ONT while in the house to ensure I had all the settings correct.


21617 posts

Uber Geek
+1 received by user: 4432

Trusted
Subscriber

  Reply # 1651283 14-Oct-2016 20:12
2 people support this post
Send private message

Did you disable the DHCP server on the second huawei router and set its lan IP address to be different to the one doing the internet routing? If they ahve the same IP then all sorts of weird stuff will happen when it is plugged in like that, and if its DHCP server is on, then it will hand out addresses with it as the gateway so things will have no internet anyway.





Richard rich.ms

370 posts

Ultimate Geek
+1 received by user: 85


  Reply # 1651313 14-Oct-2016 20:51
Send private message

Baller: 

 

OK, so I've got a Cat 6 cable going from the Huawei router in my house out to the garage. When I connect it straight to my laptop I get 400Mbps.

 

I've got another Huawei HG659 out in the garage to give me WiFi there. I've connected the Cat 6 cable from the wall to the Lan port, but I can't connect to the Internet by either WiFi or ethernet cable.

 

What am I missing?

 

I successfully connected the garage Huawei router directly from the ONT while in the house to ensure I had all the settings correct.

 

 

Try what @richms suggests and if it doesn't work then try troubleshooting from the working end (house). If you're connecting the routers at the yellow switch ports then it might be that you need a crossover cable, although not sure if those huawei's auto MDI-X detect router to router or switch to switch connections. 

 

Other thing to try is connect yellow switch port on router in house to the WAN port on the garage router but you will need to configure the WAN gateway on that router.

 

 


388 posts

Ultimate Geek
+1 received by user: 79


  Reply # 1651363 15-Oct-2016 00:37
Send private message

cynnicallemon:

 

Try what @richms suggests and if it doesn't work then try troubleshooting from the working end (house). If you're connecting the routers at the yellow switch ports then it might be that you need a crossover cable, although not sure if those huawei's auto MDI-X detect router to router or switch to switch connections. 

 

Other thing to try is connect yellow switch port on router in house to the WAN port on the garage router but you will need to configure the WAN gateway on that router.

 

 

Are the ports on the router gigabit?  If so, the gigabit Ethernet standard requires that they automatically do cable detection, so no crossover cable is ever required with a gigabit port.  That is only a concern if the ports are 100 Mbit/s.  And even then, almost all recent 100 Mbit/s ports have the cable detection feature.


3154 posts

Uber Geek
+1 received by user: 965

Trusted
Lifetime subscriber

  Reply # 1651416 15-Oct-2016 08:58
Send private message

Your man-cave router SSID(s) and password(s) are setup to be the same as the router in the house?

922 posts

Ultimate Geek
+1 received by user: 285

Trusted

  Reply # 1651419 15-Oct-2016 09:09
Send private message

The most important thing is what @richms said about turning off DHCP. If you don't you will have all sorts of network problems. Also may need to assign a static IP to the other router as well, its not really an access point device but will work fine as one if configured correctly. Also try and find a good position for it. 

 

Wireless repeaters are cr@p for throughput, but are sometimes ok for coverage. Having another access point device is probably going to be a better solution.








10 posts

Wannabe Geek


  Reply # 1651869 16-Oct-2016 12:08
Send private message

Turned off the DHCP and I'm now getting WiFi at 144Mbps out in the garage. Thanks guys!


7845 posts

Uber Geek
+1 received by user: 2588

Subscriber

  Reply # 1651943 16-Oct-2016 15:54
One person supports this post
Send private message

im guessing thats the connected speed, so actual throughput would be about 65mbps, or about 8.5MB/s


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.