Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | ... | 26
3690 posts

Uber Geek
+1 received by user: 1393

Subscriber

  Reply # 1948758 30-Jan-2018 18:21
One person supports this post
Send private message quote this post

IPsec throughput results please =D ...assuming you have some way of testing at home of course...

 

RB3011 has a supposed "line rate" of 4Gbps (approx), so just very curious what some real world on the ER4 looks like.


1586 posts

Uber Geek
+1 received by user: 156

Trusted

  Reply # 1948828 30-Jan-2018 19:28
Send private message quote this post

Agree, few tests demo routing gigabit etc.





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


 
 
 
 


defiant
691 posts

Ultimate Geek
+1 received by user: 331

Lifetime subscriber

  Reply # 1948867 30-Jan-2018 21:15
Send private message quote this post

I would've had my EdgeRouter 4 yesterday, but they sent it to someone else in southland by accident.. whereas I'm in Wellington

 

Should arrive tomorrow hopefully..




Mr Snotty
8087 posts

Uber Geek
+1 received by user: 4055

Moderator
Trusted
Lifetime subscriber

  Reply # 1948887 30-Jan-2018 22:07
Send private message quote this post

@chevrolux Sorry, I really have no way of testing this with the equipment on hand. If you have any suggestions I am happy to try.

 

@mentalinc It is more powerful than the Edgerouter Pro in routing so is quite overkill for Gigabit.





577 posts

Ultimate Geek
+1 received by user: 109


  Reply # 1948911 31-Jan-2018 00:47
Send private message quote this post

Throughput as a PPTP VPN Server could be interesting :-)





No backup, no pity. Anyway, RAID isn't one.


defiant
691 posts

Ultimate Geek
+1 received by user: 331

Lifetime subscriber

  Reply # 1949540 31-Jan-2018 17:56
Send private message quote this post

Finally arrived after a detour via Southland

 




Mr Snotty
8087 posts

Uber Geek
+1 received by user: 4055

Moderator
Trusted
Lifetime subscriber

  Reply # 1949551 31-Jan-2018 18:16
Send private message quote this post

@nas Only one pack of lollies?! Geez, I must be special. Let us know how you find it :)





defiant
691 posts

Ultimate Geek
+1 received by user: 331

Lifetime subscriber

  Reply # 1949579 31-Jan-2018 18:59
Send private message quote this post

I know right, I might ask them if they can send me an extra one for delivering it to the wrong person!

 

Will do, I'm resisting temptation so far as I'm deep in NetScaler URL transforms -_-

 

Out of interest @michaelmurfy, is it possible to restore the ERL config onto the ER4? Or better to set it up from fresh?


4372 posts

Uber Geek
+1 received by user: 2682

Lifetime subscriber

  Reply # 1950354 1-Feb-2018 21:10
Send private message quote this post

I have today upgraded from an EdgeRouter Lite to an EdgeRouter 4 (with one bag of sweets). wink

 

I am on a "FibreX" 200/20 cable connection.

 

First, I installed the latest firmware.

 

Then I used exactly the same WAN+2LAN2 wizard setup as per the Ubiquiti Edgerouter Tutorial - but without manually enabling offloading.

 

I am getting full line speeds on testing.  Presumably the ERL-4 does not require offloading, or does so by default.

 

Happy camper.  smile

 

I'll leave more experiments until later.

 

 

 

PS  I had been powering the ERL with a 12V Constant Vigil Sentry Lite system - which worked very well during power outages.

 

This is not possible with the ER-4, because it has a built-in power supply - therefore a conventional 240V UPS is required.





Sideface


defiant
691 posts

Ultimate Geek
+1 received by user: 331

Lifetime subscriber

  Reply # 1950374 1-Feb-2018 22:17
Send private message quote this post

Mine came with 1.9.8 already installed. Decided to setup fresh instead of trying to restore config.

 

Mine also had a Type B USA plug instead of an AU/NZ plug which was slightly annoying, had to rummage round for a spare AU/NZ one.




Mr Snotty
8087 posts

Uber Geek
+1 received by user: 4055

Moderator
Trusted
Lifetime subscriber

  Reply # 1950398 1-Feb-2018 23:37
2 people support this post
Send private message quote this post

@Sideface Offloading is enabled by default (however not on VLAN or PPPoE IIRC). "show ubnt offload" will show you.

 

There is also EdgeOS v1.10.0 available:

 

This is final 1.10.0 release, if no critical issue will be found then this release will be announced on main EdgeMAX forum next week.

 

Final release 1.10.0 is available here:

 

@nas yes it is possible to export / import to the ER4 as the ports have not really changed. I would strongly recommend however "new router, new config". If it was anything like mine there was 4 years worth of cruft in it.

 

 





defiant
691 posts

Ultimate Geek
+1 received by user: 331

Lifetime subscriber

  Reply # 1950542 2-Feb-2018 09:36
Send private message quote this post

Yeah, I ended up configuring it from scratch last night. Loving how the GUI is more responsive now.

 

 


mdf

2035 posts

Uber Geek
+1 received by user: 601

Trusted
Subscriber

  Reply # 1951109 3-Feb-2018 14:01
Send private message quote this post

My first baby steps into EdgeRouter territory today (thanks @michaelmurfy).

 

Ran in to a problem with UPNP2 though. Same error from both the CLI and using the config tree:

 

 sh: /config/user-data/uuid: No such file or directory<br />Error: read No such file or directory at /opt/vyatta/sbin/ubnt-upnp2.pl line 45. 

 

Anyone else seen this? I suspect I probably need to go register on the ubiquiti forums.




Mr Snotty
8087 posts

Uber Geek
+1 received by user: 4055

Moderator
Trusted
Lifetime subscriber

  Reply # 1951111 3-Feb-2018 14:03
Send private message quote this post

Argh crap. I cleared out the /config directory on that Edgerouter without thinking.





388 posts

Ultimate Geek
+1 received by user: 79


  Reply # 1951262 3-Feb-2018 22:38
Send private message quote this post

michaelmurfy:

 

Argh crap. I cleared out the /config directory on that Edgerouter without thinking.

 

 

I have my two ERLs set up so my MythTV box has an sshfs mount of each of them,  so they can be automatically backed up every night.


1 | ... | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | ... | 26
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.