Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | ... | 46
51 posts

Master Geek


  #2208012 31-Mar-2019 00:55
Send private message quote this post

I realise after power on reset it will be reset to factory default. I have wired Eth0 direct to ethernet on the PC which is set to static 192.168.1.2 with mask of 255.255.255.0 and default gateway 192.168.1.1, but the router won't response to pings and I can't bring up to log in screen in the browser with https://192.168.1.1.

 

 

 

Browsing thru forums it seems like it has been reported before., although I am not sure what I did to have triggered it.

 

 


428 posts

Ultimate Geek

Subscriber

  #2213004 8-Apr-2019 15:46
Send private message quote this post

Replaced my Grandstream GWN7000 with an EdgeRouter Lite over the weekend.

 

Updated to EdgeOS 2.0.1 and followed all the advice in this thread.  Super simple to configure and working very well so far.  Getting 900 down and 500 up on my Spark gigabit connection.

 

Anyone want my GWN7000?  It's basically a good router but the latest firmware slows it considerably and Grandstream don't seem to be very interested in supporting it any longer.  However if you have a 200/200 connection it would be a good solid router.

 

PM me if you're interested.


 
 
 
 


124 posts

Master Geek


  #2214896 11-Apr-2019 10:54
Send private message quote this post

well that was a disaster!

 

 

 

Been running 1.10.9 for a while, saw there was a new stable update, no real reason to, apart from liking to be on latest version of things, I upgraded.  As normal, upgrade went fine, until.... about 15min later, all internet access stopped.

 

The symptom presented as if all IP activity had died, no DNS, no DHCP responses etc etc. I had to connect an ethernet cable to the unit to connect.  The dashboard said there was still a connection to my ISP (MY Republic), but no internet.  A reset of the device restored service, for another 15min, then same.... so I thought, that's fine, I'll downgrade and reapply my back up, that's when things took a nasty turn.  1.10.9 restored fine, but my back would not restore, kept coming up with an error about file error....

 

My setup is pretty simply ONT-EdgeRouterX-GrandstreamGWN7610 (and couple of hardwired connections to Xbox and PC's, just cause I could) the Edge Router does DCHP and is configured with 192.168.2/24 range etc, while eth0 is 192.168.1.1

 

Now luckily, it doesn't take much to get these things going thanks to Michael's guide it excellent, (although if I enables IPSECS, "set system offload ipsec enable" the unit was very unresponsive, so I disabled it) after another factory reset and applying a new config from scratch, (but I'm sure I have missed something) we are back in action on 1.10.9, and now a little to scared to upgrade....

 

I did do a google search, but nothing obvious jumped out....

 

Any suggestions what could be causing the issue?

 

 

 

 

 

 

 

 

 

 

 

 

 

 




/dev/null
9080 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2214916 11-Apr-2019 11:28
Send private message quote this post

@nicmair Are you running an Edgerouter Lite? If so, you should only use eth0 & eth1 where eth0 is connected to your ONT and eth1 is connected to your switch (which is connected to your AP). But I've done many upgrades and have never encountered anything like this. The only thing that really comes to mind is if you're running the Edgerouter Lite and the USB drive inside it is on its way out.





124 posts

Master Geek


  #2214920 11-Apr-2019 11:32
Send private message quote this post

Sorry should have been more specific I'm running the EdgeRounterX.




/dev/null
9080 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2214944 11-Apr-2019 12:25
Send private message quote this post

nicmair:

 

Sorry should have been more specific I'm running the EdgeRounterX.

 

In that case you should be absolutely fine to upgrade - like I say, I've done many upgrades here.

 

Something to note with the Edgerouter X is the limited flash storage on it. This means, during upgrades it'll likely delete the last (backup) image. So, going back would purge your configuration and everything as EdgeOS isn't really designed to be downgraded, only upgraded. The default process with downgrading is to restore the previous flash image.

 

So, upgrade away but note that you likely won't be able to go back again without causing problems. EdgeOS 2.0.x is a different operating system essentially to EdgeOS 1.9.x.





610 posts

Ultimate Geek

Lifetime subscriber

  #2215109 11-Apr-2019 16:12
Send private message quote this post

My upgrade went without a hitch on my ER 4.





Rob

 
 
 
 


124 posts

Master Geek


  #2215159 11-Apr-2019 16:24
Send private message quote this post

So I took the plunge...

 

 

 

reset to factory default on 1.10.9

 

upgraded to 2

 

(including bootloader)

 

set up from scratch

 

 

 

I had a ping -t hitting the router to see if it was up or not

 

and everything was fine, then after about 5min no response from the ping and yep, internet/network gone...  waited.... waited, ping returned... I left it and so far so good, so maybe just needed a while to sort itself out... 

 

 

 

 

 

 


351 posts

Ultimate Geek


  #2219842 17-Apr-2019 13:29
Send private message quote this post

OK to ask an Edgerouter question in here or should I start a new thread? 

 

What [Edgerouter?] device would you recommend to connect to 2 ONT's, both with a gbit connection, use them for load balancing and failover, then provide that connection to about 6 households. Households will be connected by AirMAX AC devices, off 2-3 AP's. Want each household to have their own network (VLAN's?) and ideally monitor data usage for each one. 




/dev/null
9080 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2219885 17-Apr-2019 14:12
Send private message quote this post

@Delphinus Edgerouter 4 will suit you fine here if you're prepared to learn.





351 posts

Ultimate Geek


  #2219901 17-Apr-2019 14:34
Send private message quote this post

michaelmurfy:

@Delphinus Edgerouter 4 will suit you fine here if you're prepared to learn.

 

No worries to learn.

 

Any reason not to use the ER-6P or 8 for some future flexibility? Price difference won't break the bank.

351 posts

Ultimate Geek


  #2219908 17-Apr-2019 14:42
Send private message quote this post

Or ER-12 for that matter. Cheaper than above, can run on straight DC, and can push POE out to the AirMAX devices?



/dev/null
9080 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2219980 17-Apr-2019 15:27
One person supports this post
Send private message quote this post

Delphinus: No worries to learn. Any reason not to use the ER-6P or 8 for some future flexibility? Price difference won't break the bank.

 

Delphinus: Or ER-12 for that matter. Cheaper than above, can run on straight DC, and can push POE out to the AirMAX devices?

 

I'd go with the Edgerouter 12 if you had to pick one being a newer router however from memory the routers you've listed are actually a little slower than the Edgerouter 4 (not that you'll notice). If you're not running anything fancy on it like BGP then you'll be totally fine with using any of those routers.





55 posts

Master Geek


  #2227000 28-Apr-2019 20:47
Send private message quote this post

Is this the right thread for a question about setting priorities for network traffic when there is an Edgerouter Lite in the network?

 

The TL;DR is that we have a gigabit home network with a couple of NAS, several computers and smart TVs. We have discovered that when backups are in progress across the network, playback of streams on the TVs degrades significantly, sometimes sufficiently to cause the TV to cut the stream. I wonder if there is a way to prioritise the network traffic so that the TV playback is not so badly affected.

 

cheers
T


1805 posts

Uber Geek

Trusted

  #2227047 28-Apr-2019 21:45
Send private message quote this post

Suggest a new thread.

 

But it's probably the pressure the backup is putting on the hard drives and not related to network.

 

You don't say, but assume there is no wifi, everything is hard wired.





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


1 | ... | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | ... | 46
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.