Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




629 posts

Ultimate Geek


# 214060 26-Apr-2017 12:21
Send private message

So I'm having some issues with saving DynDNS setting in FritzBox 7490 after upgrading to OS 6.83 and Fritz Support are trying to help me. They want me to generate support data by going to http://fritz.box/support.lua I can open the link fine but when I click on Generate Support Data file starts to download but never finishes. I can't repeat the process as it never works 2nd time, file download doesn't even start. If I reboot router and laptop it starts the download but never finishes and gets stuck on Downloading. Can someone try and let me know please?


Create new topic
3293 posts

Uber Geek

Trusted

  # 1770642 26-Apr-2017 13:36
Send private message

I can try when I get home... but have you tried with a different browser?


Baby Get Shaky!
1630 posts

Uber Geek

Trusted
Subscriber

  # 1770741 26-Apr-2017 15:55
Send private message

Just tried this @quebec and it is doing the same for me. Downloads 68.6 KB and than just sits there and 0 B/s. Win 10, Chrome, 7490 with 6.83.


 
 
 
 


974 posts

Ultimate Geek

Trusted

  # 1770749 26-Apr-2017 16:09
Send private message

@quebec: ... They want me to generate support data by going to http://fritz.box/support.lua I can open the link fine ...

 

Works for me. There is a tickbox for expanded support. Have you tried to untick that? The file download was a lot faster without the tick.

 

 

 

sidefx: ... but have you tried with a different browser ...

 

Instead of trying to access http://fritz.box/support.lua, have you tried http://[IP.Add.re.ss]/support.lua ?





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.




629 posts

Ultimate Geek


  # 1770752 26-Apr-2017 16:15
Send private message

sidefx:

I can try when I get home... but have you tried with a different browser?


Already did, different browsers OS etc.



629 posts

Ultimate Geek


  # 1770754 26-Apr-2017 16:17
Send private message

Thanks guys. Would you also do me another favour and try to enter some settings in DynDNS and let me know if it saves it as mine doesn't after 6.83. It was fine before. I was using dynu.com. Also tried by making new account at no-ip.com same results.

1199 posts

Uber Geek
Inactive user


  # 1770760 26-Apr-2017 16:26
Send private message

quebec: Thanks guys. Would you also do me another favour and try to enter some settings in DynDNS and let me know if it saves it as mine doesn't after 6.83. It was fine before. I was using dynu.com. Also tried by making new account at no-ip.com same results.

 

This broke for me some time ago already on fritzbox, cant remember exactly when. (freedns)

 

I now use a cron script on my raspberry pi to update automatically if my ip has been detected as changed.




629 posts

Ultimate Geek


  # 1770792 26-Apr-2017 17:12
Send private message

Wiggum:

 

quebec: Thanks guys. Would you also do me another favour and try to enter some settings in DynDNS and let me know if it saves it as mine doesn't after 6.83. It was fine before. I was using dynu.com. Also tried by making new account at no-ip.com same results.

 

This broke for me some time ago already on fritzbox, cant remember exactly when. (freedns)

 

I now use a cron script on my raspberry pi to update automatically if my ip has been detected as changed.

 

I think it broke after 6.80/3. I tried downgrading mine but no luck on that too. The tool doesn't finmd Fritzbox and once gave message your carrier has applied settings we can't downgrade. 

 

Funny think is if I restore to a very old backup with saved DNS settings, it works but still can't change them, settings just stay there in that case but i want to change my DNS provider and Fritz support won't believe me. 

 

Either way it should work.


 
 
 
 


974 posts

Ultimate Geek

Trusted

  # 1770877 26-Apr-2017 19:44
Send private message

quebec: .. Would you also do me another favour and try to enter some settings in DynDNS and let me know if it saves it ...

 

Provider, domain & username updated multiple times. All settings saved. Currently using v06.83





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.




629 posts

Ultimate Geek


  # 1770975 26-Apr-2017 23:31
Send private message

IcI:

quebec: .. Would you also do me another favour and try to enter some settings in DynDNS and let me know if it saves it ...


Provider, domain & username updated multiple times. All settings saved. Currently using v06.83


Which service are you using and OS/browser?

974 posts

Ultimate Geek

Trusted

  # 1771322 27-Apr-2017 14:54
Send private message

quebec:
IcI:

 

quebec: .. Would you also do me another favour and try to enter some settings in DynDNS and let me know if it saves it ...

 

 

 

Provider, domain & username updated multiple times. All settings saved. Currently using v06.83

 


Which service are you using and OS/browser?

 

Win 10, latest version of Opera, Google Chrome and MS Edge





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.




629 posts

Ultimate Geek


  # 1771791 28-Apr-2017 12:02
Send private message

@IcI which DNS provider are you using? Can you also confirm if you remove the tick settings go away even if you go to another page and come back?


974 posts

Ultimate Geek

Trusted

  # 1771819 28-Apr-2017 12:30
Send private message

quebec:

 

@IcI which DNS provider are you using? Can you also confirm if you remove the tick settings go away even if you go to another page and come back?

 

 

I use No-IP.com. Unticking the "Use DynDNS" box does not remove the details. Changing over to a different page and coming back keeps the details.





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.


974 posts

Ultimate Geek

Trusted

  # 1771836 28-Apr-2017 12:58
Send private message

I've registered with dynu.com now to try different settings. After updating the settings, the DynDNS settings page seems to become unresponsive now. I can see the spinning dots animation. Moving to other pages does not seem to clear the animation. I have to close the browser tab and log back in again to look at the DynDNS settings again.

 

 

 

I've just rebooted my router and can see a new IP address. dynu.com details correspond. So the DynDNS settings were saved correctly. Disabling & enabling the tick box works as before, i.e. everything responds and behaves as expected. Updating the settings back to No-IP.com and DynDNS page troublesome again. Had to close the browser tab to get back in and view everything.

 

 

 

 

 

Edit: Updating DynDNS settings back to No-IP.com did make the page unresponsive and I saw the dot animation again.





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.