Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
1742 posts

Uber Geek
+1 received by user: 240

Subscriber

  Reply # 131312 16-May-2008 19:00
Send private message

If the routers default lan interface address is 192.168.0.1/24 then you need to use another address on the same subnet for the computer. Given you reset router use DHCP on compter and once an adddress is assigned use ipconfig /all to actually determine what it is. If no address is assigned then DHCP server is off and reset didn't work.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




172 posts

Master Geek


  Reply # 131315 16-May-2008 19:10
Send private message

Spyware: If the routers default lan interface address is 192.168.0.1/24 then you need to use another address on the same subnet for the computer. Given you reset router use DHCP on compter and once an adddress is assigned use ipconfig /all to actually determine what it is. If no address is assigned then DHCP server is off and reset didn't work.


You can see exactly what my settings are as I posted a few posts ago. They are still the same because nothing else I have tried has worked so I reverted it.

I do not understand what you mean by another address on the same subnet. Do you mean with a subnet of 255.255.255.0? Or are you saying I need to set up a range in the dsl502t like I did earlier when Cyril was helping me? ie he got me to change the ip range to 10.1.1.20 as the 520 was on 10.1.1.1.

I am a bit unsure due to there being an ethernet ip, wireless ip and range of ips what I am supposed to change.

Based on my prior post of my ipconfig/all settings, what are your recommendations as to what to change the ip address/subnet mask to.

Bear in mind when I unplug the ethernet cable from the 502t and plug it into the lan port of the wireless router, I lose the internet connection.

When I plug the ethernet from wireless lan port to dsl502t lan port then in network connections it says network cable is unplugged.

The wireless connection is working now and has connected but as not been encrypted yet.

Thanks

 
 
 
 


1742 posts

Uber Geek
+1 received by user: 240

Subscriber

  Reply # 131323 16-May-2008 19:24
Send private message

10.1.1.20 address is coming from 502t. You have to change the address on the 524 so you need to disconnect the 502t and  take it out of the equation. Reset 524 and connect pc to it. You will now get an address on the 192.168.0.x subnet, e.g., 192.168.0.10, from the 524. Change 524 lan interface to 10.1.1.2/8 (8 is shorthand for 255.0.0.0). Disable 524 dhcp server. Now connect 502t and reboot pc. PC will now get dhcp address (with gateway of 10.1.1.1) from 502t and the 524 will be on 10.1.1.2.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




172 posts

Master Geek


  Reply # 131328 16-May-2008 20:09
Send private message

Thanks very much for that. I feel like I am getting somewhere now. The 524 router reset alright and gave me the ip 192.168.1.100 and I then changed it to 10.1.1.2/8. Applied that and then when I logged in I had to log into 10.1.1.2. Disabled the DHCP server.

I then reconnected the 502t to the pc and restarted the pc.

Now I just need to wait for an age for the wireless network to connect and I will hopefully be able to post something positive about it.




172 posts

Master Geek


  Reply # 131340 16-May-2008 21:13
Send private message

Okay. After all this time the wireless connection says it is connected.
I unplugged the ethernet cable from the pc and connected the lan ports of the 502 and 524 together so there was no longer a physical connection from the pc to either router, just the wireless.

The lan never changed from saying network cable unplugged. I could not browse the internet and ipconfig/all reported this:

Windows IP Configuration

        Host Name . . . . . . . . . . . . : Steve
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : Yes
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Broadcom 802.11g Network Adapter
        Physical Address. . . . . . . . . : 00-0E-9B-B0-32-C5
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.0.2
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.0.1

Ethernet adapter Local Area Connection:

        Media State . . . . . . . . . . . : Media disconnected
        Description . . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap
ter
        Physical Address. . . . . . . . . : 00-C0-9F-8C-F3-71

No wireless ip address info at all?
Where do I go from here?

Incidentally I also reset up the direct connection to the 524 and tried to enable wpa protection. I could get into the web config page and enter my passkey etc but when I clicked on apply it wouldnt accept the changes and restart the device.

Cheers
Steve

6027 posts

Uber Geek
+1 received by user: 154

Trusted

  Reply # 131385 17-May-2008 09:03
Send private message

Hi, I really dont know how you can stuff this kind of thing up, but it seems that your 524 is back in its default address space 192.168.0.X and the 10.1.1.X did not stick. I have set up quite a few of these for various applications including Tomizones and manuipulating the address to an upstream routers space just happens, no fuss.

Purhaps you should deploy the services of someone who can do it for you.

Cyril



172 posts

Master Geek


  Reply # 131404 17-May-2008 11:06
Send private message

cyril7: Hi, I really dont know how you can stuff this kind of thing up, but it seems that your 524 is back in its default address space 192.168.0.X and the 10.1.1.X did not stick. I have set up quite a few of these for various applications including Tomizones and manuipulating the address to an upstream routers space just happens, no fuss.

Purhaps you should deploy the services of someone who can do it for you.

Cyril


Looks like I may have to. Although I followed the last members advice exactly and it all worked as he said it would except the last part where the 502 would get the ip adress in the 10.1.1.x range.
I don't know why it wont do that. Is there a save feature within the modem somewhere?

6027 posts

Uber Geek
+1 received by user: 154

Trusted

  Reply # 131419 17-May-2008 12:51
Send private message

he 502 has a save& reboot under tools/system.

The 524 has a reboot under the same menu, it does not state it save, but I suspect it does.
u
So as previous, turn the 524s DHCP off, set its IP to 10.1.1.2 subnet 255.0.0.0, then save/reboot. Once you have confirmed the 524 is in at 10.1.1.2 after the reboot, then you should be able to connect it all up and go.

Because of your difficulties it may be easier in the first instance to use static IPs on your PCs NIC to set it in each address space, ie if the 524 has been reset to the 192.168.0.X space the set a static address of 192.168.0.2/255.255.255.0 so you can talk to the 524 and move it to 10.1.1.2, once you have saved and rebooted the 524, temporarily set static address in 10.1.1.10
/255.0.0.0 on the PCs NIC, check that the 524 is operating at 10.1.1.2, if you can talk to it, then alls dandy, now set your pc back to DHCP, connect the 502 to the 524, get your PC to pickup a fresh address from the 502 via the 524 and you should be able to see both and the internet, then you can set your wifi up.

I dont think I can offer any more assistance its too exhausting.

Cyril



172 posts

Master Geek


  Reply # 131502 17-May-2008 18:47
Send private message

Thanks for trying anyway!

Sometimes people do forget when they expert at something that some steps they take which may seem obvious to them  may be missed by learners. Perhaps that is true in my case? Something may be missing in translation or else my equipment is faulty.

Don't get me wrong though, I appreciate the time and effort you took to help me and I will keep plodding along attempting to do what you have said is neccessary to get the routers and pc to communicate.

I will also keep a lazy eye out on auction sites for a modem/router!

Thanks again
Steve

6027 posts

Uber Geek
+1 received by user: 154

Trusted

  Reply # 131515 17-May-2008 20:07
Send private message

Steve dont mean to sound harsh, if you are in the Wellington/Kapiti area am happy to call by, should not take much to sort, PM me if that suits. There is no doubt that this stuff is sent to try us, guess all of us grew up p1ssing about with this stuff till it worked, but thats a geeks life :).


Cyril



172 posts

Master Geek


  Reply # 131516 17-May-2008 20:20
Send private message

Unfortunately I am in Napier but thanks for the great offer.

I found one bug with it already. The security settings page had a problem with the java scripts on the page so it couldn't update.
I found a solution here http://doquent.wordpress.com/2007/12/17/cant-set-wpa-psk-on-di-524-d-link-router/.

Hopefully it is a bug similar that is preventing me from getting them working.

Cheers for all your help Cyril.




172 posts

Master Geek


  Reply # 132575 22-May-2008 17:31
Send private message

I have purchased a Netgear DG834GT wireless ADSL modem Router. Should be a little easier to set up.

You can configure this one so it has an internet connection wirelessly between my laptop and the modem/router can't you?

Do I just need to set up the modem and laptop so they are on the same subnet?

6027 posts

Uber Geek
+1 received by user: 154

Trusted

  Reply # 132606 22-May-2008 19:15
Send private message

By default this unit is all setup with DHCP, just ensure all your PCs both wired and wireless are set to automatically get an address via DHCP all should be dandy.

Cyril



172 posts

Master Geek


  Reply # 132611 22-May-2008 19:57
Send private message

Thanks Cyril

I am all sorted finally.

I connected them and used the small networking wizard which seems to have done the trick.

I am able to surf etc wirelessly now which is fantastic.

Thanks for all your help earlier.

Steve

6027 posts

Uber Geek
+1 received by user: 154

Trusted

  Reply # 132621 22-May-2008 20:29
Send private message

Put your old kit on Trademe, and your ahead.

Cyril

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chow brothers plan to invest NZ$100 million in technology
Posted 24-Sep-2017 16:24


Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33


FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.