Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




9 posts

Wannabe Geek


Topic # 225521 22-Nov-2017 20:57
Send private message quote this post

I have 2 HG659 modems from Spark and would like to make an access point on 1 of them. I tried disabling DHCP on the 2nd modem and changing the IP address on the 2nd modem and it still not working. I also plugged the Ethernet cord into LAN1 port on the 1st HG659 modem (MAIN) into the LAN1 port on the 2nd HG659 modem (Access Point) but it still does not work. 

 

Any suggestions on how to make the the 2nd modem work as an access point. I also have Spark Fibre

 

Cheers, 

 

Jack


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
'That VDSL Cat'
6756 posts

Uber Geek
+1 received by user: 1280

Trusted
Spark
Subscriber

  Reply # 1906014 22-Nov-2017 21:16
Send private message quote this post

When you say it doesn't work, what exactly is failing?

 

- Unable to route

 

- No Data transfer

 

- Wireless not connecting

 

- no IP address allocated

 

 

 

The above is just to start the troubleshooting phase, It's outside of support for Spark ofcourse but i can see the value in what your trying to do.

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




9 posts

Wannabe Geek


  Reply # 1906018 22-Nov-2017 21:24
Send private message quote this post

hio77:

 

When you say it doesn't work, what exactly is failing?

 

- Unable to route

 

- No Data transfer

 

- Wireless not connecting

 

- no IP address allocated

 

 

 

The above is just to start the troubleshooting phase, It's outside of support for Spark ofcourse but i can see the value in what your trying to do.

 

 

 

 

 

 

So I can connect to the Wifi network on the 2nd modem (AP) but it says there's no internet whereas the 1st modem (Main) is working fine and can go on the internet 


 
 
 
 


7035 posts

Uber Geek
+1 received by user: 2230

Subscriber

  Reply # 1906019 22-Nov-2017 21:27
Send private message quote this post

what can and cant you ping?


'That VDSL Cat'
6756 posts

Uber Geek
+1 received by user: 1280

Trusted
Spark
Subscriber

  Reply # 1906023 22-Nov-2017 21:31
Send private message quote this post

Lolmeplusyou:

 

So I can connect to the Wifi network on the 2nd modem (AP) but it says there's no internet whereas the 1st modem (Main) is working fine and can go on the internet 

 

 

Right, progress, Wifi is working Data transfer needs to be confirmed from here.

 

 

 

Is an ip address allocated, Default gateway? (ipconfig will spit this out)





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




9 posts

Wannabe Geek


  Reply # 1906032 22-Nov-2017 21:42
Send private message quote this post

Yea I think the reason why it's not working cause it something to do with the IP addresss part maybe.

My default gateway ip address is 192.168.1.254



9 posts

Wannabe Geek


  Reply # 1906033 22-Nov-2017 21:43
Send private message quote this post

I probably didn't change the IP address properly in the 2nd modem (AP mode)

7035 posts

Uber Geek
+1 received by user: 2230

Subscriber

  Reply # 1906038 22-Nov-2017 21:50
Send private message quote this post

Jase2985:

 

what can and cant you ping?

 


1943 posts

Uber Geek
+1 received by user: 127

Trusted

  Reply # 1906283 23-Nov-2017 11:47
One person supports this post
Send private message quote this post

IP address issues are usually an easy fix just to configure correctly, it generally either works or it doesn't. There are lots of threads about how to use an old modem as an AP, its a good idea but you do need to change the IP address.





Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^



9 posts

Wannabe Geek


  Reply # 1906371 23-Nov-2017 12:50
Send private message quote this post

webwat:

 

IP address issues are usually an easy fix just to configure correctly, it generally either works or it doesn't. There are lots of threads about how to use an old modem as an AP, its a good idea but you do need to change the IP address.

 

 

 

 

On my main modem my IP address is 192.168.1.254 and the DHCP start IP address: is 192.168.1.64 and a DHCP end IP address of 192.168.1.253. What IP address should I set on the 2nd modem (AP)




9 posts

Wannabe Geek


  Reply # 1906372 23-Nov-2017 12:51
Send private message quote this post

Jase2985:

 

Jase2985:

 

what can and cant you ping?

 

 

 

 

 

Well I can't get internet access on the 2nd modem (AP) but can get internet access on the 1st modem (Main)


1409 posts

Uber Geek
+1 received by user: 308

Trusted

  Reply # 1906405 23-Nov-2017 13:24
Send private message quote this post

Have a look at this thread for instructions for the hg630b.  Will be the same for the hg659 except for possibly changes in the IP range.

 

 

 

https://www.geekzone.co.nz/forums.asp?forumId=66&topicId=224352

 

 

 

 


5298 posts

Uber Geek
+1 received by user: 1498

Trusted

  Reply # 1906431 23-Nov-2017 13:30
Send private message quote this post

You need to set the Subnet on the first HG659 (I dont think you can change it at all) to 255.255.0.0 on the DHCP server (If you can)
Set the second AP to have a default gateway of 192.168.2.1. Pretty sure the HG659 DHCP server doesnt allow subnet changes.

Bob's your uncle

 

 




9 posts

Wannabe Geek


  Reply # 1906510 23-Nov-2017 15:11
Send private message quote this post

Coil:

 

You need to set the Subnet on the first HG659 (I dont think you can change it at all) to 255.255.0.0 on the DHCP server (If you can)
Set the second AP to have a default gateway of 192.168.2.1. Pretty sure the HG659 DHCP server doesnt allow subnet changes.

Bob's your uncle

 

 

 

 

I just checked and I can't change the DHCP server to 255.255.0.0 on the 1st modem (Main). 

 

Does this mean I can still make the 2nd modem as an AP even though I can't change the DHCP server on the 1st modem (Main)




9 posts

Wannabe Geek


  Reply # 1906515 23-Nov-2017 15:32
Send private message quote this post

I also can't change the IP address to 192.168.2.1 on the 2nd modem (AP). What do I do? 




9 posts

Wannabe Geek


  Reply # 1906541 23-Nov-2017 16:09
Send private message quote this post

Update: I have finally got it working now. Can get access to internet on the 2nd modem (AP) using Wifi and ethernet. The reason why It was not working in the first place because I did not change the IP address on the 1st modem. Since I have the Huawei modem I could not use 192.168.2.1 on the 2nd modem (AP) so instead I did 192.168.3.1 and it did the trick 


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.