Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


1001 posts

Uber Geek
+1 received by user: 187

Trusted

  Reply # 1959790 18-Feb-2018 08:59
Send private message

Just been on the phone with cs again. Very helpful, but could not resolve issue.

They don't see my router trying to connect to their services. No failed authentication/etc

I wonder if that might be the case. Property had vdsl connection, when I signed with voyager they told me that they will need to request with chorus to disconnect existing and connect me. I did not get confirmation that my connection was done. I just asked cs if it was done, which they confirmed and asked me to try to log in.

Maybe chorus have not completed the job yet? And I'm sync with other provider?




helping others at evgenyk.nz


26936 posts

Uber Geek
+1 received by user: 6379

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1959791 18-Feb-2018 09:08
Send private message

kobiak: Just been on the phone with cs again. Very helpful, but could not resolve issue.

They don't see my router trying to connect to their services. No failed authentication/etc

I wonder if that might be the case. Property had vdsl connection, when I signed with voyager they told me that they will need to request with chorus to disconnect existing and connect me. I did not get confirmation that my connection was done. I just asked cs if it was done, which they confirmed and asked me to try to log in.

Maybe chorus have not completed the job yet? And I'm sync with other provider?

 

This would be highly likely.

 

Unless your connection was a transition (ie you said who the old provider was and gave account details) it can take up to 2 weeks to get an intact connection disconnected to it can be reprovisioned as proper process has to be followed to contact the other party.

 

 

 

 


3012 posts

Uber Geek
+1 received by user: 1153

Subscriber

  Reply # 1959843 18-Feb-2018 11:49
Send private message

Try temporarily removing the VLAN tagging, then see if it connects. If it does, you will then be able to tell which ISP you are connected to. So you can then request that they disconnect sooner.





1241 posts

Uber Geek
+1 received by user: 282


  Reply # 1959872 18-Feb-2018 13:03
Send private message

Chorus VDSL2 broadband connections are always PPPoE over a tagged interface.

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.