Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 
1122 posts

Uber Geek
+1 received by user: 101

Subscriber

  Reply # 1996930 16-Apr-2018 11:40
Send private message quote this post

michaelmurfy:

 

@martyyn That is why I always mention to buy a PoE injector :) If you purchased from Go Wireless then flick them a quick message - they're a good bunch of people who may help you out.

 

 

I wasn't paying enough attention obviously, but I thought you would only buy a PoE injector if you intended to have the AP located away from a power socket, which I dont.

 

I bought it from Ascent. Even when creating an account the Go Wireless price was more and I've bought plenty from Ascent without any problems. I ordered the Grandstream PoE on Friday so hopefully it will be here today.




2777 posts

Uber Geek
+1 received by user: 669


  Reply # 1997009 16-Apr-2018 13:26
Send private message quote this post

Similarly, I created an account with Go Wireless but the prices remained the same, leading me to think one must have to contact the company to establish a different type of account? I just ended up buying the second AP and PoE adapter from Ascent. A few bucks more than if I’d got the discounted price from Go Wireless, but just not worth the hassle.

Thanks for the tips on the firmware upgrade; just adding the direct reference to the latest firmware didn’t work, but as one of the posts above says, I will try first upgrading to an older update

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


2777 posts

Uber Geek
+1 received by user: 669


  Reply # 1997021 16-Apr-2018 13:34
Send private message quote this post

A question from a PoE newbie: can I daisy chain the two APs, or do I need to run a second Ethernet cable (through a second PoE adapter) for the additional AP?

I’m assuming the latter, and intend to ask the electrician to run two cables up into the ceiling for both APs, but thought I should check just in case the power is indeed able to be passed onto a second unit. Thanks...

725 posts

Ultimate Geek
+1 received by user: 130


  Reply # 1997327 16-Apr-2018 22:09
Send private message quote this post

No daisy chaining of PoE, sorry.

 

You'll notice the AP's have one port for PoE/Data in, but the second port is only Data out / passthrough i.e. no PoE out.

 

 


283 posts

Ultimate Geek
+1 received by user: 54


  Reply # 1997359 17-Apr-2018 01:23
Send private message quote this post

jonathan18: A question from a PoE newbie: can I daisy chain the two APs, or do I need to run a second Ethernet cable (through a second PoE adapter) for the additional AP?

I’m assuming the latter, and intend to ask the electrician to run two cables up into the ceiling for both APs, but thought I should check just in case the power is indeed able to be passed onto a second unit. Thanks...

 

The second jack is for the bridge-mode having one or more remote (wired) clients linked to that.





Nope, English isn't my mother tongue. But that's why I'm here. smile




2777 posts

Uber Geek
+1 received by user: 669


  Reply # 1997362 17-Apr-2018 05:54
Send private message quote this post

Thank for the replies, and confirming it’s not daisychainable (today’s neologism).

In regards to the second jack bring for bridge mode: it isn’t necessary for me to use this if I just want to control both APs as a single group from the one interface?

7394 posts

Uber Geek
+1 received by user: 2367

Subscriber

  Reply # 1997737 17-Apr-2018 12:25
Send private message quote this post

no not at all




2777 posts

Uber Geek
+1 received by user: 669


  Reply # 1999702 20-Apr-2018 09:59
Send private message quote this post

Both Grandstream APs are installed, and worked perfectly for a while, then… they didn’t!

The last two mornings in a row we’ve woken up to no WiFi; while the SSID was still showing, not a single device was able to connect to this. Further, weirdly, the internet itself was dead (ie, light on Spark-issued HG659B router was out; no internet via Ethernet). Rebooting got all things working for a while this morning, but since then the ‘slave’ AP dropped off the list (while this is visible when clicking ‘Discover AP’, it doesn’t give the ability to re-link it to the master).

I’ve tried various settings to sort this out (and factory reset both yesterday), but at this point it’s more on a wing and a prayer that any changes will work, rather than basing it on specific knowledge. As such, can I please ask for any thoughts (including from those who have been so helpful thus far, eg @michaelmurfy, @Dratsab, @Spyware !) as to what may be causing this? Are there any specific settings that may lead to these kinds of problems, or things I should try to solve them?

It’s worth noting that WiFi and internet were both rock-solid for the two weeks prior since switching to Spark (and were fine all day yesterday while I was at work, as I turned off the APs and left the router providing WiFi). We also experienced no issues for the 2-3 days when using a single Grandstream AP as our sole WiFi source. When we moved to two APs this was also the point where we starting using the Ethernet cabling specifically installed for this purpose by the sparky: while speeds on both cables seem to be fine, is there any chance something wrong here could cause these problems, and is there any test I can do to check if they’re kosher?

To summarise my settings, in case this is relevant:
Both APs are now running the latest firmware; experienced the same connection problems before and after this.
Both APs are set up with fixed IP addresses; I used the same addresses assigned at the time by the router
I’ve currently got the (Getflix) DNS servers listed in the APs’ settings but initially didn’t; I’m assuming these are only needed if one wants to point to a different DNS to that set in the router (or ISP)?
I have ‘Band Steering’ turned on; with the new firmware it’s set to ‘5G in priority’
2.4GHz: 802.11n / channel width 20MHz/ Channel auto / ‘enable short guard interval’ ticked / ‘active spatial streams’ on auto / ‘radio power’ on high / ‘allow legacy devices’ unticked
5GHz: 801.11ac / channel width 80MHz / channel auto / ‘enable short guard interval’ ticked / ‘active spatial streams’ on auto / ‘radio power’ on high

Many thanks yet again for any advice, and please let me know if there are any further details that would help troubleshoot this problem.

1887 posts

Uber Geek
+1 received by user: 290

Subscriber

  Reply # 1999707 20-Apr-2018 10:10
Send private message quote this post

Assigning addresses outside the router DHCP range is a first step.




2777 posts

Uber Geek
+1 received by user: 669


  Reply # 1999727 20-Apr-2018 11:03
Send private message quote this post

Umm, yeah that could well be... and could be the reason I’ve had trouble with my network in the past!

Could something as basic and dumb be causing these problems?

The guides I’d read for setting up a router as an AP (which is the extent of my earlier experience in this area!) state things like:

“IP Address: Change the IP address to be within the subnet of the new router. For example, if the new router's IP is 192.168.0.1, the old router could be set to 192.168.0.2.”

Or

“Manually set Router B's IP address to an unused IP within Router A's IP range. For example, you can make it 192.168.1.2. Just make sure you haven't and will not manually use this IP for any other device.”

Now I can see that would be fine only if such IP addresses are outside of the reserved range, but no mention is made of this in the content I’d read. Reading more widely, I see other guides are explicit on this point. I also now see the distinction between reserving an address at the router end versus fixing it on the device, whereas I’d assumed doing the former would also essentially ensure the latter!

262 posts

Ultimate Geek
+1 received by user: 20


  Reply # 1999731 20-Apr-2018 11:08
Send private message quote this post

There have been a lot of power outages in the last week or so.  Were the lights working when the WiFi wasn't?  ;)




2777 posts

Uber Geek
+1 received by user: 669


  Reply # 1999741 20-Apr-2018 11:19
Send private message quote this post

Earbanean:

There have been a lot of power outages in the last week or so.  Were the lights working when the WiFi wasn't?  ;)



I’d like to be able to blame power outages but nah we’ve not had any here recently. Looking forward to seeing if the IP address issue is the reason, though, as that’s a simple fix for a stupid mistake. Kids will be happy to have reliable WiFi throughout the house for the rest of the holidays!

283 posts

Ultimate Geek
+1 received by user: 54


  Reply # 1999851 20-Apr-2018 14:42
Send private message quote this post

jonathan18:
I’ve currently got the (Getflix) DNS servers listed in the APs’ settings but initially didn’t; I’m assuming these are only needed if one wants to point to a different DNS to that set in the router (or ISP)?

 

In general I'd set the router's IP address as the preferred IPv4 DNS address on all devices asking for since it's gonna manage it to the next stage (either your ISPs DNS or an alternate DNS server like you mentioned before).

 

I don't know if this will fix your problem since I only have one single GWN7610 master in operation and no additional slave.





Nope, English isn't my mother tongue. But that's why I'm here. smile


7394 posts

Uber Geek
+1 received by user: 2367

Subscriber

  Reply # 1999853 20-Apr-2018 14:43
One person supports this post
Send private message quote this post

make sure the AP's static IP addresses are outside of the DHCP pool on the router, or change the DHCP pool so its outside of where the static addresses are.


12 posts

Geek
+1 received by user: 2


  Reply # 1999876 20-Apr-2018 15:14
Send private message quote this post

Is the SSID for the router's wifi different from the AP's one so that you can definitely tell which hardware you are connecting to? While trying to use the AP, have you disabled wifi from the router?

 

What I would do is disconnect both APs and then connect only one of them directly into a LAN port on the router using a known good Ethernet cable. Now try and set up your wifi from there.

 

You could do a visual check of the newly installed cable to ensure it is wired correctly ie all wires punched down correctly, both ends wired the same (T568A or T568B).

 

You may also want to change 802.11ac 5GHz Channel Width to 40MHz. When I set mine up I found that nothing I had would connect at the 80MHz setting.


1 | 2 | 3 | 4 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48


Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.