Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




77 posts

Master Geek


#233822 4-May-2018 13:08
Send private message

Hi all,

 

I'm having an issue with my Asus RT-AC5300 which is driving me nuts. Last week I upgraded to the latest firmware and backed up my config before I did. After the upgrade I did a factory reset and then tried to restore from the backup I had made. However, every time I do I get a dialog box that says "file format or path is invalid".

 

I have tried restoring multiple files (I always back up my router before I make any changes to it), but no luck - I always get the same error.

 

I am wondering if it is due to the fact that I had originally backed up using a Mac and the Asus somehow doesn't like the file that was created. I have copied the files to a Windows machine and made sure there is no default file association with the .CFG files, but once again without luck.

 

I went thru a ton of troubleshooting with Asus, from factory resetting to upgrading again, to downgrading, etc. But each time I get the same problem. Asus created an RMA for me and the router was swapped out for a new one. But guess what...?? Same issue.

 

Has anyone ever come across this issue at all, and more importantly how do you resolve it? I have all sorts of DNS, DDNS, static routes and tweaks saved in the backup files and it would take me an eternity to set the router up manually again.

 

NOTE: I just created a backup file using a Windows machine and successfully restored it (I haven't tried with my Mac as yet), however the previous backup files are the ones I desperately need to access).

 

Any suggestions? I need to find a solution real quick - family are driving me bloody nuts asking every 5 mins when I will fix it (they miss Roku and Hulu...)

 

 

 

Cheers,

 

Richard


Create new topic


77 posts

Master Geek


  #2007852 4-May-2018 14:48
Send private message

yitz: Quick google suggests renaming might work: https://www.snbforums.com/threads/file-format-or-path-is-invalid-when-attempting-to-restore-settings.13598/#post-161205


Sorry - I neglected to mention that I also did a Google search and came across this same article. Tried renaming but without luck.

 
 
 
 


1468 posts

Uber Geek


  #2007900 4-May-2018 15:34
Send private message

If you are familiar with using browser development tools, you can try to disable client side validation which may be preventing you from uploading the file.



77 posts

Master Geek


  #2007928 4-May-2018 15:37
Send private message

yitz: If you are familiar with using browser development tools, you can try to disable client side validation which may be preventing you from uploading the file.


Thanks for the quick response. I'm not, however I am pretty good at understanding and happy to give it a go. Any chance you could point me to a good tutorial on it?

Cheers

1468 posts

Uber Geek


  #2007970 4-May-2018 17:01
Send private message

Seems renaming the file extension uppercase *.CFG might work.

 

 

Looking at the emulator page, I think that's all that's needed...



77 posts

Master Geek


  #2009912 8-May-2018 12:49
Send private message

Hmmmm...interesting - that seemed to work. Thanks!

 

Speeds have dramatically dropped now though - was previously getting 780Mb/s DL and 480Mbs Up, but after the firmware upgrade and restoring backup file, I now only get 520Mbs DL and 300Mbs up while connected via ethernet.


Create new topic




News »

Pre-orders for Huawei MateBook 13 open now
Posted 14-Aug-2020 14:26


Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.