Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




694 posts

Ultimate Geek
+1 received by user: 98

Trusted

Topic # 236125 18-May-2018 19:52
Send private message quote this post

I am testing a Metanoia V5311 SFP and I have not been able to get it working. Everything seems to be in order and I have consulted multiple sources (including @michaelmurphy guide) but it just won't connect.

 

The logs say initialising, connecting, terminated/disconnected. I have called InspireNet and they report no auth attempts showing at their end.

 

I have setup a PPPoE client on Vlan 10 and this vlan-10 is tied to interface SFP 1.

 

So far, this is the most complicated and least (well basically none) documented VDSL modem I have ever come across. A Google shows several other people asking about it but getting no substantial replies.

 

I'm hoping that someone here may have a solution or a sample config please.





#deletefacebook


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2


694 posts

Ultimate Geek
+1 received by user: 98

Trusted

  Reply # 2018607 18-May-2018 21:29
Send private message quote this post

I have found the solution.

 

The SFP settings must be specified as follows:

 

Auto negotiation = off

 

Speed = 1Gbps full duplex





#deletefacebook


Meow
7373 posts

Uber Geek
+1 received by user: 3540

Moderator
Trusted
Lifetime subscriber

  Reply # 2018690 19-May-2018 00:11
Send private message quote this post

Wow I didn't even know such a device existed. I wish I knew about that a couple of weeks ago :)





 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
'That VDSL Cat'
7771 posts

Uber Geek
+1 received by user: 1569

Trusted
Spark
Subscriber

  Reply # 2018693 19-May-2018 00:18
Send private message quote this post

MichaelNZ:

 

I have found the solution.

 

The SFP settings must be specified as follows:

 

Auto negotiation = off

 

Speed = 1Gbps full duplex

 

 

think @chevrolux mentioned that the other day ;)





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


6151 posts

Uber Geek
+1 received by user: 221

Trusted
Subscriber

  Reply # 2018788 19-May-2018 08:54
Send private message quote this post

Hi, yes I also mentioned that the device will not auto negotiate.

 

But Michael, I assume now that is sorted the device is working ok, what sync rates are you getting relative to previous modem, keen to hear

 

Cyril




694 posts

Ultimate Geek
+1 received by user: 98

Trusted

  Reply # 2018847 19-May-2018 10:44
Send private message quote this post

I don't know yet but will post when I find out. Right now, I am trying to get my head around the Mikrotik bridges, ethernet interfaces and vlans. Based on the docs, the config I have should trunk vlan40 and vlan50 to the switch where I have my access ports. But it ain't working yet.





#deletefacebook


4805 posts

Uber Geek
+1 received by user: 1491


  Reply # 2018853 19-May-2018 10:56
One person supports this post
Send private message quote this post

You're probably aware, but there was some significant changes to bridge implementation with RouterOS 6.41 onwards - don't get confused with older documentation.


6151 posts

Uber Geek
+1 received by user: 221

Trusted
Subscriber

  Reply # 2018855 19-May-2018 10:58
One person supports this post
Send private message quote this post

Yep, as RunningMan says, most documentation surrounds older (actually quite recent) implementations, which is different to lattest.

 

Cyril




694 posts

Ultimate Geek
+1 received by user: 98

Trusted

  Reply # 2018859 19-May-2018 11:11
Send private message quote this post

I am using Winbox and have -

 

1. Set up 2 IP address pools - 1 public and 1 private

 

2. Tied them to Vlans 40 and 50

 

3. Removed port 4 from the default "bridge" interface

 

4. Tied Vlans 40 and 50 to port 4 (this should have the effect of creating a trunk?)

 

I can't ping the Vlan gateway IP address.





#deletefacebook


4805 posts

Uber Geek
+1 received by user: 1491


  Reply # 2018867 19-May-2018 11:19
Send private message quote this post

Have you created an address and tied that to the VLAN?

 

/IP addresses




694 posts

Ultimate Geek
+1 received by user: 98

Trusted

  Reply # 2018868 19-May-2018 11:22
Send private message quote this post

RunningMan:

 

Have you created an address and tied that to the VLAN?

 

/IP addresses

 

 

Yes - vlan40 is public IP's and vlan 50 is rfc1918 192.168* IP's.





#deletefacebook


26349 posts

Uber Geek
+1 received by user: 5919

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2018869 19-May-2018 11:24
One person supports this post
Send private message quote this post

RouterOS is complex. If you've never used it before and want to start doing anything that's not in the wizard the is realistically a few months of learning ahead and reading.

 

It's why I never recommend it as a solution to people. smile


6151 posts

Uber Geek
+1 received by user: 221

Trusted
Subscriber

  Reply # 2018897 19-May-2018 12:33
Send private message quote this post

Hi, maybe just back the bus up a bit and get a basic network going, then start adding other networks to bootstrap your understanding.

 

Edit: Also do the addresses you created show as reachable in Routes and shown as connected to the vlan

 

 

 

Cyril


208 posts

Master Geek
+1 received by user: 15

Subscriber

  Reply # 2018928 19-May-2018 13:15
Send private message quote this post

When I needed scripts to achieve what I wanted to do on routerOs, I hired a Ukrainian from upwork.com for a fixed price think it was 20usd to set up a dual wan failover. using a ppoe and static gateway.

 

would do this again, 




694 posts

Ultimate Geek
+1 received by user: 98

Trusted

  Reply # 2018931 19-May-2018 13:18
Send private message quote this post

JeremyNzl:

 

When I needed scripts to achieve what I wanted to do on routerOs, I hired a Ukrainian from upwork.com for a fixed price think it was 20usd to set up a dual wan failover. using a ppoe and static gateway.

 

would do this again, 

 

 

Personally, I either learn how to do it myself or pay someone a fair amount to do it for me.





#deletefacebook




694 posts

Ultimate Geek
+1 received by user: 98

Trusted

  Reply # 2019030 19-May-2018 16:13
Send private message quote this post

Update - Making good progress. I had entered my public IP syntax incorrectly in the VLAN configuration and fixing this up made a big difference. I am now close to having similiar functionality to what I had with the Cisco - thus restoring the functionality of my network.

 

I had entered GW IP and netmask in the 2 spaces whereas I should have entered GW/netmask all in the same place.

 

Latency with the V5311 SFP has improved by around 3ms at the expense of some upload speed, which has gone from circa 25 to 20Mbps. Download speed is fairly similar at around 49Mbps.I have observed identical performance on both NAT and public-IP direct tests.

 

DLM has been unkind to me over the last few days likely due to my chopping and changing. I was getting as high as 59/29 recently.





#deletefacebook


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41


Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.