Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

9 posts

Wannabe Geek
+1 received by user: 2

Topic # 240032 16-Aug-2018 10:35
Send private message

Hey guys


Need a hand with the set up on this router as a friend bought one, and asked me to set it up.


Summary and details of my efforts so far!


Going onto a Spark ADSL (or ADSL2) connection.


In the manual set up, Telecom/ Xtra appears, but only wants PPPoA (not PPPoE which i thought it was meant to be on?)


Tried "Other" ISP and entered what I could - didnt work when used "" and "password" as the setting


Any set up advice gratefully accepted! 




Thanks! - G







Create new topic
478 posts

Ultimate Geek
+1 received by user: 162

  Reply # 2074376 16-Aug-2018 10:41
One person supports this post
Send private message

The settings are all available from Spark's website..

For ADSL it should be PPPoA - Spark VDSL is PPPoE.




The built in auto-setup info generally works sweet on those TP-Links as long as you give it a username and password.



9 posts

Wannabe Geek
+1 received by user: 2

  Reply # 2074399 16-Aug-2018 11:07
Send private message

Excellent, might take a little more time and do it again. Are there any other settings other than the username etc needed?  


478 posts

Ultimate Geek
+1 received by user: 162

  Reply # 2074402 16-Aug-2018 11:12
Send private message

The modem should have the correct info built in, and any other settings you may need will be listed on that web page. 

9 posts

Wannabe Geek
+1 received by user: 2

  Reply # 2074420 16-Aug-2018 11:24
Send private message

Thanks heaps!... cheers!

'That VDSL Cat'
9429 posts

Uber Geek
+1 received by user: 2137


  Reply # 2074423 16-Aug-2018 11:27
Send private message

ensure your on 0.100 PPPoA, I'd manually type the details to ensure there isn't anything entered into the box that shouldn't be  - EG invisible ASCII.


username and password aren't explicitly required to be exactly anything, long as it's a valid value.




Double check the "DSL" light is lit solid as otherwise your issue may be physical connectivity rather than authentication like your suspecting.





Set up ADSL on a non-Spark modem


  • VPI: 0
  • VCI 100
  • Multiplexing: VCMUX
  • MTU: 1500
  • Encapsulation: RFC 2364 (or PPPoverATM / PPPoA)
  • PPP username:
  • PPP password: password
  • PPP auth type: PAP
  • PPP mode: Always on (dial on demand disabled)
  • Operating mode (ADSL2+): Auto or G.992.5 Annex A
  • Operating mode (ADSL2): Auto or G.992.3 Annex A

#include <std_disclaimer>


Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.