Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1607 posts

Uber Geek
+1 received by user: 408


Topic # 240158 23-Aug-2018 15:10
Send private message quote this post

This is super weird - when connected to my VPN, Chrome and Firefox work perfectly OK but Internet Explorer and Edge display error:

 

This website could not be found.
Error Code: INET_E_RESOURCE_NOT_FOUND

 

Any ideas?


Create new topic
2777 posts

Uber Geek
+1 received by user: 291


  Reply # 2078004 23-Aug-2018 15:26
One person supports this post
Send private message quote this post

Last little while?

 

Looks like it was patch tuesday this week. OS Build 17134.228 rolled out to 1803, and many complains of 0day updater issues heh. I got mine on delayed updates. So wonder if if is a case of this and https://www.geekzone.co.nz/forums.asp?forumid=4&topicid=240155 coming as a part of that. Would need to compare everyones patch versioning to confirm




1607 posts

Uber Geek
+1 received by user: 408


  Reply # 2078018 23-Aug-2018 15:45
Send private message quote this post

Interesting, have commented there.  I guess I like keeping this device up to date with latest patches just to catch these issues


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.