Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


37 posts

Geek
+1 received by user: 5


Topic # 240706 21-Sep-2018 08:58
Send private message quote this post

Hoping some IT gurus might be able to help out. This is been happening since the 5.55 firmware update came out.Was hoping 6.0 would fix it. Didn't. I really have no idea what else to try. I've tried resetting my entire setup and all my routers (RT-AC58U and Netcomm nf18acv) etc. set everything to default on the PS4. I have a feeling its a bug on Sony's/PSN end. Has anyone else seen this error when they run a network test on their PS4 recently? 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
289 posts

Ultimate Geek
+1 received by user: 23


  Reply # 2094350 21-Sep-2018 09:46
Send private message quote this post

i have seen that popup many times when we run a speedtest, since i bought the PS4 (3 years ago)

 

 





I Eat Dumbbells for Breakfast


2698 posts

Uber Geek
+1 received by user: 688


  Reply # 2094413 21-Sep-2018 11:43
Send private message quote this post

It seems to be a issue with the MUTU settings maybe set to manual and try a couple, 1492 1500 on your PS 4. 





Common sense is not as common as you think.


'That VDSL Cat'
8685 posts

Uber Geek
+1 received by user: 1878

Trusted
Spark
Subscriber

  Reply # 2094416 21-Sep-2018 11:56
Send private message quote this post

Do you have IPv6 enabled? does the error go away if you turn that off?

 

 

 

IPv4 packet fragmentation really shouldn't be an issue... poor design on sonys side on the tcp/ip stack?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




37 posts

Geek
+1 received by user: 5


  Reply # 2094421 21-Sep-2018 12:03
Send private message quote this post

hio77:

 

Do you have IPv6 enabled? does the error go away if you turn that off?

 

 

 

IPv4 packet fragmentation really shouldn't be an issue... poor design on sonys side on the tcp/ip stack?

 

 

 

 

No Ipv6 enabled as far as I can see. Since getting the error I get a lot of in game interruptions. Like in Destiny 2 getting kicked back to the main menu quite often. It gives me this error. https://www.bungie.net/en/Help/Article/11783


'That VDSL Cat'
8685 posts

Uber Geek
+1 received by user: 1878

Trusted
Spark
Subscriber

  Reply # 2094429 21-Sep-2018 12:19
Send private message quote this post

Zepanda66:

 

It gives me this error. https://www.bungie.net/en/Help/Article/11783

 

 

error code baboon. lol.

 

 

 

 

 

what sort of connection do you have? that error code would imply to me your getting saturation causing packetloss or frequent disconnections.

 

What connectivity medium do you use between the router and your ps4?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




37 posts

Geek
+1 received by user: 5


  Reply # 2094431 21-Sep-2018 12:23
Send private message quote this post

hio77:

 

Zepanda66:

 

It gives me this error. https://www.bungie.net/en/Help/Article/11783

 

 

error code baboon. lol.

 

 

 

 

 

what sort of connection do you have? that error code would imply to me your getting saturation causing packetloss or frequent disconnections.

 

What connectivity medium do you use between the router and your ps4?

 

 

 

 

Ive got gigabit fibre. My ps4 connects through ethernet to the RT-AC58U which connects to the Netcomm nf18acv which connects to the ONT. 


376 posts

Ultimate Geek
+1 received by user: 109


  Reply # 2094434 21-Sep-2018 12:26
One person supports this post
Send private message quote this post

Is it possible you have Dual NAT? Could that cause it? How is the RT-AC58U setup, as a router or a plain AP?


'That VDSL Cat'
8685 posts

Uber Geek
+1 received by user: 1878

Trusted
Spark
Subscriber

  Reply # 2094436 21-Sep-2018 12:28
Send private message quote this post

wratterus:

 

Is it possible you have Dual NAT? Could that cause it? How is the RT-AC58U setup, as a router or a plain AP?

 

 

i'd expect double nat to cause nat issues rather than anything else. is certainly a possibility though.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


'That VDSL Cat'
8685 posts

Uber Geek
+1 received by user: 1878

Trusted
Spark
Subscriber

  Reply # 2094437 21-Sep-2018 12:28
Send private message quote this post

Zepanda66:

 

Ive got gigabit fibre. My ps4 connects through ethernet to the RT-AC58U which connects to the Netcomm nf18acv which connects to the ONT. 

 

 

Well, that's got this PC gammer stumped.

 

aint those console things meant to just work lol?





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




37 posts

Geek
+1 received by user: 5


  Reply # 2094443 21-Sep-2018 12:34
Send private message quote this post

wratterus:

 

Is it possible you have Dual NAT? Could that cause it? How is the RT-AC58U setup, as a router or a plain AP?

 

 

 

 

This could be possible. I'll need to check but would I just disable NAT on the asus so it goes through the Netcomm nf18acv instead?


376 posts

Ultimate Geek
+1 received by user: 109


  Reply # 2094446 21-Sep-2018 12:39
Send private message quote this post

Zepanda66:

 

 

 

This could be possible. I'll need to check but would I just disable NAT on the asus so it goes through the Netcomm nf18acv instead?

 

 

 

 

I would disable DHCP on the second router completely and just use it as a 'dumb' AP/switch, if that's not how it's already setup. 

 

If it was me, I would actually use the Asus as your main router rather than the Netcomm. 




37 posts

Geek
+1 received by user: 5


  Reply # 2094457 21-Sep-2018 12:57
One person supports this post
Send private message quote this post

wratterus:

 

Zepanda66:

 

 

 

This could be possible. I'll need to check but would I just disable NAT on the asus so it goes through the Netcomm nf18acv instead?

 

 

 

 

I would disable DHCP on the second router completely and just use it as a 'dumb' AP/switch, if that's not how it's already setup. 

 

If it was me, I would actually use the Asus as your main router rather than the Netcomm. 

 

 

 

 

I would if I could but I need to keep the Netcomm on so I can use the phone. 


149 posts

Master Geek
+1 received by user: 52


  Reply # 2094491 21-Sep-2018 13:10
Send private message quote this post

Who is your provider? If the voip phone service works similar to vodafones I would use the Asus as main router, plug in the netcomm behind it with no dhcp service, nat and vlan tagging disabled and the phone should still work.

27061 posts

Uber Geek
+1 received by user: 6508

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 2094492 21-Sep-2018 13:11
Send private message quote this post

Zepanda66:

 

wratterus:

 

Zepanda66:

 

 

 

This could be possible. I'll need to check but would I just disable NAT on the asus so it goes through the Netcomm nf18acv instead?

 

 

 

 

I would disable DHCP on the second router completely and just use it as a 'dumb' AP/switch, if that's not how it's already setup. 

 

If it was me, I would actually use the Asus as your main router rather than the Netcomm. 

 

 

 

 

I would if I could but I need to keep the Netcomm on so I can use the phone. 

 

 

You can reconfigure the NF18ACV and use it behind the other router for voice.

 

Having two routers and either double NAT or disabling DHCP on the 2nd one and using it just for WiFi are two scenarios that ultimately always lead to tears.

 

 




37 posts

Geek
+1 received by user: 5


  Reply # 2094627 21-Sep-2018 15:56
Send private message quote this post

Spent the afternoon trying to resolve this and it looks like the problem might be on the ISP's end if this reddit post is to be believed. Oh dear. Maybe time to look elsewhere. 

 

 

 

https://www.reddit.com/r/PS4/comments/5bs5n7/lag_ip_packet_fragmentation_message_help/da60egd/


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.