Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7
481 posts

Ultimate Geek


  # 2125138 13-Nov-2018 23:43
Send private message

When it happens again, it would be a good idea to do a packet capture on the PPPoE negotiation packets and all IPv6 packets on the EdgeRouter's PPPoE port.  Then we might have some idea as to what is going wrong.


436 posts

Ultimate Geek
Inactive user


  # 2125230 14-Nov-2018 07:07
Send private message

Got up this morning and the v6 is functional again (ie I didn't change anything). So there is definitely something going on upstream.


 
 
 
 


226 posts

Master Geek


  # 2125236 14-Nov-2018 07:19
Send private message

dfnt:

 

While true, this has all started since they upgraded their BNG's though

 

2degrees supports ipv6*

 

 

 

 

 

 

 

 

 

*only on the Fritzbox :P

 

 

 

 

No problems on Mikrotik either. wink


1922 posts

Uber Geek

Subscriber

  # 2125237 14-Nov-2018 07:20
Send private message

My USG is working with IPv6; I'm working from home today so will be able to see if IPv6 drops out.


defiant
1000 posts

Ultimate Geek

Lifetime subscriber

  # 2125242 14-Nov-2018 07:31
Send private message

ipv6 still running here this morning

 

Maybe it was a once off as it affected @michaelmurfy too


357 posts

Ultimate Geek


  # 2127237 15-Nov-2018 14:52
Send private message

My PFsense box is having same issue



12 posts

Geek


  # 2128956 18-Nov-2018 17:22
Send private message

So strangely it looks like IPv6 started working again for me a few days ago - I've been away most of last week so certainly haven't changed anything at my end but just noticed that a Nagios check I had set up (IPv6 ping to a known address) was now green, and has been for nearly three days. Sure enough all my hosts can ping6 out to the internet. Has it started working for anyone else? I know 3 days isn't yet long enough for me to say it's  definitively fixed but the fact that it started working without me having to down/up the connection is positive.


 
 
 
 


86 posts

Master Geek


  # 2129074 18-Nov-2018 22:17
Send private message

Yeah mine came back about 2-3 days ago, hasn't dropped yet *touch wood*


defiant
1000 posts

Ultimate Geek

Lifetime subscriber

  # 2130065 20-Nov-2018 10:47
Send private message

Just lost ipv6 after being up for 6 days, anyone else?




12 posts

Geek


  # 2130073 20-Nov-2018 11:03
Send private message

dfnt:

 

Just lost ipv6 after being up for 6 days, anyone else?

 

 

 

 

Yup - lost it around 6pm last night, came back around 10am today (without me doing anything at my end).

 

 

 

Cheers,

 

Andrew


357 posts

Ultimate Geek


  # 2130077 20-Nov-2018 11:15
Send private message

Is something happening at 2degrees with their systems?

defiant
1000 posts

Ultimate Geek

Lifetime subscriber

  # 2130210 20-Nov-2018 13:15
Send private message

attewell: Is something happening at 2degrees with their systems?

 

Not sure, the Fritzbox is fine, but those of us running third party routers appear to be having ipv6 issues since they upgraded their BNGS

 

Purely a guess on my part of course, but the timing is too coincidental 


86 posts

Master Geek


  # 2130247 20-Nov-2018 13:26
Send private message

Yes mine lost it last night as well :(


1922 posts

Uber Geek

Subscriber

  # 2130249 20-Nov-2018 13:32
Send private message

I've still got an IPv6 address on my USG, has been up since the reply on this thread this morning.  Where are the connection logs stored as I'd like to see if I get issues.


436 posts

Ultimate Geek
Inactive user


  # 2130626 20-Nov-2018 20:41
Send private message

Checked mine tonight, Ipv6 isn't working. Reconnected my entire PPPoE session (v4 and v6), got issued an DHCPv6 address - but it still isn't working. Checking packet traces, my end is forwarding them upstream but nothing is coming back.

 

 

 

Twas working in the weekend as I was doing v6/DKIM/and DMARC setups and testing them on Friday / Saturday.

 

 

 

 


1 | 2 | 3 | 4 | 5 | 6 | 7
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.